Você está offline; aguardando reconexão

"Stop 0xc000021e" instalar o Service Pack 4 com LapLink instalado

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 196847
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você instala o Windows NT 4.0 Service Pack 4 em um computador com LapLink 7.5 ou LapLink Professional da Traveling Software instalado, o Autochk.exe pode parar de responder (travar) por aproximadamente dois minutos e você pode receber a seguinte mensagem de erro:
STOP: c000021e (limite de cancelar) A \driver\TSIKBFD driver Falha ao concluir uma solicitação de E/s cancelada no tempo reservado.
Causa
Esse comportamento ocorre porque o Autochk.exe gera solicitações de leitura de teclado que não são manipuladas corretamente pelo Tsikbfd.sys, que é um arquivo de driver de filtro de teclado do LapLink. Quando encerra o Autochk.exe, ele tenta limpar as solicitações restantes mas Tsikbfd.sys não responde às solicitações de cancelamento.
Como Contornar
Para contornar esse problema, baixe o arquivo Tsikbfd.sys atualizado do seguinte site da Traveling de software:

http://www.laplink.com/support/updates/

A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.
Resolução
Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows NT versão 4.0. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
152734Como obter o Windows NT 4.0 Service Pack mais recente
Situação
Esse problema foi corrigido primeiro no Windows NT 4.0 Service Pack 5.
Mais Informações
Para obter mais informações sobre esse problema, visite o seguinte site da web Traveling Software:

http://www.laplink.com/support/search/


Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do Artigo: 196847 - Última Revisão: 10/11/2013 15:57:10 - Revisão: 1.3

Microsoft Windows NT Server 4.0 Standard Edition, Microsoft Windows NT Workstation 4.0 Developer Edition, Microsoft Windows NT Server 4.0 Enterprise Edition

  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kb3rdparty kberrmsg kbprb KB196847 KbMtpt
Comentários