Você está offline; aguardando reconexão

Como usar a ferramenta Histograma no Excel

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

Para a versão do Microsoft Excel 98 deste artigo, consulte 189519.

Sumário
Você pode analisar seus dados e exibi-los em um histograma (um gráfico de colunas que exibe dados da frequência) usando a ferramenta Histograma do Analysis ToolPak no Microsoft Office Excel. Para criar um histograma, você deve organizar os dados em duas colunas na planilha. Estas colunas devem conter dados de entrada e números de compartimentos. Os dados de entrada são os dados que você deseja analisar usando a ferramenta Histograma. Os números de compartimentos são os números que representam os intervalos que você deseja que a ferramenta Histograma use para medir os dados de entrada na análise de dados.

Quando você usa a ferramenta Histograma, o Excel conta o número de pontos de dados em cada compartimento de dados. Um ponto de dados é incluído em um compartimento de dados específico se o número é maior do que o limite menor e igual a ou menor que o limite maior para o compartimento de dados. Se você omitir o intervalo de compartilhamento, o Excel cria um conjunto de compartimentos distribuídos uniformemente entre os valores mínimos e máximos dos dados de entrada.

A saída da análise do histograma é exibida em uma nova planilha (ou em uma nova pasta de trabalho) e mostra uma tabela de histograma e um gráfico de colunas que refletem os dados na tabela de histograma.

Antes de poder usar a ferramenta Histograma, você precisa verificar se o suplemento do Analysis ToolPak está instalado.

Certifique-se de que o suplemento do Analysis ToolPak está instalado

Para garantir que o suplemento do Analysis ToolPak está instalado, siga estas etapas:


Excel 2010
  1. No menu Arquivo, clique em Opções.

    Excel 2013:



    Excel 2010:

  2. Clique em Suplementos no painel de navegação.


  3. Na lista Gerenciar, selecione Suplementos do Excel e clique em Ir.
  4. Na caixa de diálogo Suplementos, certifique-se de que a caixa de seleção Ferramentas de Análise em Suplemento disponíveis esteja marcada e clique em OK.



    Observação Para o suplemento do Analysis ToolPak ser exibido na caixa de diálogo Suplementos, ele deve estar instalado no seu computador. Se você não ver o Ferramentas de Análise na caixa de diálogo Suplementos, execute a configuração do Microsoft Excel e adicione este componente à lista de itens instalados.
Excel 2007
  1. Clique no botão Microsoft Office e clique em Opções do Excel.

  2. Clique em Suplementos no painel de navegação.

  3. Na lista Gerenciar, selecione Suplementos do Excel e clique em Ir.
  4. Na caixa de diálogo Suplementos, certifique-se de que a caixa de seleção Ferramentas de Análise em Suplemento disponíveis esteja marcada e clique em OK.

Excel 2003 e versões anteriores do Excel
  1. Clique em Suplementos no menu Ferramentas.
  2. Na caixa de diálogo Suplementos, certifique-se de que a caixa de seleção Ferramentas de Análise em Suplemento disponíveis esteja marcada e clique em OK.



    Observação Para o suplemento do Analysis ToolPak ser exibido na caixa de diálogo Suplementos, ele deve estar instalado no seu computador. Se você não ver o Ferramentas de Análise na caixa de diálogo Suplementos, execute a configuração do Microsoft Excel e adicione este componente à lista de itens instalados.

Criar uma tabela de histograma

Para criar uma tabela de histograma, siga estas etapas:
  1. Copie e cole os seguintes dados em uma nova planilha.
    8720
    2740
    4560
    6280
    3
    52
    20
    43
    74
    61
  2. Execute um destes procedimentos:
    • No Excel 2013, Excel 2010 e Excel 2007, na guia Dados, clique em Análise de dados no grupo Análise.


    • Para o Excel 2003 e versões anteriores do Excel, clique em Análise de dados no menu Ferramentas.
  3. Na caixa de diálogo Análise de dados, clique em Histograma e clique em OK.


  4. Na caixa Intervalo de entrada, digite A1:A10.


  5. Na caixa Intervalo de bloco, digite B1: B4.
  6. Em Opções de saída, clique emNova planilha, marque a caixa de seleção Resultado do gráfico e clique em OK.
O Excel gera uma nova planilha com uma tabela de histograma e um gráfico incorporado.

Com base nos dados de exemplo da etapa 1, a tabela de histograma será semelhante a tabela a seguir:
   A1: Compartimento     B1: Frequência   A2:  20     B2:        2   A3:  40     B3:        1   A4:  60     B4:        3   A5:  80     B5:        3   A6: Mais    B6:        1				
O gráfico será um gráfico de colunas que reflete os dados nessa tabela de histograma. Neste exemplo, o compartimento que corresponde aos valores de dados de 0 a 20 contêm dois pontos de dados: 3 e 20. 

Para obter mais informações, clique no número abaixo para ler o artigo da Base de Dados de Conhecimento Microsoft:
214029 Usando as ferramentas de Análise de dados em planilhas agrupadas
ATP Tool Pack Toolpack histo XL 2003 XL2007 XL2010 XL2013 Excel 2003 Excel2007 Excel2010 Excel2013
Propriedades

ID do Artigo: 214269 - Última Revisão: 07/16/2013 04:05:00 - Revisão: 10.1

Microsoft Excel 2013, Microsoft Excel 2010, Microsoft Office Excel 2007, Microsoft Office Excel 2003

  • kbfunctions kbfuncstat kbaddin kbhowtomaster kbsmbportal KB214269
Comentários