Você está offline; aguardando reconexão

Informações sobre a lista de preenchimento automático do Outlook

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 2199226
Sumário
Este artigo contém uma visão geral da lista de preenchimento automático do Microsoft Outlook (também conhecido como a lista de autocompletar do Outlook). Além de descrever o recurso, este artigo contém mais informações e instruções passo a passo para usuários avançados gerenciarem a lista.
Mais Informações
O Outlook mantém a lista de preenchimento automático. A lista é usada pelos recursos automáticos de verificação de nomes e preenchimento. A lista AutoCompletar, também conhecida como o cache de apelidos é gerada automaticamente quando você envia mensagens de email do Outlook. A lista contém nomes de exibição para as pessoas para quem você enviou email anteriormente, entradas LegacyExchangeDN e endereços SMTP.

Observação: a lista de preenchimento automático do Outlook é específica dele e não é compartilhada pelo Outlook Web App (OWA). O OWA mantém sua própria lista de preenchimento automático.

As seções a seguir fornecem informações sobre o recurso AutoCompletar.

Limite de quantidade de entradas

O Outlook limita o número de entradas que você pode salvar na lista Autocompletar. Depois que você atingir esse limite, o Outlook usa um algoritmo interno para determinar os nomes melhores para remover da lista. Ele faz isso com base em uma ponderação de uso. Portanto, você pode encontrar alguns nomes removidos inesperadamente de seu cache de apelidos. Existem duas abordagens gerais que você pode usar para evitar essa situação:
  1. Remover as entradas da lista de preenchimento automático que não são mais necessárias. Essa é a abordagem preferencial. Para obter mais informações sobre como fazer isso, consulte a seção "Como remover entradas individuais da lista Autocompletar".
  2. Você pode aumentar o limite para o cache de apelidos. Como essa configuração não foi testada, não recomendamos isso. Se você tiver um cache maior de apelidos, também poderá perder uma grande quantidade de entradas em cache se ele ficar inutilizável devido à corrupção. Para obter mais informações sobre como aumentar o limite, consulte a seção "Como alterar o limite para a lista de preenchimento automático".
Os limites são:
  • Outlook 2016: 1.000 entradas
  • Outlook 2013: 1.000 entradas
  • Outlook 2010: 1.000 entradas
  • Outlook 2007: 2.000 entradas
  • Outlook 2003: 1.000 entradas

Como ativar o recurso AutoCompletar

Esta seção fornece detalhes sobre como habilitar ou desabilitar o recurso AutoCompletar.
Outlook 2010, Outlook 2013 e Outlook 2016
Para acessar a configuração do recurso AutoCompletar, siga estas etapas:
  1. No menuarquivo, clique emOpções.
  2. Selecione a guia Mensagens .
  3. Role aproximadamente metade para baixo até ver a Enviar mensagens. Certifique-se de que a caixa de Lista de preenchimento automático de uso para sugerir nomes ao digitar nas linhas Para, Cc e Cco está marcada.

Outlook 2003 e Outlook 2007
Para acessar as configurações de AutoCompletar, siga as etapas:
  1. Clique em Ferramentas e, em seguida, clique em Opções.
  2. Clique o Opções de email botão.
  3. Clique no botão Opções de email avançadas .
  4. Certifique-se de que o Sugerir nomes ao completar para, Cc e Cco camposestá marcada. (Segue a tela para esta etapa).Captura de tela para esta etapa.

Como importar arquivos. nk2 para Outlook 2010, Outlook 2013 e Outlook 2016

Microsoft Office Outlook 2007 e versões anteriores armazenam a lista de preenchimento automático em um arquivo de apelido (. nk2) no disco. O Outlook 2010, Outlook 2013 e 2016 Outlook armazenam a lista AutoCompletar como uma mensagem oculta no seu armazenamento de mensagens principal. O Outlook 2010, Outlook 2013 e 2016 Outlook permitem que você importar arquivos. nk2 antigos.

Para obter mais informações sobre como importar arquivos. nk2 no Outlook 2010, consulte o seguinte site da Microsoft:
Para obter mais informações sobre como importar arquivos. nk2 no Outlook 2013 e Outlook 2016, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:
2806550Como importar arquivos. nk2 para Outlook 2013 ou Outlook 2016

Como copiar lista de theAutoComplete

As etapas para exportar e importar a lista AutoCompletar são diferentes, dependendo da versão do Outlook que você está usando.
Outlook 2010, Outlook 2013 e Outlook 2016
Para copiar a lista AutoCompletar no Outlook 2010, Outlook 2013 e Outlook 2016, execute estas etapas:

Etapa1

Para exportar a mensagem de caixa de correio do recurso AutoCompletar, siga estas etapas:
  1. Saia do Outlook e, em seguida, feche o Outlook Web Access ou o Outlook Web App (OWA) em todas as estações de trabalho que estejam conectadas à sua caixa de correio.
  2. Baixe e instale o MFCMAPI de http://mfcmapi.codeplex.com.
  3. Execute o mfcmapi.exe.
  4. No menu de sessão , clique em Logon.
  5. Se for solicitado um perfil, selecione o nome do perfil desejado e, em seguida, clique em OK.
  6. No painel superior, localize a linha que corresponde à sua caixa de correio e, em seguida, clique duas vezes nela.
  7. No painel de navegação do lado esquerdo, expanda o Recipiente Raiz e, em seguida, expanda Topo do Armazenamento de Informações ou IPM_SUBTREE.
  8. Clique com o botão direito do mouse na pasta Caixa de entrada e, em seguida, clique em Abrir tabela de conteúdo associado. Essa ação abre uma nova janela MFCMAPI que contém várias propriedades.
  9. Sob a coluna assunto , clique no item com o assunto IPM. Configuration.Autocompletee clique em Exportar. Essa ação abre a janela de Mensagem de salvar em arquivo .
  10. Na lista suspensa, selecione o arquivo MSG (UNICODE) e, em seguida, clique em OK.
  11. Selecione um local de pasta para a qual você deseja salvar a mensagem e, em seguida, clique em Salvar. Anote esse local.
Etapa 2

Para importar a mensagem de caixa de correio do recurso AutoCompletar, siga estas etapas.
  1. Saia do Outlook e, em seguida, feche o Outlook Web Access ou o Outlook Web App (OWA) em todas as estações de trabalho que estejam conectadas à sua caixa de correio.
  2. Baixe e instale o MFCMAPI de http://mfcmapi.codeplex.com
  3. Execute o mfcmapi.exe.
  4. No menu de sessão , clique em Logon.
  5. Se for solicitado um perfil, selecione o nome do perfil desejado e, em seguida, clique em OK.
  6. No painel superior, localize a linha que corresponde à sua caixa de correio e, em seguida, clique duas vezes nela.
  7. No painel de navegação do lado esquerdo, expanda raiz - caixa de correioe, em seguida, expanda Superior de armazenamento de informações ou IPM_SUBTREE.
  8. Clique com o botão direito do mouse na pasta Caixa de entrada e, em seguida, clique em Abrir tabela de conteúdo associado. Essa ação abre uma nova janela MFCMAPI que contém várias propriedades.
  9. Para evitar entradas duplicadas, você deve excluir a mensagem de preenchimento automático existente.

    Observação: Antes de excluir o IPM. Configuration.Autocomplete mensagem, você deve exportar a mensagem usando as etapas na seção "Como exportar o cache de AutoCompletar".

    Para excluir a mensagem existente do recurso AutoCompletar, siga estas etapas:

    1. Na coluna assunto , localize o item que tem o assunto IPM. Configuration.Autocomplete.
    2. Clique com o botão direito e, em seguida, clique em Excluir mensagem. Isso abre a janela Excluir Item .
    3. Na lista drop-down, selecione exclusão permanente (exclui a retenção de item excluído se houver suporte)e, em seguida, clique em OK.
  10. No menu de pasta , clique em Importare, em seguida, clique em De MSG.
  11. Localize o arquivo. msg que você criou na etapa 11 da seção "Como para exportar a lista de preenchimento automático" e, em seguida, clique em OK.
  12. Na janela Carregar mensagem que aparece, selecione Carregar mensagem na pasta atual na lista Carregar estilo e, em seguida, clique em OK.
As informações de preenchimento automático são importadas de placa IPM. Configuration.Autocomplete_<hexadecimal code=""></hexadecimal>. msg, onde o espaço reservado<hexadecimal code=""> </hexadecimal> representa uma longa seqüência de números e letras.
Outlook 2003 e Outlook 2007
As etapas para copiar a lista AutoCompletar no Outlook 2003 e Outlook 2007 são diferentes. Isso ocorre porque o Outlook 2003 e Outlook 2007 armazenam a lista de preenchimento automático no arquivo. nk2.

Para copiar a lista AutoCompletar no Outlook 2003, visite o seguinte site da Microsoft:
Para copiar a lista AutoCompletar no Outlook 2007, visite o seguinte site da Microsoft:

Como remover entradas da lista AutoCompletar um por vez

Para remover entradas da entrada de cache de AutoCompletar um por vez, siga estas etapas:
  1. Abra uma nova mensagem de email.
  2. Digite os primeiros caracteres da entrada de AutoCompletar que você deseja remover.
  3. Quando a entrada é exibida na lista de sugerida nomes, mova o ponteiro do mouse sobre o nome até que ele fica realçado, mas não clique o nome.
  4. Quando o ícone "X" aparece ao lado do nome realçado, clique emX para remover o nome da lista ou pressione a tecla Delete no teclado.

Como limpar toda a lista de preenchimento automático

Esta seção explica como excluir a lista AutoCompletar.
Outlook 2010, Outlook 2013 e Outlook 2016
Use um dos dois métodos a seguir para excluir a lista de preenchimento automático no Outlook 2010, Outlook 2013 e 2016 do Outlook.

Método 1
  1. Abra o Outlook.
  2. Na guia Arquivo , clique em Opções.
  3. Clique na guia Mensagens .
  4. Em Enviar mensagens, clique em Lista de preenchimento automático vazio.


  5. Clique em Sim.

Método 2

Inicie o Outlook usando a opção /CleanAutoCompleteCache. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar e, em seguida, clique em Executar.
  2. TipoOutlook.exe /CleanAutoCompleteCache.

    Observação: Se o Outlook não está instalado no local padrão, você deve apontar para o caminho do Outlook.exe.
Outlook 2003 e Outlook 2007
Para excluir a lista AutoCompletar no Outlook 2003 e Outlook 2007, você deve excluir manualmente o arquivo. nk2. Para excluir o arquivo. nk2, siga estas etapas:
  1. Saia do Outlook.
  2. Clique emIniciare, em seguida, clique emcomputador.
  3. Clique emOrganizare, em seguida, clique emOpções de pasta e pesquisa.
  4. Na guiaExibir, clique emMostrar unidades, pastas e arquivos ocultos.
  5. Clique emOK.
  6. Clique emIniciar, clique emTodos os programas, clique emAcessóriose, em seguida, clique emExecutar.
  7. Na caixa de diálogoExecutar, digite o seguinte comando (incluindo as aspas) e, em seguida, clique emOK:

    "C:\ Users\nome de usuário\AppData\Roaming\Microsoft\Outlook"


    Observação:Usernameno caminho é o nome do atualmente conectado no usuário do Windows.
  8. Clique com botão direito no. Arquivo NK2 com o nome do perfil que você deseja redefinir e, em seguida, clique emRenomear.
  9. Renomeie o arquivo comoprofilename. bake, em seguida, pressione Enter.
  10. Inicie o Outlook.

Problemas com o cache de AutoCompletar

Esta seção descreve problemas conhecidos que podem ocorrer com o cache de AutoCompletar. O cache de AutoCompletar pode ser corrompido ao longo do tempo e não pode salvar novas entradas. Se isso acontecer, você pode tentar remover entradas individuais da lista. Para fazer isso, consulte a seção "Como remover entradas da lista AutoCompletar um de cada vez." Se isso não resolver o problema, toda a lista de preenchimento automático pode ser redefinida. Para fazer isso, consulte a seção "Como limpar toda a lista de preenchimento automático".

Como alterar o limite para a lista de preenchimento automático

Como essa configuração não foi testada, não recomendamos isso. Se você tiver uma lista maior de AutoCompletar, também poderá perder um grande número de entradas em cache se o cache de AutoCompletar se tornar inutilizável devido à corrupção. Devido a essa declaração, você pode usar os seguintes dados do registro para aumentar o limite de lista de theAutoComplete no Outlook.

Importante: essa seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer caso você modifique o registro incorretamente. Portanto, certifique-se de seguir estes passos cuidadosamente. Para obter mais proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro caso ocorra um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número do artigo a seguir para visualizá-lo na Base de Conhecimento Microsoft:

322756 Como fazer backup e restaurar o registro no Windows
  1. Saia do Outlook.
  2. Inicie o Editor do Registro.
    • No Windows 8. x, pressione as janelas principais, digite regedit e pressione Enter.
    • No Windows 7 e Windows Vista, clique em Iniciar, tipo Regedit Na caixa Iniciar pesquisa e pressione Enter.
  3. Localize e selecione a seguinte subchave do registro:

    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoNameCheck

    Observação: O espaço reservado x.0 Esse registro subchave representa a versão do Microsoft Office. Use o valor apropriado na lista a seguir.

    Outlook 2016 = 16.0
    Outlook 2013 = 15.0
    Outlook 2010 = 14.0
    Outlook 2007 = 12.0
    Outlook 2003 = 11.0
  4. No menu Editar , aponte para Novo e, em seguida, clique em Valor DWORD.
  5. Tipo MaxNickNames, e então pressione Enter.
  6. No menu Editar , clique em Modificar.
  7. Digite o novo valor para o limite e, em seguida, clique em OK.

    Observações:
    • Certifique-se de digitar o número de decimal formulário. Esse é o formato no qual você pode digitar o número correto.
    • Aumente o limite de apenas um valor marginal para testar o novo limite. Por exemplo, para criar um aumento de 20% no limite do Outlook 2013, você deve especificar1200 o valor de MaxNickNames.
  8. Saia do Editor de Registro.
  9. Inicie o Outlook.
Observação: O valor de registro MaxNickNames simplesmente especifica o limite de não-padrão. Portanto, você também pode usar esse valor para reduzir o limite de cache de apelidos.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2199226 - Última Revisão: 08/07/2016 00:28:00 - Revisão: 10.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Office Outlook 2003, Microsoft Office Outlook 2007, Microsoft Outlook 2010

  • kbmt KB2199226 KbMtpt
Comentários