Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Quando você clica em Adicionar atividade existente na lista de atividades de uma entidade de automação da força de vendas no Microsoft Dynamics CRM 4,0, os registros de compromisso e os registros de atividade do serviço não são exibidos na página de pesquisa. Esse problema ocorre se as atividades tiverem o status agendado.

Causa

Esse problema ocorre porque a instrução FetchXml padrão que é usada para recuperar as atividades da página Lookupdata. aspx não recupera atividades agendadas.

Resolução

Importante Esta seção, método ou tarefa contém etapas que ensinam a modificar o registro. No entanto, problemas sérios podem ocorrer se você modificar o registro incorretamente. Portanto, certifique-se de seguir essas etapas com cuidado. Para aumentar a proteção, faça backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na base de dados de conhecimento da Microsoft:

322756 Como fazer o backup e a restauração do Registro no WindowsEsse problema foi corrigido no pacote cumulativo de atualizações cumulativa mais recente do Microsoft Dynamics CRM 4,0. Para obter mais informações, clique no número abaixo para ler o artigo na base de dados de conhecimento da Microsoft:

949256 Atualizações e hotfixes do Microsoft Dynamics CRM 4,0Observação Este problema foi corrigido originalmente no pacote cumulativo de atualizações 13 para Microsoft Dynamics CRM 4,0. Para obter mais informações, clique no número abaixo para ler o artigo na base de dados de conhecimento da Microsoft:

2267499 O pacote cumulativo de atualizações 13 para Microsoft Dynamics CRM 4,0 está disponívelPara habilitar esse hotfix no computador que está executando o Microsoft Dynamics CRM 4,0, siga estas etapas:

  1. Na subchave do registro HKEY_LOCAL_MACHINE \software\microsoft\mscrm\no servidor do Microsoft Dynamics CRM, adicione as seguintes entradas do registro REG_DWORD:

    LookupActivityPointerScheduled

  2. Defina o valor da entrada do registro que você acabou de adicionar a 1.

Status

A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicável a".

Informações adicionais

Para obter informações adicionais sobre a terminologia da atualização de segurança, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):

824684 Descrição da terminologia padrão utilizada para descrever as atualizações de software da MicrosoftPara obter mais informações sobre a terminologia do pacote de hotfix e atualização do software CRM do Microsoft Business Solutions, clique no número abaixo para ler o artigo na base de dados de conhecimento da Microsoft:

887283 Padrões de nomenclatura do pacote de hotfix e atualização do software Microsoft Business Solutions CRM

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×