Você receber uma mensagem de erro "memória insuficiente" quando você imprime do Photo Editor

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 241258
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Para uma versão deste artigo do Microsoft Word 97, consulte 180145.
Sintomas
Quando você imprime do Photo Editor, você pode receber uma das seguintes erros:
Não há memória suficiente.
- ou -
Memória insuficiente para concluir a operação.
Causa
As chaves de registro do Microsoft Photo Editor podem estar danificadas.
Como Contornar
importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows


Para gerar novamente o registro do Photo Editor configurações de opção, execute essas etapas:
  1. Feche todos os programas.
  2. Clique no botão Iniciar e, em seguida, clique em Executar .
  3. Na caixa Abrir , digite regedit e, em seguida, clique em OK .
  4. Vá para a seguinte subchave do Registro:
    HKey_Current_User\Software\Microsoft\Photo Editor\3.0\File opções
  5. Clique na subchave do Registro para selecioná-lo. No menu registro , clique em Exportar arquivo do Registro , digite um nome de arquivo e, em seguida, clique em Salvar .
  6. No menu Editar , clique em Excluir .
  7. Consulte a seguinte subchave do Registro:
    HKey_Current_User\Software\Microsoft\Photo Editor\3.0\Microsoft Photo Editor
  8. Clique na subchave do Registro para selecioná-lo. No menu registro , clique em Exportar arquivo do Registro , digite um nome de arquivo e, em seguida, clique em Salvar .
  9. No menu Editar , clique em Excluir e feche o Editor do Registro.
Quando você reinicia o Photo Editor, novas configurações serão armazenadas nas subchaves do Registro Opções de arquivo e o Microsoft Photo Editor .
Mais Informações
O Microsoft Photo Editor versão 3.01 agora está disponível. Ele usa as mesmas chaves do Registro Windows como o Microsoft Photo Editor versão 3.0. Para determinar qual versão do Photo Editor está instalado no seu computador, inicie o Microsoft Photo Editor; e, no menu Ajuda no Photo Editor, clique em Sobre o Microsoft Photo Editor .

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 241258 - Última Revisão: 12/05/2015 15:49:18 - Revisão: 1.2

Microsoft Word 2000 Standard Edition, Microsoft Photo Editor, version 3.0.2.3 2000

  • kbnosurvey kbarchive kbmt kberrmsg kbprint kbtshoot kbinterop kbprb KB241258 KbMtpt
Comentários