WD2000: Perguntas e respostas sobre problemas de edição de imagens

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 243964
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sumário
Este artigo apresenta perguntas e respostas para problemas que podem ocorrer quando você tenta editar elementos gráficos em um documento do Word.

Este artigo não aborda problemas sobre como importar elementos gráficos. Para obter informações adicionais sobre como solucionar um problema quando você importa uma imagem gráfica, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
232496WD2000: Parte 1: Troubleshooting Falha ao importar imagem de gráfico
243687WD2000: Parte 2: Troubleshooting Falha ao importar imagens gráficas
Mais Informações

  1. Quando tento editar uma imagem de clip-art, clicando em Editar imagem no menu Editar , por que nada acontecer?

    Esse problema pode ocorrer quando o Microsoft Photo Editor 3.0 está selecionado como o editor de imagem no Word. Para solucionar esse problema, edite a imagem usando o Microsoft Word. Para fazer isso, execute as seguintes etapas:
    1. No menu Ferramentas , clique em Opções .
    2. Na guia Editar , na lista editor de imagem , clique em Microsoft Word e, em seguida, clique em OK .
    3. Selecione o objeto do Clip Gallery e, em seguida, clique em Editar imagem no menu Editar .
    Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    204753WD2000: Nada acontece clicar Editar imagem para objeto do Clip Gallery



  2. Quando tento alterar meu editor de imagem no Word para o Microsoft PhotoDraw, por que não PhotoDraw aparece na Editor de figuras lista?

    A Microsoft confirmou que este é um problema no Microsoft PhotoDraw 2000. PhotoDraw 2000 não grava uma entrada no registro do Windows deve disponibilizá-lo como um editor de imagens no Word.Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    220334WD2000: PhotoDraw 2000 não disponíveis como editor de imagem do Word



  3. quando eu alterar o editor de imagem no Word e, em seguida, tentar editar uma imagem existente em um documento, não por que é o novo editor de imagens usado para editar a imagem?

    Esse comportamento é por design. Se você editou a imagem anteriormente no Word, a imagem se tornou associada com o editor que foi editado com.

    Para contornar esse comportamento, você deverá desvincular o campo de imagem para alterar o editor de imagem que foi usado anteriormente.

    Para desvincular a imagem, execute estas etapas:

    1. Clique para selecionar a imagem.
    2. Pressione CTRL + teclas SHIFT+F9.
    Antes de tentar editar a imagem, altere o editor de imagens para o editor de imagem que você deseja usar.Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    224770WD2000: Alterar Editor de imagens parece ser ignoradas



  4. depois de inserir um objeto em um documento do Word e converter o objeto a ser ativado como um objeto de imagem do Microsoft Word, por que é o objeto ativado como um objeto de documento do Microsoft Word em vez disso?

    A Microsoft confirmou que este é um problema no Microsoft Word 2000. Para contornar esse problema, converta o objeto documento a um objeto de imagem. Isso permite que você editar o objeto no Editor de imagem do Microsoft Word. Quando você tiver concluído a edição do objeto, você pode converter o objeto de imagem novamente em um objeto de documento. Para converter o objeto de documento para um objeto de imagem, execute estas etapas:

    1. Posicione o ponto de inserção sobre o objeto de documento e clique para selecioná-lo.
    2. No menu Editar , clique em Objeto de documento e em seguida, clique em Converter .
    3. Na caixa de diálogo Converter , clique em Imagem do Microsoft Word na caixa Tipo de objeto e, em seguida, clique em OK .
    Para converter o objeto de imagem volta a um objeto de documento, execute estas etapas:

    1. Posicione o ponto de inserção sobre o objeto de imagem e clique para selecioná-lo.
    2. No menu Editar , clique em Objeto de imagem e em seguida, clique em Converter .
    3. Na caixa de diálogo Converter , clique para selecionar Documento do Microsoft Word na caixa Tipo de objeto e, em seguida, clique em OK .
    Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    211886WD2000: Figura do Word "Ativar como" ativa o objeto



  5. por que não Consigo editar um desenho do Microsoft em um documento que foi criado em uma versão anterior do Word?

    Microsoft Draw não está instalado no seu sistema. Além disso, o Microsoft Word não converte automaticamente o objeto do Microsoft Draw para uma figura do Word.

    Observação : o Microsoft Draw é instalado pelo Microsoft Word para Windows 2.0.Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    211277WD2000: Mensagem de erro: "não pode ser encontrado o aplicativo do servidor, arquivo de origem ou item"



  6. quando tentar redefinir o tamanho de uma imagem, por que as medidas são mostrados ao tamanho original, mas a imagem não é restaurado ao seu tamanho original?

    Esse comportamento ocorre se a caixa de seleção Fixar proporção na guia tamanho na caixa de diálogo Formatar imagem está marcada.

    Para redimensionar a imagem, execute estas etapas:
    1. Clique duas vezes a figura. A caixa de diálogo Formatar imagem será exibida.
    2. Clique na guia tamanho .
    3. Clique para desmarcar a caixa de seleção Fixar proporção .
    4. Clique em Redefinir .
    5. Clique em OK .
    Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    209975WD2000: Imagem redimensionada não para original após clicar em Redefinir



  7. Se depois de copiar e colar uma imagem de WordArt como uma imagem e, em seguida, editar a imagem com o Word como o editor de imagens, por que o preenchimento de imagem de WordArt tornam um plano de fundo separado ou primeiro plano que cobre o texto da imagem WordArt?

    A Microsoft confirmou que este é um problema no Microsoft Word 2000. Para contornar esse problema, use um editor de imagem diferente para editar a imagem de metarquivo avançado. Por exemplo, usar o Microsoft Photo Editor como editor de imagem no Word.

    Para usar um editor de imagem diferente no Word, execute essas etapas:
    1. No Word, clique em Opções no menu Ferramentas .
    2. Na guia Editar , altere a caixa editor de imagem para um editor de imagem diferente.
    Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    220536WD2000: O preenchimento de WordArt tornar-se separados quando usa o Word como editor de imagens



  8. ao tentar definir uma cor sombra personalizada para minha figura, por que não a cor alterada para o que eu selecionar?

    A Microsoft confirmou este é um problema no Microsoft Word 2000 quando você estiver trabalhando com uma imagem entre linhas. Para contornar esse problema, você pode editar a imagem usando o Word como seu editor de imagem. No Editor de imagem, em seguida, você pode definir a cor da sombra personalizada.

    usar o Word como seu editor de imagem:
    1. No menu Ferramentas , clique em Opções .
    2. Na guia Editar , clique para selecionar Microsoft Word na lista editor de imagem .
    3. Clique em OK .
    para editar uma imagem:

    1. Clique para selecionar a imagem.
    2. No menu Editar , aponte para Objeto de imagem e, em seguida, clique em Abrir .
    para definir uma cor de sombra personalizada:

    1. Clique para selecionar a imagem.
    2. No menu Exibir , aponte para barras de ferramentas e, em seguida, clique em desenho .
    3. Na barra de ferramentas desenho , clique em sombra para aplicar uma sombra.
    4. Na barra de ferramentas sombra , clique na seta próxima ao botão Cor da sombra e, em seguida, clique em Mais cores de sombra .
    Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    220370WD2000: Não é possível alterar a cor da sombra personalizada para imagem embutida



  9. por depois que inserir um elemento gráfico no Word, que não Posso usar o botão Girar livremente na barra de ferramentas desenho ?

    Para usar o botão Girar livremente na barra de ferramentas desenho , execute essas etapas:
    1. Clique em desenho na barra de ferramentas padrão para ativar a barra de ferramentas desenho .
    2. No menu Ferramentas , clique em Personalizar e, em seguida, clique na guia comandos .
    3. Em categorias , clique em desenho .
    4. Em comandos , clique em Desmontar imagem . Arraste-o para a barra de ferramentas desenho e, em seguida, clique em Fechar .
    5. No menu Inserir , aponte para imagem e, em seguida, clique em Clip-art ou Do arquivo . Selecionar um arquivo de imagem e, em seguida, clique em Inserir .
    6. Clique uma vez na imagem gráfica para selecioná-lo e clique em Desmontar imagem da barra de ferramentas desenho .
    7. Na barra de ferramentas desenho , clique em Selecionar objetos e selecione todos os objetos na imagem.
    8. Na barra de ferramentas desenho , clique em Desenhar e, em seguida, clique em grupo .
    Agora você pode usar o botão Girar livremente na barra de ferramentas desenho .

    Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    211797WD2000: Como girar um clip art imagem ou Metarquivo do Windows



  10. depois de inserir uma imagem com texto girado e, em seguida, editar a imagem, por que é o texto girado realinhado para orientação normal?

    A Microsoft confirmou que este é um problema no Microsoft Word 2000. Você pode usar o Microsoft Draw 98 para solucionar esse problema.Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    212775WD2000: O texto no gráfico de metarquivo perde rotação edição no Word



  11. nas versões anteriores do Word, pode cortar uma imagem mantendo a tecla SHIFT e arrastando uma alça de dimensionamento. Por que não é possível isso no Word 2000?

    Isso é uma alteração de funcionalidade de algumas versões anteriores do Microsoft Word. Para cortar um objeto, use um dos seguintes métodos.
    • Clique para selecionar o objeto, clique em imagem no menu Formatar , clique para selecionar a guia imagem e altere a opção de corte de apropriada.

      - ou -
    • Clique o objeto com o botão direito do mouse e clique em Formatar imagem no menu de atalho. Clique para selecionar a guia imagem e altere a opção de corte de apropriada.

      - ou -
    • Exibir barra de ferramentas imagem (no menu Exibir , aponte para barras de ferramentas e em seguida, clique em imagem ), clique em Cortar na barra de ferramentas imagem , posicione o ponto de inserção sobre uma alça de dimensionamento e clique em e arraste a alça de dimensionamento. Quando tiver terminado, clique em Cortar novamente para desativar o corte.



  12. como posso colocar o texto sobre um elemento gráfico no Word?

    Você pode mover o gráfico atrás do texto, ou você pode criar uma caixa de texto sobre o elemento gráfico e digite texto na caixa de texto.Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    212019WD2000: Como colocar texto sobre um elemento gráfico no Word 2000



  13. quando uso o Pincel para copiar atributos de gráficos (como cor de preenchimento e cor da linha) de uma imagem para outro, por que os atributos de gráficos não são copiados?

    Esse problema ocorre porque a imagem gráfica foi inserida com a linha com texto disposição. O pincel não pode copiar propriedades de elementos gráficos que são inseridos com a linha com texto disposição.

    Para contornar esse problema, você pode alterar o elemento gráfico embutido para um elemento gráfico com uma disposição de texto como flutuante, ou pode manualmente aplicar alterações de formatação diretamente ao elemento gráfico embutido.Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    211812WD2000: Pincel não funciona com gráficos de linha



  14. como posso obter o mais ajuda com problemas na edição de Minhas figuras no Microsoft Word?

    Opções de suporte da Microsoft

    Se você não pode resolver esse problema, várias opções de suporte estão disponíveis para ajudá-lo.

    Rapidamente localizar respostas se online

    Use o suporte online da Microsoft para pesquisar base de dados de Conhecimento e outros recursos técnicos para respostas rápidas e precisas. Você também pode personalizar o site para controlar sua pesquisa.

    Para começar sua pesquisa, visite o seguinte site:

    Atendimento Microsoft

    Contate um profissional de suporte Microsoft para ajudá-lo com problemas.

    Para obter mais informações sobre como obter ajuda na solução de problemas do Microsoft Windows, clique em Tópicos da Ajuda no menu Ajuda no Windows Explorer. Na guia conteúdo , clique duas vezes para abrir o catálogo de solução de problemas . Clique duas vezes para abrir o catálogo O contato suporte técnico da Microsoft para ver suas opções de suporte.

    Para obter mais informações sobre como obter ajuda na solução de problemas do Microsoft, clique em Sobre o Microsoft , no menu Ajuda e, em seguida, clique em Suporte técnico .

    Microsoft Solution Providers

    Microsoft Solution Providers são organizações independentes que se uniram-se com a Microsoft para usar a tecnologia para resolver problemas de negócios para empresas de todos os tamanhos e indústrias.

    Para localizar um Microsoft Solution Provider na sua área nos EUA e Canadá, ligue para o Microsoft Sales Information Center no telefone (800) 426-9400. Se você estiver fora dos Estados Unidos, entre em contato com a subsidiária local da. Para localizar uma subsidiária, consulte o site Microsoft World Wide Web de escritórios em:


PIX

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 243964 - Última Revisão: 12/05/2015 16:18:41 - Revisão: 1.3

Microsoft Word 2000 Standard Edition

  • kbnosurvey kbarchive kbmt kbinfo KB243964 KbMtpt
Comentários