O erro 403 (Acesso Negado/Proibido) ocorre quando você se conecta ao Windows Update
Este artigo fornece uma solução para um erro 403 que ocorre quando você acessa Windows Update.
Aplicável ao: Windows 10 - todas as edições
Número de KB original: 245142
Sintomas
Ao tentar acessar o site Windows Update, você recebe a seguinte mensagem de erro:
Erro 403: Acesso Negado/Proibido
Motivo
Esse problema ocorre por qualquer um dos seguintes motivos:
- Você está executando um software de firewall pessoal ou algum outro software de segurança, baixar assistente ou acelerador web.
- O Windows Update controle do site está ausente ou está danificado no computador.
- O arquivo Hosts está danificado ou contém informações incorretas.
- Há arquivos de Explorer da Internet ausentes ou danificados que exibem o script na página.
Resolução
Para resolve esse problema, use um dos procedimentos a seguir com base no que está causando o problema. Se você não sabe o que está causando a mensagem de erro, use essas resoluções na ordem em que elas estão listadas. Por exemplo, se a primeira resolução não resolver o problema, continue para a próxima resolução.
Desabilitar a segurança, baixar assistente ou o software de acelerador web
A Microsoft verificou que os tipos de programas de software na lista a seguir contribuem para erros não autorizados ou de acesso negados/proibidos . Desabilite qualquer software de terceiros que se encaixe em uma das seguintes descrições:
- Programas de remoção de anúncios
- Aceleradores Web
- Baixar assistentes
- Software de segurança
- Software antivírus
Tente se conectar ao site Windows Update acessando o Microsoft Update.
Se você ainda não conseguir se conectar, tente a próxima resolução.
Redefinir o arquivo Hosts para o padrão
Para obter informações sobre como redefinir o arquivo Hosts para o arquivo hosts padrão, confira Como posso redefinir o arquivo Hosts de volta ao padrão?.
Instalar um novo mecanismo de script
Observação
Essas etapas só se aplicam a computadores que executam o Windows XP ou versões anteriores do Windows.
Acesse o Centro de Download da Microsoft.
Clique no símbolo Atualizar ao lado da atualização da sua versão do Windows.
Clique em Baixar (no lado direito da página).
Clique em Salvar no Disco e salve o arquivo no local padrão.
Na área de trabalho, clique duas vezes no ícone STE56en.exe (para Microsoft Windows 98, Microsoft Windows Millennium Edition e Windows NT) ou clique duas vezes no ícone Scripten.exe (para Microsoft Windows 2000 e Windows XP).
Depois que a instalação for concluída, você poderá remover STE56en.exe ou Scripten.exe arquivo da área de trabalho. Para fazer isso, clique com o botão direito do mouse no ícone e clique em Excluir.
Reinicie seu computador e vá para o site Windows Update.
Observação
Alguns aceleradores de Internet alteram o arquivo Hosts. Para resolve esse problema, renomeie o arquivo.
Coleta de dados
Se você precisar de ajuda do suporte da Microsoft, recomendamos coletar as informações seguindo as etapas mencionadas em Coletar informações usando o TSS para problemas relacionados à implantação.
Comentários
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