Você está offline; aguardando reconexão

O computador pára intermitentemente de responder quando você distribuir o software ou uma atualização a partir de um computador que esteja executando o Windows Server 2003

O suporte para o Windows Server 2003 termina em 14 de julho de 2015.

A Microsoft terminou o suporte para o Windows Server 2003 em 14 de julho de 2015. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 2456890
Sintomas
Considere o seguinte cenário:
  • Em um ambiente de rede, você tenta distribuir software ou uma atualização a partir de um computador que esteja executando o Windows Server 2003.
  • Você usa o controle de largura de banda por qualidade de serviço (QoS).
Nesse cenário, o computador intermitentemente parar de responder.
Causa
Esse problema ocorre devido um deadlock no componente msgpc.sys.
Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplica esta correcção apenas em sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção de "Download de Hotfix disponível" na parte superior deste artigo da Base de dados de Conhecimento. Se essa seção não for exibida, envie uma solicitação de suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação:Se ocorrerem problemas adicionais ou qualquer solução de problemas é necessária, talvez seja necessário criar uma solicitação de serviço separada. Os custos de suporte normais se aplicarão a perguntas de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:Observação:O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você precisa estar executando o Windows Server 2003 Service Pack 2 (SP2).Para obter mais informações sobre como obter o service pack do Windows Server 2003 ou um Windows XP Professional x64 Edition service pack, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
889100Como obter o service pack mais recente do Windows Server 2003

Informações do registro

Para usar o hotfix, não é necessário alterar o registro.

Requisito de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esta correcção não substitui um hotfix lançado anteriormente.

Informações do arquivo

A versão em inglês deste hotfix instala os arquivos que tenham os atributos listados nas tabelas a seguir. As datas e as horas destes ficheiros são listadas na hora universal coordenada (UTC). As datas e os horários para esses arquivos no computador local são exibidos na sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e as horas podem ser alterados quando você executa certas operações nos arquivos.
Observações das informações de arquivo do Windows Server 2003
  • Além de arquivos listados nessas tabelas, esse hotfix também instala um arquivo do catálogo de segurança (KBnúmero. cat) que está assinado com uma assinatura digital da Microsoft.
Para todas as versões baseadas em x86 do Windows Server 2003
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Msgpc.sys5.2.3790.479639,42411-Nov-201006: 41x86
Para todas as versões baseadas em x64 do Windows Server 2003
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Msgpc.sys5.2.3790.479671,16811-Nov-201007: 25x64
Para todas as versões compatíveis com base em IA-64 do Windows Server 2003
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Msgpc.sys5.2.3790.4796150,01611-Nov-201006: 59IA-64
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações sobre a QoS, visite o seguinte site da Microsoft:Para obter mais informações sobre a terminologia da atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão usada para descrever as atualizações de software

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2456890 - Última Revisão: 12/15/2010 12:52:00 - Revisão: 1.0

Microsoft Windows Server 2003 Service Pack 2

  • kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2456890 KbMtpt
Comentários
/script> ntsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">