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XADM: O ISINTEG - PRI - FIX - TEST pasta comando não concluir se ele localiza pastas órfão

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Sintomas
O utilitário Isinteg continuamente faz um loop em torno de determinadas pastas no armazenamento de informações se você executá-lo usando a seguinte linha de comando:
pasta de teste de isinteg - pri - fix - detalhada - isinteg.log detalhado -l-
Este é um arquivo de log de exemplo:
Microsoft Exchange Information Store Integrity Checker v5.5.2448.0
Copyright (c) 1986-1997 Microsoft Corporation. Todos os direitos reservados.
Iniciado: 09/15/98 14:27:46
Nome do servidor: SERVER1
Caminho de armazenamento: e:\EXCHSRVR\MDBDATA\PRIV.EDB
Tamanho de armazenamento: 11795439616 bytes
Log de saída: isinteg.log
Verificar modo: verificar e corrigir
Opções: - pri - fix - detalhada - verbose -l isinteg.log - pasta de teste

Iniciando teste 1 de 3, 'construção de tabela de referência'
Construção de tabela de referência concluída. Tempo: h 0: 0 m: 3s
Teste inicial 2 de 3, 'Pasta'
Aviso: MsgFolder 56 (identificação = 0001 00000000A333, médio = 0001-000001A156D9, Inid = 000001BA5241 0001): ptagSiteID(67F80102) propriedades não foi encontrado no ptagMsgPropList.
Aviso: MsgFolder 66 (identificação = 0001 00000000A676, médio = 0001-0000018A9B31, Inid = 0035 00000228EA45): ptagSiteID(67F80102) propriedades não foi encontrado no ptagMsgPropList.
O log continuará até alcançar o ponto seguinte:
Aviso: MsgFolder 128 (identificação = 0001 0000000A617D, médio = 0001-0000019F533A, Inid = 0035 000002582304): ptagSiteID(67F80102) propriedades não foi encontrado no ptagMsgPropList.
Aviso: Pasta 1317 (identificação = 0000000A6703 0001) "Caixa de entrada": RootFid está danificado além do resgate.
Corrigir: Pasta 1317 (identificação = 0000000A6703 0001) "Caixa de entrada": corrigidos a entrada inválida no ptagRootFid com valor correto.
Erro: Pasta 1317 (identificação = 0000000A6703 0001) "Caixa de entrada": erro ecNotFound-MAPI_E_NOT_FOUND processamento esta pasta
Neste ponto, o utilitário Isinteg retorna para a primeira pasta e inicia novamente. Esse loop continuará até que o arquivo de log consome todo o espaço disponível no disco, em que ponto o utilitário Isinteg pára finalmente.
Causa
O utilitário Isinteg não é possível remover órfãos pastas (que não têm uma pasta pai ou raiz associada a eles), portanto o utilitário retorna para o início da lista de pastas. No exemplo na seção "Sintomas" deste artigo, a pasta com a identificação do 0001 0000000A6703 não tem uma pasta pai ou raiz associada a ele, para que fica órfão e dispara esse loop comportamento.
Resolução
Para resolver esse problema, obtenha o service pack mais recente para o Exchange Server 5.5. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
191014XGEN: Como obter o Service Pack mais recente do Exchange Server 5.5
Os seguintes arquivos estão disponíveis para download no Centro de download da Microsoft:
Para obter informações adicionais sobre como baixar arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
119591Como obter arquivos de suporte da Microsoft a partir de serviços online
Microsoft examinou esse arquivo em busca de vírus. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o arquivo foi publicado. O arquivo é armazenado em servidores com segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.

Observação Quando você inicia esta versão do armazenamento de informações, bancos de dados do armazenamento de informações são automaticamente atualizados em um novo formato. Depois que os bancos de dados tiverem sido atualizados, você pode restaurar uma versão anterior do arquivo Store.exe no servidor, mas somente se ele for versão 5.5.2651.32 ou posterior. Se você restaurar um arquivo Store.exe anteriores à versão 5.5.2651.32 depois que o banco de dados foi atualizado, você não serão capazes de iniciar o armazenamento de informações. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
244976XADM: Event ID 1005 e 1197 quando iniciar o armazenamento de informações
Após a aplicar a correção, se você executar a nova versão do utilitário Isinteg no armazenamento de informações, o utilitário registra as seguintes informações:
Aviso: Pasta 1317 (identificação = 0000000A6703 0001) "Caixa de entrada": RootFid está danificado além do resgate.
Corrigir: Pasta 1317 (identificação = 0000000A6703 0001) "Caixa de entrada": corrigidos a entrada inválida no ptagRootFid com valor correto.
Corrigir: Pasta 1317 (identificação = 0000000A6703 0001) "Caixa de entrada": removido a hierarquia de pasta raiz do banco de dados porque a raiz não existe.
Depois que todos os das pastas foram verificados, o utilitário Isinteg for concluído com êxito.
Situação
A Microsoft confirmou que este é um problema no Microsoft Exchange Server versão 5.5. Esse problema foi corrigido primeiro no Exchange Server 5.5 Service Pack 4.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 246079 - Última Revisão: 10/26/2006 16:56:23 - Revisão: 4.2

Microsoft Exchange Server 5.5 Standard Edition

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