Você está offline; aguardando reconexão

São solicitadas para inserir a chave do produto quando você tenta iniciar qualquer Office para Mac 2011 aplicativo

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 2476507
Sintomas
Quando você tenta iniciar qualquer Office para Mac 2011 aplicativo, você está promptedto digite a chave do produto e ativar o programa ou para comprar o produto on-line. Você receber esse aviso, mesmo que o produto é licenciado.

Causa
Esse problema ocorre porque o Office para Mac 2011 licenciamento arquivo está ausente ou porque a ID de instalação da licença não coincide com a identificação de instalação do computador em que está instalado o Office para Mac 2011. Estes são exemplos de situações quando isso pode ocorrer:
  • Você se conectou a unidade 4 unidade externa em uma configuração RAID 5 em eSATA. Esta é uma configuração sem suporte ao Office para Mac. A solução é usar Firewire 800 eSATA.
  • Copiar todos os Microsoft Office para Mac 2011 pastas e arquivos, incluindo o arquivo de licença, para um segundo computador e, em seguida, tentar iniciar um aplicativo do Office no segundo computador. Nesse caso, você será solicitado para informações de licença porque não coincide com as informações do programa e para o segundo computador.
  • Copiar todos os Microsoft Office para Mac 2011 pastas e arquivos, exceto o arquivo de licença para um segundo computador e tentar iniciar um aplicativo do Office no segundo computador. Nesse caso, você será solicitado para informações de licença porque faltam informações para o programa.
  • Os arquivos de licenças estão corrompidos.
  • O Office para a instalação do Mac está corrompido.
  • O nome da unidade de disco rígido do computador contém caracteres especiais. Por exemplo, o nome contém barras.
  • Seu perfil de usuário não está funcionando corretamente.
Resolução
Para resolver esse problema, use um ou mais dos seguintes métodos.

Arquivos de 1:Remove do método de licenciamento

Observação: Se os arquivos de licenças do Office para Mac 2011 não existirem no seu computador, vá para o próximo método.

Remova com.microsoft.office.licensing.helper.plist. Para fazer isso, execute as seguintes etapas:
  1. No menu Ir , clique em computador.
  2. Clique duas vezes no ícone do disco rígido. O nome padrão será HD Macintosh.
  3. Abrir bibliotecae, em seguida, abra LaunchDaemons.
  4. Arraste com.microsoft.office.licensing.helper.plist para a Lixeira.
Removacom.microsoft.office.licensing.helper. Para fazer isso, execute as seguintes etapas:
  1. No menu Ir , clique em computador.
  2. Clique duas vezes no ícone do disco rígido. O nome padrão será HD Macintosh.
  3. Abrir bibliotecae, em seguida, abra PrivilegedHelperTools.
  4. Arraste com.microsoft.office.licensing.helper para a Lixeira.
Removacom.microsoft.office.licensing.plist. Para fazer isso, execute as seguintes etapas:
  1. No menu Ir , clique em computador.
  2. Clique duas vezes no ícone do disco rígido. O nome padrão será HD Macintosh.
  3. Abrir bibliotecae, em seguida, abrir as preferências.
  4. Arraste com.microsoft.office.licensing.plist para a Lixeira.
Se o problema persistir, vá para o próximo método.

Método 2: Verifique o nome da unidade de disco rígido

Certifique-se de que o nome da unidade de disco rígido do computador segue as convenções de nomenclatura corretas. O nome deve não containany caracteres especiais, como uma barra (/) ou um ponto de interrogação (?). O nome deve conter os caracteres alfabéticos e numéricos. No entanto, o nome não pode começar com caracteres alfanuméricos.

Para localizar o nome da unidade de disco rígido, execute as seguintes etapas:
  1. Feche todos os aplicativos.
  2. No menu Ir , clique em computador.
  3. Localize o nome da unidade de disco rígido na lista.
Se o nome de unidade de disco rígido segue as convenções de nomenclatura corretas, nenhuma ação adicional será necessária. São exemplos de nomes de unidade de disco rígido legítimos HD Macintosh ou Mac HD 1.

Se o nome de unidade de disco rígido não segue as convenções de nomenclatura corretas, alterá-lo para que ele faz. Um exemplo de um nome de unidade de disco rígido incorreto seria 1 HD do Mac.


Se o problema persistir, vá para o próximo método.

Método 3: Criar uma nova conta de usuário

Às vezes, as informações específicas de usuário torna-se corrompido. Esse problema pode impedir que um programa de instalação, iniciem ou sejam executados corretamente. Para determinar se as informações do usuário estão corrompidas, faça logon como um novo usuário ou crie uma nova conta de usuário que tenha credenciais administrativas e teste o programa novamente. Para obter mais informações sobre como criar uma nova conta de usuário, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

2439218 Teste a sua conta de usuário para solucionar problemas do Office para os aplicativos do Mac

Observação: Quando você criar a nova conta de usuário, certifique-se de que você criá-lo como um administrador.

Se o problema persistir, vá para o próximo método.

Método 4: Executar o aplicativo no modo de segurança

Reinicie o computador no modo de segurança e inicie qualquer Office para Mac 2011 aplicativo. Para obter mais informações sobre como reiniciar o computador em modo insafe, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

2398596 Efectuar um arranque limpo (inicialização segura) para determinar se programas em segundo plano estão interferindo no Office para Mac

Se o problema persistir, vá para o próximo método.

Método 5: Remover e reinstalar o Office para Mac

Para obter informações sobre como remover e reinstalar o Office para Mac 2011, clique nos números abaixo para ler o artigo na Base de Conhecimento da Microsoft:

2398768 Como remover completamente o Office para Mac 2011
Repita o loop várias vezes continuar a verificação duplicada de tela

Propriedades

ID do Artigo: 2476507 - Última Revisão: 10/08/2015 10:44:00 - Revisão: 5.0

Microsoft Excel 2011 for Mac, Microsoft Outlook 2011 for Mac, Microsoft Word 2011 for Mac, Microsoft PowerPoint 2011 for Mac, Microsoft Office for Mac Home and Business 2011, Microsoft Office for Mac Home and Student 2011

  • dftsdahomeportal kbmt KB2476507 KbMtpt
Comentários
e(" ppendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">