Entrar com a conta da Microsoft
Entrar ou criar uma conta.
Olá,
Selecionar uma conta diferente.
Você tem várias contas
Escolha a conta com a qual você deseja entrar.

Sintomas

Considere o seguinte cenário:

  • Você tem uma pasta pública habilitada para email em um ambiente Microsoft Exchange Server 2010.

  • A pasta pública tem uma mensagem de email que contém um anexo.

  • Você tenta encaminhar a mensagem de email juntamente com sua assinatura digital.


    Observação Para fazer isso, siga estas etapas:

    1. Clique com o botão direito do mouse na mensagem de email na pasta pública e clique em Encaminhar.

    2. Clique no ícone no canto inferior direito do grupo Opções para abrir a caixa de diálogo Opções de Mensagem.

    3. Clique no botão Configurações de Segurança e selecione Adicionar assinatura digital a essa mensagem na caixa de diálogo Propriedades de Segurança.

    4. Clique em OKe, em seguida, feche a caixa de diálogo Opções de Mensagem.

    5. Clique em Enviar.

Nesse cenário, você pode experimentar um dos seguintes sintomas:

  • Se você encaminhar a mensagem de email para um destinatário externo, ela não será entregue. Além disso, você recebe um relatório de não entrega (NDR) que contém as seguintes informações:


    #550 5.6.0 M2MCVT. StorageError; erro de armazenamento na conversão de conteúdo ##

  • Se você encaminhar a mensagem de email para a mesma caixa de correio ou para outra caixa de correio dentro da mesma organização do Exchange, a mensagem de email será entregue. No entanto, ele está corrompido. Além disso, a mensagem de email contém um anexo extra.

  • Se você encaminhar a mensagem de email para uma pasta pública Exchange Server 2003, a mensagem de email será entregue. No entanto, a replicação de pasta pública falha. Além disso, os seguintes eventos são registrados no log de aplicativos:


Observação Não é possível mover a caixa de correio para outro servidor Exchange quando esses problemas ocorrem.

Causa

Esses problemas ocorrem porque Exchange Server 2010 retorna False incorretamente à consulta de cliente do Outlook para o anexo existente no cenário descrito na seção "Sintomas". Isso faz com que o anexo seja anexado duas vezes.

Resolução

Para resolver esse problema, instale o seguinte acúmulo de atualizações:

2529939 Descrição do Pacote de Atualizações 3 para Exchange Server 2010 Service Pack 1

Status

A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicável a".

Informações adicionais

Há um artigo da Base de Dados de Conhecimento (KB) que descreve problemas semelhantes que ocorrem em diferentes cenários. Para exibir este artigo, clique no seguinte número de artigo:

2469341 Vários problemas ocorrem depois que você encaminha uma mensagem de email assinada usando o Outlook no modo online em um ambiente Exchange Server 2010 Para obter mais informações sobre pastas públicas, visite o seguinte site da

Microsoft:

Informações gerais sobre pastas públicasPara obter mais informações sobre como assinar digitalmente uma mensagem de email, visite o seguinte site da Microsoft:

Como assinar digitalmente uma mensagem de email

Precisa de mais ajuda?

Quer mais opções

Explore os benefícios da assinatura, procure cursos de treinamento, saiba como proteger seu dispositivo e muito mais.

As comunidades ajudam você a fazer e responder perguntas, fazer comentários e ouvir especialistas com conhecimento avançado.

Essas informações foram úteis?

Qual é o seu grau de satisfação com a qualidade do idioma?
O que afetou sua experiência?
Ao pressionar enviar, seus comentários serão usados para aprimorar os produtos e serviços da Microsoft. Seu administrador de TI poderá coletar esses dados. Política de Privacidade.

Agradecemos seus comentários!

×