Você está offline; aguardando reconexão

Não é possível entrar no modo offline ou configurar o cliente Microsoft Dynamics CRM para Microsoft Office Outlook após renomear o computador.

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Sintomas
Após renomear o computador, você experimentar um dos seguintes sintomas.

Sintoma 1

Quando você clica noEntra no modo Offlinebotão no Microsoft Dynamics CRM, você recebe as mensagens de erro a seguir:

Ocorreu um erro durante a instalação do banco de dados.  Contate o administrador do Microsoft Dynamics CRM para obter assistência e tente entrar novamente no modo offline.

Erros de rastreamento de plataforma:
 
Ocorreu uma exceção em dbInstaller.Install. Desanexação e removendo indeterminado banco de dados de arquivos. Falha de logon: nome de usuário desconhecido ou senha incorreta.

Mensagem de exceção de CRM:: Ocorreu um erro durante a instalação do banco de dados, código de erro:-2147204571

Sintoma 2

Quando você configura o cliente Microsoft Dynamics CRM para Microsoft Office Outlook, você recebe a seguinte mensagem de erro:
Caminho de rede não encontrado
Causa
Esse problema ocorre porque o nome do computador for alterado enquanto o cliente Microsoft Dynamics CRM para Microsoft Office Outlook está instalado.
Resolução
Se você renomeou o seu computador, execute estas etapas:
  1. Desinstale o Microsoft SQL Express e o cliente do Microsoft Dynamics CRM para Microsoft Office Outlook.
  2. Reinstale o cliente do Microsoft Dynamics CRM para Microsoft Office Outlook.

Se você pretende renomear o computador, execute estas etapas:
  1. Desinstale o Microsoft SQL Express e o cliente Microsoft Dynamics CRM para Microsoft Office Outlook antes de renomear o computador.
  2. Reinstale o cliente do Microsoft Dynamics CRM para Microsoft Office Outlook.

Renomear o caminho de rede do computador não encontrado

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2500376 - Última Revisão: 02/25/2011 16:37:00 - Revisão: 1.1

Microsoft Dynamics CRM 2011, Microsoft Dynamics Live CRM Professional Edition

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