Você recebe um erro "Houve um problema que fez com que partes do Assistente de Entrada dos Serviços Online da Microsoft fossem desabilitadas"

Problema

Você enfrenta problemas de entrada em um serviço de nuvem da Microsoft, como Microsoft 365, Microsoft Azure ou Microsoft Intune. Especificamente, você vê uma caixa de diálogo pop-up que contém a seguinte mensagem de erro:

Houve um problema que fez com que partes do Assistente de Entrada dos Serviços Online da Microsoft fossem desabilitadas. O problema pode ter sido causado por um programa que foi instalado recentemente.

Motivo

Esse problema ocorre quando o Assistente de Entrada dos Serviços Online da Microsoft detecta que ocorreu um problema no serviço assistente de entrada do Microsoft Online Services. Nessa situação, a conexão com o serviço é encerrada.

Solução

Para reiniciar o serviço assistente de entrada do Microsoft Online Services, siga estas etapas:

  1. Clique em Iniciar e em Executar.

  2. Na caixa Abrir , digite services.msc e pressione Enter.

    Captura de tela da janela Executar com services.msc digitado.

  3. Na lista de serviços, localize e clique duas vezes no serviço assistente de entrada do Microsoft Online Services.

    Captura de tela para selecionar o Assistente de Entrada dos Serviços Online da Microsoft na janela Serviços.

  4. Pare o serviço. Para fazer isso, clique em Parar e aguarde até que o serviço pare. A status de serviço deve ser exibida como Parada.

    Captura de tela da janela de propriedades assistente de entrada dos Serviços Online, mostrando que a status de serviço está interrompida.

  5. Inicie o serviço. Para fazer isso, clique em Iniciar e aguarde até que o serviço seja iniciado. O status de serviço deve ser exibido como Iniciado.

    Captura de tela da janela de propriedades assistente de entrada dos Serviços Online, mostrando que a status de serviço foi iniciada.

  6. Verifique se o problema está resolvido e a caixa de diálogo pop-up não está mais exibida.

  7. Se você continuar a ver a caixa de diálogo pop, reinicie o computador e verifique se o problema está resolvido.

O problema foi corrigido?

Informações adicionais

Para obter mais informações sobre problemas técnicos relacionados, confira o seguinte artigo da Base de Dados de Conhecimento da Microsoft:

2637629 Como solucionar problemas de aplicativos que não podem entrar no Microsoft 365, Azure ou Intune

Ainda precisa de ajuda? Acesse o site da Microsoft Community ou os fóruns do Microsoft Entra.