Ocorrem problemas de sincronização no Outlook e no Outlook Web App

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

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Sintomas
Quando ocorrerem problemas de sincronização do Microsoft Outlook ou no Microsoft Outlook Web App (anteriormente o Outlook Web Access), os seguintes sintomas poderão aparecer.

Sintoma 1

Você verá as diferenças ou incompatibilidades entre as mensagens que você receber no Microsoft Outlook, em comparação com o Microsoft Outlook Web App.

Sintoma 2

Você tem um problema com o Outlook, mas o problema não ocorre quando o modo em cache está desativado.

Sintoma 3

Ocasionalmente, você recebe mensagens de erro quando você sincronizar seu arquivo de pasta Offline (. ost) no Outlook com sua caixa de correio em um servidor que esteja executando o Microsoft Exchange Server.

Sintoma 4

Você observar que alguns itens, como mensagens de email, compromissos, contatos, tarefas, entradas de diário, anotações, itens enviados e documentos estão ausentes do arquivo. ost ou da caixa de correio depois de sincronizar seu arquivo. ost e a caixa de correio.
Causa
Quando esses sintomas ocorrem, ou ter outros problemas de sincronização, o problema pode ser um arquivo. ost corrompido.
Resolução
O Outlook 2003 e Outlook 2007

Use a ferramenta de verificação de integridade OST (Scanost.exe) para verificar inconsistências em seu arquivo. ost.

O Outlook 2010 e versões posteriores

A ferramenta de verificação de integridade OST (scanost.exe) não está incluída no Outlook 2010 e versões posteriores. Essa ferramenta foi recomendada em versões anteriores para corrigir erros em arquivos de dados do Outlook (. ost). Se houver um problema com uma pasta específica, você pode ressincronizar a pasta no Outlook. Para fazer isso, execute as seguintes etapas:
  1. Com o botão direito na pasta e, em seguida, clique em Propriedades.
  2. Clique em Limpar itens off-linee, em seguida, clique em OK.
  3. A faixa de opções do Outlook 2010, clique na guia Enviar/receber .
  4. Clique em pasta de atualização.
Se esses métodos não resolverem o problema, recomendamos que você reconstrua o arquivo. ost. Para fazer isso, exclua o arquivo. ost e, em seguida, permitir que o Outlook Baixe as informações novamente do Exchange Server. Para obter mais informações, consulte a seção "Mais informações".

No entanto, a exceção é se você tiver dados de locais que não está presentes no servidor. Nesse caso, recomendamos que você siga estas etapas:
  1. Exportar os dados para um arquivo de dados do Outlook (. pst) e, em seguida, exclua o arquivo. ost.
  2. Faça o download novamente e, em seguida, importar os dados do arquivo. pst usando a opção não importar duplicatas , permitem que os dados do servidor. Para acessar essa opção, clique na guia arquivo e, em seguida, clique na opção Abrir .
Mais Informações
A ferramenta de verificação de integridade OST é executado somente em arquivos. ost e pode ser usada para diagnosticar e corrigir problemas de sincronização. Ele examina sua cópia local do arquivo. ost e a caixa de correio de um do Exchange Server. A ferramenta compara os itens e pastas no arquivo e na sua caixa de correio e tenta reconciliar as diferenças de sincronização entre os arquivos e a caixa de correio. A ferramenta de verificação de integridade OST não altera sua caixa de correio do Exchange Server. A ferramenta registra as diferenças em um log de verificação para que você possa ver quais diferenças a ferramenta encontradas e resolvidas. O log de verificação também identifica as situações que a ferramenta não pode resolver e que você deve corrigir manualmente. O log de verificação está em sua pasta Itens excluídos.

A ferramenta de verificação de integridade OST (Scanost.exe) é instalada quando você instala o Outlook nos seguintes locais, conforme apropriado para a versão do Outlook que você está executando.

Para o Outlook 2003: unidade: \Program Files\System\MSMAPI\Identificador de localidadepasta. Lembre-se que, neste exemplo,Identificador de localidade é o identificador de localidade (LCID) da instalação do Microsoft Office. O LCID para Inglês - Estados Unidos é 1033.

Para o Outlook 2007: unidade: \Program Files\Microsoft Office\OFFICE12

Como reparar erros usando Scanost.exe
  1. Saia do Outlook 2003 ou Outlook 2007 se ele estiver sendo executado.
  2. Clique duas vezes em Scanost.exe.
  3. Se você configurou o Outlook para solicitar um perfil, a ferramenta também solicitará um perfil. Na lista Nome do perfil , clique no perfil que contém o arquivo. ost que deseja verificar. Se você for solicitado para Conectar ou Trabalhar off-line, clique em Conectar.
  4. Selecione as opções que desejar. Para que a ferramenta resolva automaticamente as diferenças encontradas durante a verificação, clique para selecionar a caixa de seleção Reparar erros . Se esta caixa de seleção estiver desmarcada, a ferramenta registrará os problemas. No entanto, a ferramenta não faça as correções necessárias.
  5. Clique em Iniciar verificação.
Observação: Para exibir o log de verificação, inicie o Outlook e, em seguida, abra a pasta Itens excluídos. A ferramenta não examina a pasta Itens excluídos. Os problemas são relatados em uma mensagem que tenha "Verificação de integridade OST" como seu assunto.

Se você tiver problemas ao tentar abrir o arquivo. ost, você pode usar a ferramenta de reparo da caixa de entrada (Scanpst.exe) para diagnosticar e reparar erros no arquivo. ost. A ferramenta de reparo da caixa de entrada pode ser usada em ambos os arquivos. ost e em arquivos de pastas particulares (. pst). A ferramenta de reparo da caixa de entrada verifica o arquivo. ost ou. pst e certifica-se de que a estrutura do arquivo está intacta. A ferramenta também tenta reparar as estruturas de dados internos, se for necessário. A ferramenta não consegue interagir com sua caixa de correio do Exchange Server.

Como recriar o arquivo. ost
  1. Localize a seguinte pasta, conforme apropriado para o sistema operacional que você está executando:

    Windows XP: C:\Documents and Settings \<alias></alias>\Local Data\Microsoft\Outlook.

    Windows Vista e versões posteriores: C:\Users\<alias></alias>\AppData\Local\Microsoft\Outlook
  2. Se a pasta não for exibida, reexiba a pasta. Para fazer isso, execute as seguintes etapas:
    Windows 8 e Windows 10
    Na guia Exibir , clique para selecionar a caixa de seleção de itens ocultos e a caixa de seleção de extensões de nome de arquivo .
    Windows 7
    • No menu Organizar , clique em Opções de pasta e pesquisa.
    • Clique na guia Exibir , clique para selecionar a opção Mostrar unidades, pastas e arquivos ocultos e desmarque a caixa de seleção Ocultar as extensões dos tipos de arquivo conhecidos .
    Windows XP
    • No menu Ferramentas , clique em Opções de Pasta.
    • Clique na guia Exibir e, em seguida, clique para selecionar a caixa de seleção Mostrar pastas e arquivos ocultos e clique para desmarcar a caixa de seleção Ocultar as extensões dos tipos de arquivo conhecidos .
  3. Por padrão, o Outlook cria um OST para o cache local do usuário. Se já existir um arquivo OST, o Outlook insere um número ao final do nome do arquivo (por exemplo, Outlook0.ost ou Outlook1.ost). Renomeie todos os arquivos. ost. Para fazer isso, renomeie a extensão de nome de arquivo. ost para. old. Se as extensões de nome de arquivo. ost não estiverem exibidas, certifique-se de que você clicar para desmarcar a caixa de seleçãoOcultar extensões para tipos de arquivo conhecidoscomo descrito nas etapas 2A e 2B no.
  4. Se você receber uma mensagem de erro "O arquivo está em uso", pressione CTRL + ALT + DELETE e, em seguida, clique em Gerenciador de tarefas. Clique na guia processos e verifique se Outlook.exe e Winword.exe não são exibidos na lista de processos. Se esses processos são exibidos na lista, clique em cada arquivo e, em seguida, clique em Finalizar processo.
  5. Após renomear o arquivo. ost, reinicie o Outlook. Você recebe uma mensagem "Preparando-se para a primeira utilização". Espere até que a caixa de correio sincronizar. Esse processo varia de acordo com o tamanho de caixa de correio do usuário.
  6. Depois que a caixa de correio é sincronizada, teste para ver se o problema ainda ocorre. Se ele ainda ocorre, o arquivo. ost não é a causa do problema.

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Propriedades

ID do Artigo: 2526306 - Última Revisão: 09/23/2015 06:26:00 - Revisão: 2.0

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