WD97: Parte 2: como resolver problemas de impressão a partir do Word

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 254233
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
importante : Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
Sumário
Este artigo é a parte 2 de uma série de dois artigos da Base de dados de Conhecimento da Microsoft que apresentam uma abordagem sistemática para eliminar problemas de impressão no Microsoft Word 97 para Windows.

O tópico a seguir está abordado na parte 1 deste artigo:
  • O que são algumas mensagens de erro específicas que podem obter?
Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
254232WD97: Parte 1: como resolver problemas de impressão a partir do Word
Mais Informações

Como eliminar problemas de impressão específicas do documento

Problemas de impressão no Microsoft Word podem ser específicos para documentos específicos e modelos. Você pode ter um ou mais documentos que não podem ser impressos ou que você forneça algum tipo de mensagem de erro. Para resolver problemas semelhantes para isso, tente o seguinte:

Etapa 1: Você pode imprimir outros documentos do Word?

Se você estiver tendo problemas ao imprimir um documento específico, feche o documento com problema e tentar imprimir um documento diferente.

Se você não conseguir imprimir outros documentos, crie um novo documento e tente imprimi-la usando as seguintes etapas:

  1. Feche todos os documentos do Word.
  2. No menu arquivo , clique em novo .
  3. Na guia Geral , clique em Documento em branco e, em seguida, clique em OK .
  4. Em seu documento do Word em branco novo, digite algum texto.
  5. No menu Imprimir , clique em Imprimir .
  6. Na caixa de diálogo Imprimir , clique em OK .
Se você pode imprimir esse novo documento, você identificou que o problema é específico determinados documentos do Word. Vá para a etapa 3 para resolver o problema com esses documentos.

Se você não pode imprimir esse novo documento, vá para a etapa 2.

Etapa 2: Renomear normal.dot

Se você não pode imprimir o documento novo do Word que você criou na etapa 1, renomeie o modelo global do Word (normal.dot). Para fazer isso, execute as seguintes etapas:

  1. Feche o Microsoft Word.
  2. No menu Iniciar , aponte para Localizar e, em seguida, clique em arquivos ou pastas .
  3. Na caixa nome do nome & local guia, digite normal.dot . Altere a caixa Examinar para sua unidade C: ou unidades de disco rígido locais (C:, D::) se tiver vários discos rígidos. Verifique se que a caixa de seleção Incluir subpastas está marcada e, em seguida, clique em Localizar agora .
  4. Para cada ocorrência do arquivo normal.dot que for encontrado, renomeie-o para normal.old. Para fazer isso, execute as seguintes etapas:
    1. Clique em normal .
    2. No menu arquivo , clique em Renomear .
    3. Digite normal.old e pressione ENTER.
    Se encontrar outros arquivos Normal.dot Localizar agora , renomeie cada uma para normal.old .

  5. Reinicie o Microsoft Word. Word automaticamente cria um novo arquivo normal.dot.
  6. No novo documento de Word em branco, digite algum texto.
  7. No menu arquivo , clique em Imprimir .
  8. Na caixa de diálogo Imprimir , clique em OK .
Se você pode imprimir o novo documento do Word, você determinou que o problema é um arquivo normal.dot danificado. Agora, você pode imprimir documentos novos criados a partir do novo modelo (documento em branco) global (normal.dot).

Se você não pode imprimir esse novo documento, pode haver um problema que impede que o Microsoft Word imprimir. Se for esse o caso, vá para a seção "O que são alguns outros itens que podem tentar?" deste artigo para etapas adicionais para ajudar a resolver esse problema.

No entanto, talvez ainda seja impossível imprimir documentos existentes que foram criados usando seu antigo arquivo normal.dot corrompido. Se for esse o caso, vá para a etapa 4 para resolver problemas com esses documentos.

Etapa 3: Criar um novo modelo personalizado

Você pode ainda não consiga imprimir documentos do Word específicos. Examine os documentos com problema para determinar se eles foram criados a partir do mesmo modelo personalizado.

Para determinar qual modelo foi criado o documento com problema, execute essas etapas:

  1. Abra um documento que você não pode imprimir.
  2. No menu Ferramentas , clique em modelos e suplementos .
  3. O modelo que o documento foi criado deve ser listado na caixa modelo do documento .
Se o modelo listado for normal.dot, vá para a etapa 4 para resolver o problema com este documento.

Se o modelo listado for um modelo diferente, crie um novo modelo personalizado. Para fazer isso, execute as seguintes etapas:

  1. No menu arquivo , clique em novo .
  2. Na guia Geral , clique em Documento em branco e, em seguida, clique em OK .
  3. No documento do Word com o novo em branco, digite e crie o modelo conforme você deseja que apareça.
  4. No menu arquivo , clique em Salvar como .
  5. Na caixa de diálogo Salvar como , digite um novo nome de arquivo para o novo modelo personalizado, altere a caixa Salvar como tipo para Modelo de documento e, em seguida, clique em Salvar .
  6. No menu arquivo , clique em Fechar para fechar o novo modelo personalizado.
  7. No menu arquivo , clique em novo .
  8. Clique no novo modelo que você criou e, em seguida, clique em OK .
  9. Digite qualquer texto adicional que deseja e clique em Imprimir no menu arquivo .
  10. Na caixa de diálogo Imprimir , clique em OK .
Se o documento que foi criado a partir do novo modelo personalizado for impresso corretamente, você determinou que o principal problema é com um modelo personalizado corrompido e você precisará criar um novo modelo personalizado para novos documentos.

No entanto, talvez ainda não seja capaz de imprimir os documentos que foram criados a partir do modelo personalizado corrompido. Se for esse o caso, vá para a etapa 4 para resolver problemas com esses documentos.

Etapa 4: O documento de problema

Você chegou nesta etapa porque você determinou que você não pode imprimir o documento porque ele está danificado de alguma forma.

Para imprimir o documento, tente um ou mais destes procedimentos:

  • Tente imprimir um intervalo de páginas. Para fazer isso, execute as seguintes etapas:

    1. No menu arquivo , clique em Imprimir .
    2. Na caixa de diálogo Imprimir , clique em páginas e, em seguida, digite um intervalo de páginas que você deseja imprimir. Por exemplo, digite - 1 . Isso imprime a primeira página do documento.
    3. Se esta página é impresso corretamente, repita o processo e especifique o próximo intervalo de páginas conforme necessário para imprimir o documento inteiro.
    - ou -
  • Salve seu documento de problema como RTF . Para fazer isso, execute as seguintes etapas:

    1. No menu arquivo , clique em Salvar como .
    2. Na caixa de diálogo Salvar como , digite um novo nome de arquivo para o documento na caixa nome do arquivo .
    3. Altere a caixa Salvar como tipo para Formato RTF .
    4. Clique em Salvar . Seu novo documento é salvo com a extensão RTF.
    5. No menu arquivo , clique em Fechar para fechar o novo documento RTF.
    6. No menu arquivo , clique em Abrir e abra o novo documento RTF que você acabou de salvar.
    7. No menu arquivo , clique em Salvar como .
    8. Na caixa de diálogo Salvar como , altere a caixa Salvar como tipo para Documento do Word e, em seguida, clique em Salvar .

      Observação : você não precisa digitar um novo nome de arquivo na caixa nome do arquivo , porque você renomeou seu novo documento na etapa b.
    9. No menu arquivo , clique em Fechar para fechar o novo documento do Word.
    10. No menu arquivo , clique em Abrir e abra o novo documento do Word que você acabou de salvar.
    11. No menu arquivo , clique em Imprimir .
    12. Na caixa de diálogo Imprimir , clique em OK .
    Se você pode imprimir seu novo documento, você resolveu o problema com o documento danificado. Excluir o antigo documento do Word que estava causando os problemas de impressão e trabalhar com seu novo documento do Word.

    - ou -
  • Copie e cole seu todo documento do Word em um novo arquivo do Word. Para fazer isso, execute as seguintes etapas:

    1. Pressione CTRL+END para ir para o final do documento do Word.
    2. Pressione CTRL + SHIFT + HOME para selecionar todo o documento e vá para a parte superior do seu documento do Word.
    3. No menu Editar , clique em Copiar .
    4. No menu arquivo , clique em novo .
    5. Na guia Geral , clique em Documento em branco e, em seguida, clique em OK .
    6. No novo documento de Word em branco, clique em Colar no menu Editar .
    7. No menu arquivo , clique em Imprimir .
    8. Na caixa de diálogo Imprimir , clique em OK .
    Se você pode imprimir seu novo documento do Word, você resolveu o problema. Documento do Word antigo está danificado. Salve o novo documento do Word e trabalhar com ele. Em seguida, você pode excluir o documento danificado.

    - ou -
  • Copiar e colar seções do seu documento do Word para um novo arquivo. Para fazer isso, execute as seguintes etapas:

    1. Selecione uma parte do documento do Word. Se o documento contiver seções, não selecione uma quebra de seção.
    2. No menu Editar , clique em Copiar .
    3. No menu arquivo , clique em novo .
    4. Na guia Geral , clique em Documento em branco e, em seguida, clique em OK .
    5. No novo documento de Word em branco, clique em Colar .
    6. No menu arquivo , clique em Imprimir .
    7. Na caixa de diálogo Imprimir , clique em OK .
    Se você pode imprimir o novo documento do Word, você determinou que seu documento do Word existente está danificado. Repita essas etapas com os próximo partes do documento danificado e copiá-las para seu novo documento do Word. Convém copiar uma parte cada vez e imprimir o novo documento do Word após a colagem cada parte. Isso garante que você não está copiando uma parte danificada para o novo arquivo do Word.

    importante : não copiar e colar qualquer quebras de seção em seu novo documento do Word, porque isso pode copiar o problema no seu novo documento do Word.

    Depois de copiar todas as partes do documento danificado para o novo documento do Word, salvá-lo como um documento do Word com um novo nome de arquivo. Após você imprime o novo documento do Word, talvez queira excluir o documento danificado do Word.
Se essas etapas ainda tem não permitia que você imprimir seus documentos do Word, vá para a seção "O que são alguns outros itens que podem tentar?" deste artigo.



O que são alguns outros itens que podem tentar?

Você chegou a esta seção porque não é possível imprimir qualquer documento do Microsoft Word. Tente os seguintes itens para corrigir esse problema.

Driver de impressora danificado

Problemas de impressão no Microsoft Word podem ser causados por um driver de impressora danificado. Se for esse o caso, exclua e reinstale o driver da impressora. Para fazer isso, execute as seguintes etapas:
  1. Feche todos os aplicativos do Windows.
  2. No menu Iniciar , aponte para configurações e, em seguida, clique em impressoras .
  3. Clique com o botão direito sua impressora padrão instalado e clique em Excluir no menu de atalho que aparece.
  4. Clique em Sim para a seguinte mensagem de

    Tem certeza de que deseja excluir a impressora 'printername' ?
    onde 'printername' é o nome da impressora padrão instalado.
  5. Poderá receber uma mensagem adicional quando você excluir o driver da impressora. Clique em Sim para a seguinte mensagem:
    Alguns arquivos foram usados apenas para esta impressora e não são mais necessários. Você deseja excluir esses arquivos agora?
  6. Após o Windows remove a impressora padrão instalado e seus arquivos associados, reinstale a impressora. Para fazer isso, siga um destes procedimentos:
    • Na caixa de diálogo impressoras (no menu Iniciar , aponte para configurações e, em seguida, clique em impressoras ), clique duas vezes em Adicionar impressora e siga o Assistente para adicionar impressora para reinstalar o driver de impressora Windows.

      - ou -
    • Use o disco fornecido pelo fabricante da impressora e instale-lo de acordo com as instruções de instalação. Para obter mais informações sobre como instalar o driver de impressora que foi fornecido com sua impressora, entre em contato com o fabricante da impressora.Para obter informações sobre como contatar o fabricante da impressora, clique no número apropriado na lista a seguir para ler o artigo na Base de dados de Conhecimento da Microsoft:
      65416Lista de hardware e software de terceiros contato com fornecedores, A-K

      60781Contato com fornecedores de hardware e software de terceiros, de L a P

      60782Contato com fornecedores de hardware e software de terceiros, de Q a Z
Após reinstalar o driver da impressora, reinicie o Windows. Inicie o Microsoft Word e tente imprimir seu documento do Word. Se você pode imprimir seu documento do Word, você resolveu o problema. Se você continuar a ter problemas ao tentar imprimir do Microsoft Word, tente outras sugestões listadas neste artigo.

Chave de dados danificado do Word

Aviso : se você usar o Editor do Registro incorretamente, poderá causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.

Problemas no Microsoft Word de impressão podem ser causado por uma chave Word Data danificada no registro do Windows. Se for esse o caso, você precisará excluir a chave de dados. Quando você reinicia o Microsoft Word, o Word recria automaticamente a chave Word Data.

importante : após você excluir a chave Word Data, algumas configurações no Microsoft Word são redefinidas para as configurações padrão.

Para excluir a chave Word Data no registro do Windows, execute as seguintes etapas:
  1. Feche todos os aplicativos do Windows.
  2. No menu Iniciar , clique em Executar .
  3. Na caixa Abrir , digite Regedit e clique em OK .
  4. Abra a seguinte chave do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\8.0\Word
  5. Sob a chave Word , clique na subchave Data .
  6. No menu Editar , clique em Excluir .
  7. Clique em Sim para a seguinte mensagem:
    Tem certeza de que deseja excluir esta chave?
  8. No menu registro , clique em Sair .
Depois de excluir a chave Word Data, reinicie o Microsoft Word e tente imprimir seu documento do Word. Se você pode imprimir seu documento do Word, você resolveu o problema.



Recursos adicionais de solução de problemas

Para obter informações adicionais sobre como solucionar problemas etapas que podem lhe ajudar a solucionar problemas de impressão, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
128345Solucionando problemas de impressão no Windows 95/98
163551Resolução de problemas de impressão no Windows NT 4.0
87856WD97: Solução de problemas de documentos no Word danificados para o Windows
168198WD97: Solucionar falhas de página inválida no Word 97


Opções de suporte da Microsoft

Se você não pode resolver esse problema, várias opções de suporte estão disponíveis para ajudá-lo.

Rapidamente localizar respostas se online

Use o suporte online da Microsoft para pesquisar base de dados de Conhecimento e outros recursos técnicos para respostas rápidas e precisas. Você também pode personalizar o site para controlar sua pesquisa.

Para começar sua pesquisa, visite o seguinte site:

Atendimento Microsoft

Contate um profissional de suporte Microsoft para ajudá-lo com problemas.

Para obter mais informações sobre como obter ajuda na solução de problemas do Microsoft Windows, clique em Tópicos da Ajuda no menu Ajuda no Windows Explorer. Na guia conteúdo , clique duas vezes para abrir o catálogo de solução de problemas . Clique duas vezes para abrir o catálogo O contato suporte técnico da Microsoft para ver suas opções de suporte.

Para obter mais informações sobre como obter ajuda na solução de problemas do Microsoft Word, clique em sobre o Microsoft palavra no menu Ajuda e, em seguida, clique em Suporte técnico .

Microsoft Solution Providers

Microsoft Solution Providers são organizações independentes que se uniram-se com a Microsoft para usar a tecnologia para resolver problemas de negócios para empresas de todos os tamanhos e indústrias.

Para localizar um Microsoft Solution Provider na sua área nos EUA e Canadá, ligue para o Microsoft Sales Information Center no telefone (800) 426-9400. Se você estiver fora dos Estados Unidos, entre em contato com a subsidiária local da. Para localizar uma subsidiária, consulte o site Microsoft World Wide Web de escritórios em:
Lançar Tshoot t solucionar solução de problemas trouble-shooter solução de problemas problemas

Propriedades

ID do Artigo: 254233 - Última Revisão: 12/05/2015 18:40:01 - Revisão: 1.6

Microsoft Word 97 Standard Edition

  • kbnosurvey kbarchive kbmt kbinfo KB254233 KbMtpt
Comentários