Você está offline; aguardando reconexão

O "Test-OutlookConnectivity-protocolo HTTP" cmdlet falha testar a conectividade do Outlook em qualquer lugar em um ambiente Exchange Server 2010

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 2572958
Sintomas
Considere o seguinte cenário:
  • Você ativar o recurso Outlook em qualquer lugar (conhecido como RPC sobre HTTP) em um servidor de acesso para cliente Microsoft Exchange Server 2010.
  • Você configurar apenas um nome de host externo para o Outlook em qualquer lugar, App OWA (Outlook Web), Microsoft Exchange Web Service (EWS) e assim por diante.
  • Você executa o Teste-OutlookConnectivity-protocolo HTTP cmdlet no Shell de gerenciamento do Exchange (EMS) para testar a conectividade do Outlook em qualquer lugar.
Nesse cenário, o cmdlet falhará. Além disso, você recebe uma mensagem de erro semelhante à seguinte no log detalhado:
VERBOSE: [Tempo≫] test-OutlookConnectivity: ping RpcProxy na seguinte URL:
http://<fqdn of="" the="" rpc="" proxy="" server="">/rpc/RpcProxy.dll.<b00> </b00> </fqdn>
VERBOSE: [Tempo&Gt;] test-OutlookConnectivity: Ocorreu uma exceção inesperada enquanto pinging RpcProxy. O motivo mais comum dessa ocorrência é que não está executando o IIS DefaultAppPool. Exceção: O servidor remoto
retornou um erro: (401) não autorizado.


Causa
Esse problema ocorre porque o servidor de acesso para cliente executa o proxy do remote procedure call (RPC) ao nome de apenas um host externo é usado. No entanto, o proxy RPC não oferece suporte a autenticação Kerberos.
Resolução
Para resolver esse problema, instale o pacote cumulativo seguintes:
2582113 Descrição do pacote cumulativo de atualizações 5 Exchange Server 2010 Service Pack 1

Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações sobre o Teste-OutlookConnectivity cmdlet, visite o seguinte site da Microsoft:
Para obter mais informações sobre 401.x-Não autorizado, visite o seguinte site da Microsoft:
Para obter mais informações sobre como habilitar o Outlook em qualquer lugar, visite o seguinte site da Microsoft:
Para obter mais informações sobre como configurar um nome de host externo para o Outlook em qualquer lugar, visite o seguinte site da Microsoft:
Para obter mais informações sobre o proxy de servidor de acesso para cliente e o redirecionamento, visite o seguinte site da Microsoft:

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2572958 - Última Revisão: 08/24/2011 02:09:00 - Revisão: 1.0

Microsoft Exchange Server 2010 Service Pack 1

  • kbqfe kbfix kbsurveynew kbexpertiseadvanced kbmt KB2572958 KbMtpt
Comentários