Não é possível imprimir arquivos visualizar Adobe Acrobat (.pdf)

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 258106
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você tenta visualizar impressão um arquivo do Adobe Acrobat (.pdf) no Microsoft Internet Explorer para Macintosh, uma janela de visualização é exibida com apenas um cabeçalho e rodapé.

Quando você tenta visualizar impressão um arquivo do Adobe Acrobat (.pdf) no Internet Explorer 5.5 ou posterior para Windows (qualquer versão), você receber a seguinte mensagem de erro:
Visualização de impressão
Este documento não pode ser visualizado de impressão.
Causa
Esse problema ocorre no Internet Explorer 5.5 ou posterior para Windows (qualquer versão) porque os processos de plug-in do Adobe Acrobat a impressão de arquivos .pdf e o Internet Explorer não imprime, ou visualização, arquivos .pdf.

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.
Situação
A Microsoft confirmou que este é um problema no Internet Explorer 5.0 para Macintosh. Esse comportamento é próprio do projeto para o Internet Explorer 5.5 ou posterior para Windows (qualquer versão).
5.00

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 258106 - Última Revisão: 12/05/2015 19:19:53 - Revisão: 2.1

Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.5, Microsoft Internet Explorer 5.5 Service Pack 1, Microsoft Internet Explorer 5.0 for Macintosh

  • kbnosurvey kbarchive kbmt kbprb KB258106 KbMtpt
Comentários