A área de trabalho não carrega e exibe apenas um plano de fundo azul ou preto depois de fazer logon em um computador que esteja executando o Windows 7 ou Windows Server 2008 R2

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 2590550
Sintomas
Depois de fazer logon em um computador que esteja executando o Windows 7 ou Windows Server 2008 R2, você pode enfrentar os seguintes problemas:
  • Sua área de trabalho não é carregada. Você só verá uma imagem de plano de fundo azul ou preto.
  • Windows Explorer não será executado e você não pode acessar seus dados.
  • Você recebe a seguinte mensagem em um balão de notificação:
Falha ao conectar-se a um serviço do windows. Windows não pôde se conectar ao serviço de notificação de eventos do sistema. Este problema impede que usuários limitados fazer logon no sistema. Como um usuário administrativo, você pode examinar o Log de eventos do sistema para obter detalhes sobre por que o serviço não respondeu.

Quando o problema ocorre, um host de serviço que contenha os seguintes serviços de falha na inicialização do sistema:
  • Propagação de certificado
  • Protocolo de autenticação extensível
  • Cliente da diretiva de grupo
  • IKE e AuthIP IPsec chaveamento módulos
  • Auxiliar IP
  • Servidor
  • Agendador de classes de multimídia
  • Serviço de perfil de usuário
  • Agendador de tarefas
  • Serviço de notificação de eventos do sistema
  • Detecção de Hardware do shell
  • Temas
  • Instrumentação de gerenciamento do Windows
Você pode enfrentar esse problema depois que você instalar determinados aplicativos, por exemplo Microsoft Application Virtualization Client, no computador.

Observação: Você precisa reiniciar o computador uma ou mais vezes para recuperar esse problema.
Causa
Esse problema ocorre quando uma nova unidade é acrescentada ao sistema enquanto ainda estiver iniciando o serviços em segundo plano. O exemplo mais comum disso é no cliente do Microsoft Application Virtualization. Quando este serviço é iniciado, ele cria uma unidade virtual. Quando a unidade é criada durante a inicialização do sistema, o serviço de servidor pode travar o processo de host de serviço compartilhado. Este processo contém outros serviços que são importantes para a realização de logons de usuário. Quando esses serviços falham na inicialização, uma imagem de plano de fundo azul ou preto é exibida em vez da área de trabalho do usuário.
Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente nos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contenha esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: Caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft: Observação: O formulário "Baixar Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Para aplicar esse hotfix, você deve estar executando um dos seguintes sistemas operacionais:
  • Windows 7
  • Windows 7 Service Pack 1 (SP1)
  • Windows Server 2008 R2
  • Windows Server 2008 R2 Service Pack 1 (SP1)
Para obter mais informações sobre como obter um service pack do Windows 7 ou do Windows Server 2008 R2, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:
976932 Informações sobre o Service Pack 1 para o Windows 7 e para o Windows Server 2008 R2

Informações do registro:

Para usar o hotfix neste pacote, não é necessário efetuar quaisquer alterações no registro.

Requisitos de reinicialização:

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo:

A versão global deste hotfix instala arquivos que possuam os atributos listados nas tabelas a seguir. As datas e horas desses arquivos estão listadas no tempo Universal Coordenado (UTC). As datas e horas desses arquivos em seu computador local são exibidas em sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e as horas podem ser alteradas quando você realizar determinadas operações nos arquivos.
Informações sobre o arquivo do Windows 7 e do Windows Server 2008 R2
Importante: Os hotfixes do Windows 7 e Windows Server 2008 R2 hotfixes estão incluídos nos pacotes para o mesmos. No entanto, os hotfixes na página solicitação de Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Sempre consulte a seção "Aplica-se a" nos artigos para determinar o sistema operacional real que cada hotfix se aplica.
  • Os arquivos que se aplicam a um produto específico, SR_Level (RTM, SPn), e ramificação do serviço (LDR, GDR) pode ser identificada ao examinar os números da versão do arquivo conforme mostrado na tabela a seguir.
    VersãoProdutoSR_LevelRamificação do serviço
    6.1.760 0. 16xxxWindows 7 e Windows Server 2008 R2RTMGDR
    6.1.760 0. 21xxxWindows 7 e Windows Server 2008 R2RTMLDR
    6.1.760 1. 17xxxWindows 7 e Windows Server 2008 R2SP1GDR
    6.1.760 1. 21xxxWindows 7 e Windows Server 2008 R2SP1LDR
  • Os arquivos MANIFEST (. manifest) e os arquivos MUM (. mum) instalados para cada ambiente são listados separadamente nas "informações sobre arquivo adicional para Windows Server 2008 R2 e seção do Windows 7". MUM e arquivos de manifesto e os arquivos de catálogo (. cat) de segurança associadas são extremamente importantes para manter o estado dos componentes atualizados. Os arquivos do catálogo de segurança, para os quais os atributos não estejam listados, são assinados com uma assinatura digital da Microsoft.
Para todas as versões compatíveis do Windows 7 x86
Nome do ArquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Smbserver-ppdlic.xrm-msNão aplicável3,22917 de agosto de 201104:44Não aplicável
Srvsvc. dll6.1.7600.21030168,96017 de agosto de 201104:28x86
Sscore.dll6.1.7600.163859,72814 de julho de 200901:16x86
Smbserver-ppdlic.xrm-msNão aplicável3,22917 de agosto de 201106:16Não aplicável
Srvsvc. dll6.1.7601.21792168,96017 de agosto de 201106:04x86
Sscore.dll6.1.7601.175149,72820 de novembro de 201012:21x86
Para todas as versões compatíveis do Windows 7 e do Windows Server 2008 R2 x86
Nome do ArquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Smbserver-ppdlic.xrm-msNão aplicável3,22917 de agosto de 201106:04Não aplicável
Srvsvc. dll6.1.7600.21030236,54417 de agosto de 201105:52x64
Sscore.dll6.1.7600.1638513,31214 de julho de 200901:41x64
Smbserver-ppdlic.xrm-msNão aplicável3,22917 de agosto de 201106:32Não aplicável
Srvsvc. dll6.1.7601.21792236,54417 de agosto de 201106:17x64
Sscore.dll6.1.7601.1751413,31220 de novembro de 201013:27x64
Sscore.dll6.1.7600.210309,72817 de agosto de 201104:28x86
Sscore.dll6.1.7601.217929,72817 de agosto de 201106:04x86
Situação
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:
824684 Descrição da terminologia padrão utilizada para descrever as atualizações de software da Microsoft

Informações adicionais sobre o arquivo:

Informações adicionais sobre arquivo para o Windows 7 e para o Windows Server 2008 R2

Arquivos adicionais para todas as versões compatíveis do Windows 7 x86
Nome do ArquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo2,342
Data (UTC)17 de agosto de 2011
Hora (UTC)17:38
PlataformaNão aplicável
Nome do ArquivoX86_0441256e3f4b4496dcf614af002b7a59_31bf3856ad364e35_6.1.7600.21030_none_997f68c804631e97.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo697
Data (UTC)17 de agosto de 2011
Hora (UTC)17:38
PlataformaNão aplicável
Nome do ArquivoX86_8c7d7ab40e1b04e59f8b11e350dcc6d7_31bf3856ad364e35_6.1.7601.21792_none_e30dc8b7dc50866e.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo697
Data (UTC)17 de agosto de 2011
Hora (UTC)17:38
PlataformaNão aplicável
Nome do ArquivoX86_microsoft-windows-smbserver_31bf3856ad364e35_6.1.7600.21030_none_f985cbb16528cd69.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo51,224
Data (UTC)17 de agosto de 2011
Hora (UTC)17:42
PlataformaNão aplicável
Nome do ArquivoX86_microsoft-windows-smbserver_31bf3856ad364e35_6.1.7601.21792_none_fb2d71a1627de067.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo54,097
Data (UTC)17 de agosto de 2011
Hora (UTC)17:42
PlataformaNão aplicável
Arquivos adicionais para todas as versões do Windows 7 x64 e do Windows Server 2008 R2
Nome do ArquivoAmd64_1075ca483d205df4628eec7b575de0d2_31bf3856ad364e35_6.1.7600.21030_none_fce8c3ef03419dd4.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo1,044
Data (UTC)17 de agosto de 2011
Hora (UTC)17:38
PlataformaNão aplicável
Nome do ArquivoAmd64_fa32fbd87643b7475c75a8d3a4e96bdd_31bf3856ad364e35_6.1.7601.21792_none_94f1425210e01b9e.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo1,044
Data (UTC)17 de agosto de 2011
Hora (UTC)17:38
PlataformaNão aplicável
Nome do ArquivoAmd64_microsoft-windows-smbserver_31bf3856ad364e35_6.1.7600.21030_none_55a467351d863e9f.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo51,228
Data (UTC)17 de agosto de 2011
Hora (UTC)17:38
PlataformaNão aplicável
Nome do ArquivoAmd64_microsoft-windows-smbserver_31bf3856ad364e35_6.1.7601.21792_none_574c0d251adb519d.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo54,101
Data (UTC)17 de agosto de 2011
Hora (UTC)17:38
PlataformaNão aplicável
Nome do ArquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo2,780
Data (UTC)17 de agosto de 2011
Hora (UTC)17:38
PlataformaNão aplicável
Nome do ArquivoWow64_microsoft-windows-smbserver_31bf3856ad364e35_6.1.7600.21030_none_5ff9118751e7009a.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo43,342
Data (UTC)17 de agosto de 2011
Hora (UTC)04:50
PlataformaNão aplicável
Nome do ArquivoWow64_microsoft-windows-smbserver_31bf3856ad364e35_6.1.7601.21792_none_61a0b7774f3c1398.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo46,215
Data (UTC)17 de agosto de 2011
Hora (UTC)06:24
PlataformaNão aplicável
Nenhum atalho adicionado de tela azul ou preta

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2590550 - Última Revisão: 05/21/2016 16:49:00 - Revisão: 3.0

Windows 7 Starter, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Enterprise, Windows 7 Ultimate, Windows Server 2008 R2 Standard, Windows Server 2008 R2 Foundation, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 Datacenter

  • kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2590550 KbMtpt
Comentários