Você está offline; aguardando reconexão

A EMC leva muito tempo para retornar resultados quando você gerencia as permissões de acesso total em uma organização que tem muitos usuários Exchange Server 2010

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 2600943
Sintomas
Considere o seguinte cenário:
  • Uma organização Microsoft Exchange Server 2010 tem muitos usuários.
  • Você pode usar o Console de Gerenciamento do Exchange (EMC) para executar o Assistente de gerenciar a permissão de acesso total.
  • Clicar em Adicionar no Assistente para gerenciar permissões de acesso total para uma caixa de correio.
Nesse cenário, a lista de todos os usuários na organização aparece após um longo atraso.

Por exemplo, um atraso de várias horas ocorre em uma organização que tem mais de 100.000 usuários.

Além disso, a EMC pára de responder enquanto você espera para a lista apareça. Se você procurar por um usuário depois que a lista for exibida, a EMC também pára de responder por mais de 10 minutos até que o resultado é retornado.
Causa
Esse problema ocorre porque a EMC não usa um filtro correto ou limitação quando ele cria o Get-SecurityPrincipal cmdlet. Portanto, os serviços de domínio do Active Directory (AD DS) envia uma lista com todos os usuários na organização por meio da rede..

Resolução
Para resolver esse problema imediatamente, contate o Atendimento Microsoft para obter a correção.
Para obter uma lista completa dos números de telefone do Atendimento Microsoft e informações sobre os custos de suporte, visite o seguinte site da Microsoft: Observação Em alguns casos, as taxas cobradas para chamadas de suporte podem ser canceladas se um profissional de suporte da Microsoft determinar que uma atualização específica resolverá o problema. Os custos de suporte normais se aplicarão a perguntas de suporte adicionais e problemas que não se qualificam à atualização específica em questão.
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações sobre o Get-SecurityPrincipal cmdlet, visite o seguinte site da Microsoft:

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2600943 - Última Revisão: 10/14/2011 09:03:00 - Revisão: 1.0

Microsoft Exchange Server 2010 Service Pack 1

  • kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2600943 KbMtpt
Comentários
&t=">