Falha na solicitação de usuário para atualizar o endereço SIP no Office 365 dedicado

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Sintomas
Quando um usuário faz uma solicitação para atualizar o endereço de protocolo de iniciação de sessão (SIP) para um endereço SIP diferente no Microsoft Office 365 dedicado, a solicitação falhará.


Causa
Esteproblema ocorre quando uma ou mais das seguintes condições forem verdadeiras:
  • Há um servidor Microsoft Managed Services serviço provisionamento Provider(MMSSPP) conflito entre os domínios do Microsoft gerenciado e os domínios de organização do usuário.
  • O usuário atualiza seu endereço de SMTP. No entanto, o msRTCSIP-PrimaryUserAddress atributonão será atualizada.
  • Caixa de correio do usuário está incorretamente movida de um domínio para outro.
Resolução
Antes de solucionar o problema, certifique-se de que as seguintes condições forem verdadeiras:

  • Você tem os níveis de acesso apropriados para o relatório de sincronização de MMSSPP.
  • Você tem permissões de leitura/gravação para o esquema do Active Directory da fonte.
  • Você tem acesso ao Active Directory Services Interfaces Editor (ADSIEdit) ou uma ferramenta semelhante de Lightweight Directory Access Protocol (LDAP).

Para solucionar o problema, execute as seguintes etapas:
  1. Examine o relatório de sincronização MMSSPP e certifique-se de que o usuário afetado não estiver listado no relatório. Se o usuário estiver listado no relatório, execute as ações apropriadas para resolver o problema abordado no relatório.
  2. Se uma regra MMSSPP personalizada estiver configurada para passar omsRTCSIP-PrimaryUserAddressatributo ao ambiente gerenciado e se o esquema do Active Directory de origem inclui atributos de Lync, siga estas etapas.
    1. Inicie o ADSIEdit e conecte-se ao domínio apropriado.
    2. Procure o usuário afetado.
    3. Use o formato a seguir para atualizar omsRTCSIP-PrimaryUserAddress atributo que tem o novo endereço:

      SIP:<new smtp="" address=""></new>

      Por exemplo, o documento atualizado msRTCSIP-PrimaryUserAddress attributeresembles o seguinte:

      SIP:Ned.Fiore@wingtiptoys.com
    4. Permita duas horas para uma sincronização completa de MMSSPP entre o esquema do Active Directory da fonte e o esquema do Active Directory gerenciado.
    5. Que o usuário tentar fazer logon no Microsoft Communicator ou Microsoft Lync usando o novo endereço.
  3. Se uma ou ambas as condições mencionadas na etapa 2 não forem verdadeiras, vá para a etapa 4.

    Observação: Se você não tiver certeza se uma regra personalizada é configurada em sua organização, entre em contato com um Microsoft Service Delivery Manager (SDM) para obter orientações sobre isso, ou consulte oMMSSPP identidade sincronização manual.
  4. Se você decidir encaminhar o problema à Microsoft, entre em contato com o suporte do Microsoft Online Services porSubmissão on-line ou por telefone.

Mais Informações
Para obter mais informações sobre como estender o esquema do Active Directory e os atributos do OCS e Lync Active Directory, consulte os seguintes sites da Microsoft TechNet:

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2643097 - Última Revisão: 11/05/2015 10:14:00 - Revisão: 10.0

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