FP2000: Mensagem de Erro ao Publicar na Web: "Erro de Servidor: Web <Nome da Web> Está Ocupada..."

Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.

Para obter uma versão deste artigo para o Microsoft FrontPage 97 e o Microsoft FrontPage 98, consulte 185542.
Sintomas
Quando você tenta publicar uma Web FrontPage em um servidor Web, podem aparecer um ou vários dos seguintes sintomas:

Você recebe a seguinte mensagem de erro:
Erro de servidor: Web Nome da Web está ocupada. Por favor tente novamente.
Ou o computador parece parar de responder (trava) durante o processo inicial de publicação.
Causa
Esse problema ocorre devido a uma conexão interrompida com o servidor durante o processo de publicação.
Como Contornar
Para publicar após a perda de uma conexão perdida, você deve usar um dos seguintes métodos ou todos eles:

Método 1

  1. No servidor, pare e reinicie o serviço HTTP.
  2. Exclua o arquivo \Raiz da Web\Nome da Web\_vti_pvt\service.lck.
  3. Exclua o arquivo \Raiz da Web\Nome da Web\_vti_pvt\frontpg.lck.
  4. Publicar na Web.

Método 2

  1. Cancele o processo de publicação.
  2. Verifique a conexão de rede.
  3. Inicie o processo de publicação novamente.
Situação
A Microsoft informa que este problema pode ocorre em seu(s) produto(s) listado(s) na secção "Aplica-se" deste artigo.
Mais Informações
Quando a conexão com o servidor é perdida durante o processo de publicação, o arquivo Service.lck permanece no diretório _VTI_PVT da Web.

Os arquivos Service.lck e Frontpg.lck negam o acesso do cliente FrontPage a uma Web no servidor de destino durante a publicação.
front page Time out busy lock service fp2000
Propriedades

ID do Artigo: 266216 - Última Revisão: 10/20/2013 22:25:40 - Revisão: 1.0

  • Microsoft FrontPage 2000 Standard Edition
  • kbnosurvey kbarchive kbbug KB266216
Comentários