Você está offline; aguardando reconexão

Carregando a caixa de diálogo de progresso não desaparecem no Outlook Web App em um ambiente de Exchange Server 2010

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 2680383
Sintomas
Considere o seguinte cenário:
  • Você está em um ambiente de Microsoft Exchange Server 2010.
  • Habilitar o recurso acesso de representante no Microsoft Outlook e, em seguida, selecione oRepresentante recebe cópias de mensagens de reuniões enviadas para mim caixa de seleção para itens de calendário conceder essa permissão um delegado.
  • O representante envia uma solicitação de reunião para uma reunião em que você é um participante.
  • O delegado recebe uma cópia da solicitação de reunião.
  • O delegado acessa sua caixa de correio usando o Outlook Web App.
  • No modo de exibição de conversa, o delegado clica o Enviar resposta agora opção ou o Não enviar resposta opção no painel de visualização da solicitação de reunião.
  • O representante recebe a seguinte mensagem de erro e aparece uma caixa de diálogo de progresso do carregamento:
    O organizador da reunião não pode responder à sua própria reunião.
Nesse cenário, a caixa de diálogo de progresso do carregamento não desaparecem.
Causa
Esse problema ocorre porque o Outlook Web App não cancelar a caixa de diálogo de progresso do carregamento.
Resolução
Para resolver esse problema, instale o update rollup seguintes:
2685289 Descrição do pacote cumulativo de atualizações 3 para Exchange Server 2010 Service Pack 2


Observação Você também manualmente pode resolver esse problema seguindo estas etapas:
  1. Localize e selecione o arquivo a seguir no servidor de acesso para cliente Exchange Server 2010:
    C:\Program programas\Microsoft\Exchange Server\V14\ClientAccess\Owa\Versão\scripts\premium\freadcnv.js
  2. Abra o arquivo usando um editor de texto.
  3. No arquivo, localize o código a seguir:
    Owa.UIControls.MeetingItemPart.prototype._onProcessItemResponse=function cbProcItm(b){ snipped else shwErrDlg(b)}

    Faça a seguinte alteração no código:
    Owa.UIControls.MeetingItemPart.prototype._onProcessItemResponse=function cbProcItm(b){ snipped else { hdPrgrsInd(); ;shwErrDlg(b);<AngularNoBind>}}</AngularNoBind>
  4. Limpe arquivos temporários da Internet no cache do navegador.
Como Contornar
Para contornar esse problema, use um dos seguintes métodos.

Método 1

Quando a caixa de diálogo de progresso do carregamento não desaparecem, atualize a página.

Método 2

Quando a caixa de diálogo de progresso do carregamento não desaparecer, pressione a tecla Esc.

Método 3

Para evitar esse problema, desative o modo de conversação no Outlook Web App.
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações sobre como permitir que outra pessoa gerencie seu email e calendário, vá para o seguinte site da Microsoft:

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2680383 - Última Revisão: 05/31/2012 10:11:00 - Revisão: 2.0

Microsoft Exchange Server 2010 Service Pack 2

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2680383 KbMtpt
Comentários