XADM: Pesquisa de catálogo de endereços demora mais que o esperado

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 271960
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você usar a opção de Verificar nomes em um cliente de email para verificar um nome de destinatário, Exchange Server pesquisa a lista de endereço apropriado e retorna o nome correto, mas a pesquisa pode demorar mais do que o esperado. Em particular, se o Exchange Server executa a mesma pesquisa várias vezes, pesquisas subseqüentes podem demorar tanto quanto a primeira pesquisa. Porque o Exchange Server armazena em cache os critérios de pesquisa usados durante uma pesquisa de lista de endereços, você espera pesquisas subseqüentes sejam menos tempo do que o primeiro.
Causa
Esse problema ocorre quando o armazenamento de informações é não é possível determinar que os critérios de pesquisa atual já estão tem sido armazenados pelo mecanismo de banco de dados do Exchange Server porque o mecanismo de banco de dados do Exchange Server não tiver classificado o índice da maneira que espera que o armazenamento de informações.
Resolução
Para resolver esse problema, obtenha o service pack mais recente para o Exchange Server 5.5. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
191914XGEN: Como obter o Service Pack mais recente do Exchange Server 5.5

Os seguintes arquivos estão disponíveis para download no Centro de download da Microsoft:
Para obter informações adicionais sobre como baixar arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
119591Como obter arquivos de suporte da Microsoft a partir de serviços online
Microsoft examinou esse arquivo em busca de vírus. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o arquivo foi publicado. O arquivo é armazenado em servidores com segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.
Situação
A Microsoft confirmou que este é um problema no Microsoft Exchange Server versão 5.5. Esse problema foi corrigido primeiro no Exchange Server 5.5 Service Pack 4.

Propriedades

ID do Artigo: 271960 - Última Revisão: 10/21/2013 00:48:11 - Revisão: 4.3

Microsoft Exchange Server 5.5 Standard Edition

  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical KB271960 KbMtpt
Comentários
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)