Serviço de transporte do Microsoft Exchange não reiniciar automaticamente após uma atualização do Exchange está instalada.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 2743871
Sintomas
Suponha que o Microsoft Forefront Protection 2010 Exchange Server (FPE) é instalado em um ambiente Microsoft Exchange Server 2010. Enquanto estiver executando serviços do Forefront, você instalar uma atualização do Exchange em um servidor de Exchange Server 2010. Nessa situação, o processo de instalação leva muito tempo e o serviço Transporte do Microsoft Exchange não inicia automaticamente após a instalação for concluída.
Causa
Esse problema ocorre devido a um problema na interação entre os serviços do Exchange e os serviços do Forefront durante o processo de instalação.
Resolução
Para resolver esse problema, instale o update rollup seguintes:
2706690 Descrição do pacote cumulativo de atualizações 4 do Exchange Server 2010 Service Pack 2


Observação Iniciando com o Update Rollup 4 Exchange Server 2010 Service Pack 2, o processo de instalação e configuração de acúmulo pára e reinicia os serviços Forefront automaticamente. Portanto, se você estiver instalando esse pacote cumulativo de atualizações ou um pacote cumulativo posterior, você não tem desativar e reiniciar os serviços do Forefront durante o processo de instalação manualmente.
Como Contornar
Para contornar esse problema, desative manualmente serviços Forefront antes de instalar o update rollup do Exchange e reinicie os serviços do Forefront após concluir a instalação.
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações sobre o Forefront Protection 2010 Exchange Server, acesse o seguinte site da Microsoft:Para obter mais informações sobre como habilitar ou desabilitar o Forefront Security usando comandos FSC Utility, vá para o seguinte site da Microsoft:Para obter mais informações sobre como desativar e ativar os serviços do Forefront usando scripts do PowerShell, acesse o seguinte site da Microsoft:

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2743871 - Última Revisão: 08/21/2012 09:53:00 - Revisão: 1.0

Microsoft Exchange Server 2010 Service Pack 2

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2743871 KbMtpt
Comentários