CORREÇÃO: Desempenho lento quando o System Center Operations Manager monitora um computador no BizTalk Server

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 2749592
Sintomas
Quando você usa o Microsoft System Center Operations Manager para monitorar um computador que esteja executando o Microsoft BizTalk Server 2009 e BizTalk Server 2010, BizTalk Server enfrenta um desempenho lento.

Observação: Quando esse problema ocorrer, você pode enfrentar os seguintes problemas:
  • Você não pode fazer logon no computador.
  • Você não pode iniciar o Console de administração do BizTalk.
  • Uma grande quantidade de memória consumida por um processo de Host de serviço (Svchost.exe).
Causa
Esse problema ocorre devido a deadlocks ocorrem quando os threads do BizTalk executam consultas do BizTalk Windows Management Instrumentation (WMI). Portanto, o processo de Svchost.exe que hospeda o serviço WMI (Winmgmt) eventualmente pode criar milhares de threads.
Resolução

Informações da atualização cumulativa

BizTalk Server 2009

O hotfix resolve esse problema está incluído no pacote de atualizações cumulativas 7 para o BizTalk Server 2009.
Para obter mais informações sobre como obter o cumulativa pacote de atualização, consulte Pacote de atualizações cumulativas 7 para o BizTalk Server 2009.

O BizTalk Server 2010

A correção que resolve esse problema está incluída no pacote de atualização cumulativa 6 para o BizTalk Server 2010.
Para obter mais informações sobre como obter o cumulativa pacote de atualização, consulte Pacote de atualização cumulativa 6 para o BizTalk Server 2010.

BizTalk Server 2013

A correção que resolve esse problema está incluída no pacote de atualizações cumulativas 3 para BizTalk Server 2013.
Para obter mais informações sobre como obter o cumulativa pacote de atualização, consulte Atualização cumulativa 3 (CU3) para o BizTalk Server 2013.
Situação
A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".
Como Contornar
Para contornar o problema, reinicie o servidor periodicamente.
Referências
Para obter mais informações sobre um problema semelhante que é corrigido no pacote de atualização cumulativa 5 para o BizTalk 2009, consulte CORREÇÃO: Aplicativos param de responder ou falha quando o System Center Operations Manager monitora aplicativos do BizTalk Server.
Para obter informações sobre os service packs e atualizações cumulativas lista do BizTalk Server, consulte Service pack e a lista de atualização cumulativa para o BizTalk Server.
Para obter mais informações sobre o BizTalk hotfixes e service packs de suporte, consulte Informações sobre o suporte do BizTalk hotfixes e service pack.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2749592 - Última Revisão: 10/10/2015 20:09:00 - Revisão: 2.0

Microsoft BizTalk Server Branch 2010, Microsoft BizTalk Server Standard 2010, Microsoft BizTalk Server Developer 2010, Microsoft BizTalk Server Enterprise 2010, Microsoft BizTalk Server 2009 Branch, Microsoft BizTalk Server 2009 Developer, Microsoft BizTalk Server 2009 Enterprise, Microsoft BizTalk Server 2009 Standard, Microsoft BizTalk Server 2013 Branch, Microsoft BizTalk Server 2013 Developer, Microsoft BizTalk Server 2013 Enterprise, Microsoft BizTalk Server 2013 Standard

  • kbqfe kbfix kbsurveynew kbexpertiseadvanced kbbts kbmt KB2749592 KbMtpt
Comentários