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Caixa de diálogo Configurações de Proxy do Exchange Outlook sempre exibe o nome de host interno como o servidor Proxy em um ambiente do Exchange Server

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Sintomas
Suponha que você use o Outlook em qualquer lugar para conectar-se a uma Servermailbox de Exchange da Microsoft de uma rede interna ou externa. Nessa situação, o nome de host interno do Outlook em qualquer lugar sempre é exibido como o servidor proxy para o Exchange na caixa de diálogo Configurações de Proxy do Microsoft Exchange no Microsoft Outlook. Além disso, as configurações de autenticação internos são sempre exibidas na caixa de diálogo Configurações de Proxy do Exchange.

Por exemplo, você deve configurar as configurações do Outlook em qualquer lugar no Exchange Server. O nome de host externo é definido como "mail.contoso.com" e o nome de host interno é definido como "internal.contoso.com".
Captura de tela para mostrar as configurações na linha de comando.
No entanto, a caixa de diálogo Configurações de Proxy do Microsoft Exchange no Outlook sempre exibe o nome de host interno como servidor proxy, mesmo se você se conectar de uma rede externa.
Captura de tela para mostrar as configurações na caixa de diálogo Configurações de Proxy do Microsoft Exchange
Causa
Esse comportamento é pré-definido. O Outlook sempre exibe o nome de host interno como o servidor de proxy, independentemente de onde o cliente se conecta do. No entanto, o Outlook usa sempre as melhores configurações para se conectar à caixa de correio do usuário no plano de fundo.

Mais Informações
A propriedadeInternalHostname a partir do Exchange Server 2013, foi incluída no Outlook em qualquer lugar. Quando você usa o Outlook em qualquer lugar para se conectar ao Exchange Server, o Outlook usa o nome de host interno primeiro. No entanto, quando o Outlook não pode se conectar ao Exchange Server usando o nome de host interno, o Outlook usa o nome de host externo em vez do nome de host interno.

Para identificar qual URL Outlook Anywhere usa para se conectar ao Exchange Server, execute estas etapas:
  1. Pressione e segure a tecla Ctrl e, em seguida, clique com botão direito no ícone do Outlook na área de notificação.
  2. Clique em Status da conexão.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2754898 - Última Revisão: 10/01/2015 19:17:00 - Revisão: 4.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition

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