Os programas do Office podem falhar com o suplemento FineReader instalado








Sintomas
Se você tiver o ABBYY FineReader instalado, poderá receber um dos seguintes erros ao iniciar ou usar um programa do Office:
  • O Microsoft Excel 2013 parou de funcionar
  • O Microsoft Outlook 2013 parou de funcionar
  • O Microsoft Word 2013 parou de funcionar
  • O Microsoft PowerPoint 2013 parou de funcionar
  • O Microsoft Publisher 2013 parou de funcionar
Você também pode ver esse erro ao tenta iniciar o Microsoft Outlook:
  • Não é possível iniciar o Microsoft Outlook. Não é possível abrir a janela do Outlook.
Causa
Essas mensagens de erro podem estar aparecendo porque a versão do suplemento ABBYY FineReader está desatualizada.
Resolução
Para determinar se você está enfrentando esse problema, desabilite o suplemento executando o programa do Office no modo de segurança:

Iniciando um aplicativo do Office no modo de segurança

  1. Saia de qualquer programa do Office em execução.
  2. Abra a caixa de diálogo Executar. Para fazer isso, use um dos seguintes procedimentos, dependendo da sua versão do Windows.

    • Windows 10, Windows 8.1 e Windows 8: pressione a tecla Windows + R.
    • Windows 7: Clique em Iniciar, digite Executar na caixa de pesquisa e clique no programa Executar nos resultados de pesquisa.

  3. Na caixa de diálogo Executar, digite os seguintes comandos:
    • Digite excel /safe e pressione Enter para iniciar o Excel
    • Digite outlook /safe e pressione Enter para iniciar o Outlook
    • Digite winword /safe e pressione Enter para iniciar o Word
    • Digite powerpnt /safe e pressione Enter para iniciar o PowerPoint
    • Digite mspub /safe e pressione Enter para iniciar o Publisher
  4. Se o programa do Office for executado normalmente, continue na próxima seção: Desabilitando o suplemento ABBYY FineReader".
    Se o aplicativo do Office não for iniciado no modo de segurança, significa que o suplemento não está causando um problema.

Desabilitando o suplemento ABBYY FineReader

  1. Mantenha o aplicativo do Office em execução no modo de segurança.
  2. Clique em Arquivo > Opções > Suplementos.
  3. Ao lado da lista Gerenciar, clique em Ir.
  4. Desmarque o suplemento ABBYY FineReader e clique em OK.
  5. Reinicie o aplicativo (desta vez, não no modo de segurança).
Se o aplicativo do Office for iniciado, significa que o suplemento está causando o problema. Visite o site do ABBYY FineReader para descobrir se existe uma versão atualizada disponível para instalação. Se não houver uma versão mais recente ou se você não precisar usar o suplemento, poderá deixá-lo desmarcado ou removê-lo do PC.

Se o aplicativo do Office não for iniciado, significa que o problema não está relacionado ao suplemento. Vá para a seção Precisa de mais ajuda? para conhecer outros motivos possíveis para esse problema.

Edição avançada do Registro para o Abby FineReader


Se o suplemento FineReader estiver provocando uma falha em um programa do Office, você poderá ver um evento no log do Aplicativo com os seguintes parâmetros:

ID do Evento: 1000
Nome do módulo com falha: FRIntegration.dll

ID do Evento: 1000
Nome do módulo com falha: SprintIntegration.dll

Observação: Mesmo que você não veja um desses eventos, ainda pode estar encontrando falhas por causa desse suplemento


Importante Siga as etapas nesta seção com cuidado. Sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Antes de modificá-lo, faça o backup do Registro para restauração caso ocorram problemas.

Como editar o Registro do Abby FineReader

Aviso: A modificação incorreta do Registro usando o Editor de Registro ou outro método pode causar sérios problemas. Esses problemas poderão exigir a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor de Registro possam ser solucionados. Todo e qualquer risco decorrente da modificação do registro é da responsabilidade do usuário.
  1. Saia de qualquer programa do Office em execução.
  2. Inicie o Editor do Registro. Para fazer isso, use um dos seguintes procedimentos, dependendo da sua versão do Windows.
    • Windows 10, Windows 8.1 e Windows 8: pressione a tecla Windows + R para abrir a caixa de diálogo Executar. Digite regedit.exe e pressione OK.
    • Windows 7: Clique em Iniciar, digite regedit.exe na caixa de pesquisa e pressione Enter.

  3. Localize e depois selecione a seguinte chave que corresponde ao programa do Office que está falhando. Consulte a lista de chaves abaixo:
    • Microsoft Word

      HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins

      Observação: Se você estiver usando uma versão de 32 bits do Office em uma versão de 64 bits do Windows, será necessário selecionar a seguinte chave:

      HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\Word\Addins
    • Microsoft Outlook

      HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Addins

      Observação: Se você estiver usando uma versão de 32 bits do Office em uma versão de 64 bits do Windows, será necessário selecionar a seguinte chave:

      HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\Outlook\Addins
    • Microsoft Excel

      HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Excel\Addins

      Observação: Se você estiver usando uma versão de 32 bits do Office em uma versão de 64 bits do Windows, será necessário selecionar a seguinte chave:

      HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\Excel\Addins
  4. Expanda a subchave \Addins para exibir todos os suplementos registrados no nível do computador.
  5. Selecione a subchave do suplemento FineReader se ela estiver listada. Consulte a lista de subchaves abaixo:
    • FineReader versão 11
      • Microsoft Word

        FRComAddInMSWORD11.FRComAddInMSWORD.1
      • Microsoft Outlook

        FRComAddInMSOUTLOOK11.FRComAddInMSOUTLOOK11.1
      • Microsoft Excel

        FRComAddInMSEXCEL11.FRComAddInMSEXCEL11.1
    • FineReader versão 10
      • Microsoft Word

        FRComAddInMSWORD10.FRComAddInMSWORD.1
      • Microsoft Outlook

        FRComAddInMSOUTLOOK10.FRComAddInMSOUTLOOK10.1
      • Microsoft Excel

        FRComAddInMSEXCEL10.FRComAddInMSEXCEL10.1
    • FineReader versão 9
      • Microsoft Word

        Sprint.WordIntegration.9
      • Microsoft Outlook

        Sprint.OutlookIntegration.9
      • Microsoft Excel

        Sprint.ExcelIntegration.9
  6. Clique com o botão direito do mouse no valor LoadBehavior e depois clique em Modificar.
  7. Altere os Dados do valor para 2 e clique em OK.
  8. Feche o Editor do Registro.
  9. Inicie o programa do Office que estava falhando para determinar se a alteração do Registro melhorou a estabilidade do programa.

    Se o programa parou de travar, convém visitar o site do ABBYY FineReader. Pode haver uma atualização do produto disponível que elimine essa incompatibilidade.





Aviso de isenção de responsabilidade para informações de terceiros

A Microsoft fornece informações de contato de terceiros para ajudá-lo a localizar suporte técnico. Essas informações podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações de contato de terceiros.


Propriedades

ID do Artigo: 2755838 - Última Revisão: 06/30/2016 09:23:00 - Revisão: 10.0

Outlook 2016, Word 2016, Excel 2016, Microsoft Outlook 2013, Microsoft Word 2013, Microsoft Excel 2013, Microsoft Outlook 2010, Microsoft Word 2010, Microsoft Excel 2010, Microsoft Office Outlook 2007, Microsoft Office Word 2007, Microsoft Office Excel 2007

  • KB2755838
Comentários