Não é possível se conectar ao DirectAccess em um computador cliente que esteja executando o Windows 7 Professional ou Windows 8 Pro

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Sintomas
Suponha que você adicionar um computador cliente que esteja executando o Windows 7 Professional ou Windows 8 Pro para o grupo de segurança do DirectAccess e as configurações de diretiva de grupo do grupo são configuradas no computador. Nessa situação, você não pode conectar o DirectAccess no computador cliente.

Além disso, quando você executar os comandos a seguir no computador cliente, as configurações de resolução política NRPT (tabela) não são exibidas:
Netsh namespace Mostrar diretiva
Get-DnsClientNrptPolicy
Causa
Esse comportamento é por design. Windows 7 Professional e Windows 8 Pro não suportam o DirectAccess.
Mais Informações
Você pode conectar o DirectAccess em computadores cliente que estejam executando um dos seguintes sistemas operacionais:
  • Windows 7 Ultimate
  • Windows 7 Enterprise
  • Windows 8 Enterprise
Acesso direto

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Propriedades

ID do Artigo: 2756536 - Última Revisão: 10/24/2012 08:38:00 - Revisão: 1.0

Windows 7 Professional, Windows 8 Pro

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