Outlook 2013 e versões posteriores param a sincronização de conta do Outlook quando conectado via corporativa ou rede local

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 2781579
Sintomas
Importante Este artigo contém informações sobre como modificar o registro. Certifique-se de fazer backup do registro antes de modificá-lo. Certifique-se de que você saiba como restaurar o registro caso ocorra um problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o registro, clique no número abaixo para ler o artigo na Base de Conhecimento Microsoft:
322756 Como fazer backup e restaurar o registro no Windows



Considere o seguinte cenário. Para configurar o Microsoft Outlook 2013 e versões posteriores para conectar-se à sua conta de email do Outlook.com existente (@hotmail.com, @msn.com, @live.com ou @outlook.com). Além disso, você está usando o Outlook em uma rede de LAN/WAN corporativa ou outro.

Após algum tempo de inatividade, os itens que você criar no seu cliente Outlook não são sincronizadas com sua conta de outlook.com.

Além disso, você verá que a barra de status do Outlook exibe desconectado.

Captura de tela da barra de status do Outlook
Causa
Outlook 2013 e versões posteriores usam Exchange ActiveSync (EAS) para se conectar às contas do Outlook.com. Se os servidores proxy em que você está conectado à rede são configurados para limitar o tempo de conexões inativas. Em um intervalo específico de tempo, a conexão que o Outlook está usando para se conectar a Outlook.com pode ser desconectada.
Resolução
Aviso Problemas sérios podem ocorrer se você modificar o Registro incorretamente usando o Editor do registro ou usando outro método. Esses problemas podem exigir a reinstalação do sistema operacional. A Microsoft não garante que esses problemas possam ser solucionados. Modificar o registro de sua responsabilidade.

Por padrão, o Outlook está configurado para sincronizar suas contas cada 59 minutos. Para reduzir a possibilidade de ser desconectada, configure o cliente do Outlook para enviar e receber email em um intervalo que é menor que o período de tempo limite de conexão no servidor proxy. Entre em contato com o administrador da rede para determinar o período de tempo limite do servidor proxy.

Se você determinar que o tempo limite do servidor proxy para conexões é de 30 minutos, por exemplo, definir a Enviar/receber agendamento automático a cada minutos _ opção para um intervalo menor, por exemplo15 minutos e segundos. Para obter mais informações sobre como alterar o intervalo de envio/recebimento, visite o seguinte site da Microsoft:

Em vez de configurar um agendamento de envio/recebimento personalizado, você também pode configurar um agendamento de envio/recebimento, adicionando o valor de registro PushDuration para o seu computador.
Para que possamos configurar um agendamento de envio/recebimento para você, vá para a "Aqui é fácil corrigir o problema"a seção. Se você preferir configurar um agendamento de envio/recebimento sozinho, vá para a "Desejo corrigir sozinho"a seção.


Aqui é fácil corrigir o problema

Para configurar um agendamento de envio/recebimento, clique o Download botão. Na caixa de diálogo Download de arquivo , clique em Executar ou Abrire, em seguida, siga as etapas no assistente fix fácil.
  • Solução de correção Thiseasy o ajudará a configurar o valor da entrada do registroPushDurationpara 30 (Decimal).
  • Quando você seguir as etapas no Assistente para fácil corrigir o problema, você pode alterar o campoPushDurationpara especificar o número de minutos entre intervalos de sincronização.
  • Este assistente pode estar apenas em inglês. No entanto, a correção automática também funciona em outras versões de idioma do Windows.
  • Se você não estiver no computador que apresentou o problema, salve a solução fix fácil em uma unidade flash ou um CD e execute-a no computador que apresentou o problema.

Desejo corrigir sozinho

Fácil correção 55037

Usando as seguintes etapas para configurar um agendamento de envio/recebimento:
  1. Saia do Outlook.
  2. Inicie o Editor do Registro.
  3. Localize e selecione a seguinte chave do registro:

    HKEY_CURRENT_USER\software\microsoft\office\x.0\Outlook\EAS

    Observação: Se a chave EAS não existir, crie esta chave seguindo estas etapas:
    1. Selecione a chave do Outlook .
    2. No menu Editar , aponte para Novo e, em seguida, clique em Chave.
    3. Tipo EAS, e então pressione Enter.
    4. Selecione a chave EAS e, em seguida, vá para a etapa 4.

    Nota x.0 na chave do registro acima representa 15.0 para Outlook 2013, 16.0 para 2016 do Outlook.
  4. No menu Editar , clique em novoe, em seguida, clique em Valor DWORD.
  5. Tipo PushDuratione, em seguida, pressione Enter.
  6. No menu Editar , clique em Modificar.
  7. Definir a Base para Decimal.
  8. Digite um valor inteiro entre 5 e 59 (especificando o número de minutos entre intervalos de sincronização) e, em seguida, clique em OK.
  9. Saia do Editor de Registro.
  10. Inicie o Outlook.

Um administrador também pode definir o intervalo, permitindo a configuração de diretiva EAS freqüência de sincronização no Outlook 2016 e modelos administrativos Outlook 2013. Para obter mais informações sobre os arquivos de modelo administrativo do Microsoft Office 2013 2016 do Microsoft Office, visite os seguintes sites da Microsoft:

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2781579 - Última Revisão: 01/10/2016 06:50:00 - Revisão: 17.0

Outlook 2016, Microsoft Outlook 2013

  • kbfixme kbmsifixme kbmt KB2781579 KbMtpt
Comentários