Os usuários do Outlook não podem acessar pastas públicas no Exchange Server 2013 ou 2016 do Exchange Server

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 2788136
Sintomas
Quando os usuários do Microsoft Outlook tentam acessar pastas públicas no Exchange Server 2013 ou 2016 do Exchange Server, a caixa de diálogo a seguir será exibida:
Captura de tela da caixa de diálogo Microsoft Exchange
No entanto, se os usuários clicar em Ok na caixa de diálogo, eles não estão conectados à pasta pública.

Além disso, os usuários podem receber a seguinte mensagem de erro:
Não é possível expandir a pasta. Não é possível abrir o conjunto de pastas. O arquivo C:\Users\<username>\AppData\Local\Microsoft\Outlook\filename.ost está em uso e não pode ser acessado. Feche qualquer aplicativo que esteja usando esse arquivo e tente novamente. Talvez você precise reiniciar o computador.</username>
Causa
Esse problema ocorre porque o serviço de descoberta automática não pode descobrir o endereço de e-mail é marcado na caixa de correio de pasta pública.
Resolução
Para resolver esse problema, use um dos seguintes métodos:
Mais Informações
O conceito de banco de dados de pasta pública é removido do Exchange Server 2013 e 2016 do Exchange Server. As pastas públicas são agora armazenadas em um novo tipo de caixa de correio que é conhecido como a caixa de correio de pasta pública.

O cliente Outlook depende das informações que são retornadas pelo serviço de descoberta automática para acessar a caixa de correio de pasta pública.

Este é um exemplo das informações de caixa de correio de pasta pública que são retornados pelo serviço de descoberta automática:
<PublicFolderInformation></PublicFolderInformation>
<SmtpAddress>PFMailbox@contoso.com</SmtpAddress>

Neste exemplo, o cliente do Outlook tenta PFMailbox@contoso.com "Descoberta automática". No entanto, se os registros DNS relacionados ao Contoso.com não estiverem presentes, o acesso de pasta pública falhará.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2788136 - Última Revisão: 10/01/2015 19:28:00 - Revisão: 1.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbsurveynew kbgraphxlink kbexpertiseinter kbtshoot kbmt KB2788136 KbMtpt
Comentários