Erro "O Microsoft Office não pode verificar a licença para este produto" ao iniciar um aplicativo do Office

Sintomas

Observação

Ao iniciar um aplicativo do Microsoft Office 2016 ou 2013, como Outlook, Word, Excel ou PowerPoint, você poderá receber a seguinte mensagem de erro:

O Microsoft Office não pode verificar a licença para este produto. Você deve reparar o programa do Office usando Painel de Controle.

Captura de tela da mensagem de erro que afirma que o Microsoft Office não pode verificar a licença para este produto.

Motivo

O aplicativo do Office está em execução no modo de compatibilidade para um sistema operacional diferente ou a chave de registro da plataforma de proteção de software foi excluída durante uma atualização do Windows da versão 1909 para qualquer outra versão.

Resolução

Verificar a entrada do registro da plataforma de proteção de software

  1. Selecione Iniciar, insira regedit e selecione Registro Editor nos resultados da pesquisa.

  2. Navegue até a seguinte subchave:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion

  3. Se houver um valor SoftwareProtectionPlatform na pasta Versão Atual , acesse Parar de executar o aplicativo no modo de compatibilidade. Se não houver esse valor, vá para a etapa 4.

  4. Em um dispositivo que tenha o Office instalado e funcionando, abra o Registro Editor e navegue até a seguinte subchave:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform

  5. Clique com o botão direito do mouse em SoftwareProtectionPlatform e selecione Exportar. Salve o valor do registro como um arquivo .reg para a mídia de armazenamento ou outro local que você pode acessar do dispositivo original.

  6. Copie o arquivo .reg para o dispositivo original. Em seguida, clique com o botão direito do mouse no arquivo e selecione Mesclagem.

  7. No Registro Editor no dispositivo original, navegue até a seguinte subchave:

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform

  8. Clique com o botão direito do mouse em SoftwareProtectionPlatform e selecione Permissões.

  9. Em Nomes de grupo ou de usuário, procure uma entrada para SERVIÇO DE REDE. Se você encontrar a entrada, vá para a etapa 10. Se você não encontrar a entrada, selecione Adicionar, insira serviço de rede no campo Inserir os nomes do objeto e selecione OK.

  10. Selecione SERVIÇO DE REDE, verifique se a caixa de seleção Permitir ao lado do controle completo está selecionada e selecione Aplicar>OK.

  11. Reinicie o dispositivo e tente novamente abrir um aplicativo do Office.

Parar de executar o aplicativo no modo de compatibilidade

  1. Saia do aplicativo do Office que dispara esse erro.

  2. Localize o mesmo aplicativo do Office. Por padrão, ele estará na pasta a seguir, dependendo do tipo de instalação do Outlook e da versão bit do Windows e do Outlook:

    • MSI-Based tipo de instalação:

      <unidade> de disco\Arquivos do Programa\Microsoft Office\Office1x

      <drive> de disco\Arquivos de Programa(x86)\Microsoft Office\Office1x

    • Tipo de instalação clique para Executar:

      <unidade> de disco\Arquivos do Programa\Microsoft Office\root\Office1x

      <drive> de disco\Arquivos de Programa(x86)\Microsoft Office\root\Office1x

    Observação

    O espaço reservado 1x representa sua versão do Office (16 = Office 2016, 15 = Office 2013).

  3. Clique com o botão direito do mouse no aplicativo do Office que dispara o erro e selecione Propriedades.

  4. Se a guia Compatibilidade estiver disponível, selecione-a e siga estas etapas. Se a guia Compatibilidade não estiver disponível, vá para a etapa 5.

    1. Na guia Compatibilidade , desmarque a opção Executar este programa no modo de compatibilidade .
    2. Selecione Alterar configurações para todos os usuários.
    3. Na guia Compatibilidade para todos os usuários , desmarque a opção Executar este programa no modo de compatibilidade .
    4. Selecione OK duas vezes.
  5. Se a guia Compatibilidade não estiver disponível, selecione Cancelar na página Propriedades do aplicativo para fechá-la e siga estas etapas:

    1. Clique com o botão direito do mouse emOutlook.exee selecione Solucionar problemas de compatibilidade.
    2. Selecione Solucionar problemas do programa.
    3. Desmarque todas as opções e selecione Avançar.
    4. Selecione a opção Não, terminei de investigar o problema e selecione Avançar.
    5. Selecione Fechar.

Mais informações

Para obter mais informações, consulte O Outlook não pode iniciar no Windows 7 ou 8.