Erro "O Microsoft Office não pode verificar a licença para este produto" ao iniciar um aplicativo do Office
Sintomas
Observação
- Se você usar a Autenticação Multifator do Azure, entre em contato com o administrador para obter ajuda.
- Para obter mais informações sobre autenticação de dois fatores, consulte Entrar em sua conta corporativa ou escolar usando seu método de verificação de dois fatores.
- Para redefinir sua senha, consulte Redefinir senhas.
Ao iniciar um aplicativo do Microsoft Office 2016 ou 2013, como Outlook, Word, Excel ou PowerPoint, você poderá receber a seguinte mensagem de erro:
O Microsoft Office não pode verificar a licença para este produto. Você deve reparar o programa do Office usando Painel de Controle.
Motivo
O aplicativo do Office está em execução no modo de compatibilidade para um sistema operacional diferente ou a chave de registro da plataforma de proteção de software foi excluída durante uma atualização do Windows da versão 1909 para qualquer outra versão.
Resolução
Verificar a entrada do registro da plataforma de proteção de software
Selecione Iniciar, insira regedit e selecione Registro Editor nos resultados da pesquisa.
Navegue até a seguinte subchave:
HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion
Se houver um valor SoftwareProtectionPlatform na pasta Versão Atual , acesse Parar de executar o aplicativo no modo de compatibilidade. Se não houver esse valor, vá para a etapa 4.
Em um dispositivo que tenha o Office instalado e funcionando, abra o Registro Editor e navegue até a seguinte subchave:
HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform
Clique com o botão direito do mouse em SoftwareProtectionPlatform e selecione Exportar. Salve o valor do registro como um arquivo .reg para a mídia de armazenamento ou outro local que você pode acessar do dispositivo original.
Copie o arquivo .reg para o dispositivo original. Em seguida, clique com o botão direito do mouse no arquivo e selecione Mesclagem.
No Registro Editor no dispositivo original, navegue até a seguinte subchave:
HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform
Clique com o botão direito do mouse em SoftwareProtectionPlatform e selecione Permissões.
Em Nomes de grupo ou de usuário, procure uma entrada para SERVIÇO DE REDE. Se você encontrar a entrada, vá para a etapa 10. Se você não encontrar a entrada, selecione Adicionar, insira serviço de rede no campo Inserir os nomes do objeto e selecione OK.
Selecione SERVIÇO DE REDE, verifique se a caixa de seleção Permitir ao lado do controle completo está selecionada e selecione Aplicar>OK.
Reinicie o dispositivo e tente novamente abrir um aplicativo do Office.
Parar de executar o aplicativo no modo de compatibilidade
Saia do aplicativo do Office que dispara esse erro.
Localize o mesmo aplicativo do Office. Por padrão, ele estará na pasta a seguir, dependendo do tipo de instalação do Outlook e da versão bit do Windows e do Outlook:
MSI-Based tipo de instalação:
<unidade> de disco\Arquivos do Programa\Microsoft Office\Office1x
<drive> de disco\Arquivos de Programa(x86)\Microsoft Office\Office1x
Tipo de instalação clique para Executar:
<unidade> de disco\Arquivos do Programa\Microsoft Office\root\Office1x
<drive> de disco\Arquivos de Programa(x86)\Microsoft Office\root\Office1x
Observação
O espaço reservado 1x representa sua versão do Office (16 = Office 2016, 15 = Office 2013).
Clique com o botão direito do mouse no aplicativo do Office que dispara o erro e selecione Propriedades.
Se a guia Compatibilidade estiver disponível, selecione-a e siga estas etapas. Se a guia Compatibilidade não estiver disponível, vá para a etapa 5.
- Na guia Compatibilidade , desmarque a opção Executar este programa no modo de compatibilidade .
- Selecione Alterar configurações para todos os usuários.
- Na guia Compatibilidade para todos os usuários , desmarque a opção Executar este programa no modo de compatibilidade .
- Selecione OK duas vezes.
Se a guia Compatibilidade não estiver disponível, selecione Cancelar na página Propriedades do aplicativo para fechá-la e siga estas etapas:
- Clique com o botão direito do mouse emOutlook.exee selecione Solucionar problemas de compatibilidade.
- Selecione Solucionar problemas do programa.
- Desmarque todas as opções e selecione Avançar.
- Selecione a opção Não, terminei de investigar o problema e selecione Avançar.
- Selecione Fechar.
Mais informações
Para obter mais informações, consulte O Outlook não pode iniciar no Windows 7 ou 8.
Comentários
https://aka.ms/ContentUserFeedback.
Em breve: Ao longo de 2024, eliminaremos os problemas do GitHub como o mecanismo de comentários para conteúdo e o substituiremos por um novo sistema de comentários. Para obter mais informações, consulteEnviar e exibir comentários de