Mensagem de erro "O Player de TV Falha ao inicializar o vídeo"

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 283865
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você usa ATI multimídia central para exibir a programação de televisão usando a ATI All in Wonder adaptador, você receberá a seguinte mensagem de erro:
O TV Player Falha ao inicializar o vídeo.

Verifique se os drivers de vídeo corretos foram instalados e feche os aplicativos que podem estar reproduzindo vídeo, como DVD ou Web TV antes de tentar reiniciar a TV.
Você receberá essa mensagem de erro mesmo que nenhum outro programa estiver jogando vídeo quando você tenta iniciar o Player de TV da ATI.
Causa
Esse problema pode ocorrer em qualquer um dos seguintes cenários:
  • Microsoft NetMeeting compartilhamento remoto da área de trabalho é ativado.
  • Está executando o NetMeeting ou outro software de vídeo ou conferência.
Resolução
Para resolver esse problema, feche-O se ele está sendo executado ou desativar compartilhamento remoto da área de trabalho. Para desativar o compartilhamento remoto da área de trabalho, clique com o botão direito do mouse no ícone NetMeeting na barra de tarefas e, em seguida, clique em Desativar compartilhamento remoto da área de trabalho
Mais Informações
Para obter mais informações, consulte o seguinte site da ATI na Web: A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 283865 - Última Revisão: 12/05/2015 23:39:55 - Revisão: 4.3

Microsoft Windows 2000 Server, Microsoft Windows 2000 Professional Edition

  • kbnosurvey kbarchive kbmt kb3rdparty kberrmsg kbprb KB283865 KbMtpt
Comentários