Erro de "informações de disponibilidade não puderam ser recuperadas porque o servidor de caixa de correio do participante está ocupado" em uma implantação híbrido ou um ambiente entre locais

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 2838688
Observação: O Assistente de configuração híbrida é incluído no do Console de Gerenciamento do Exchange no Microsoft Exchange Server 2010 não é mais suportado. Portanto, você não deve usar o Assistente de configuração híbrida antigo. Em vez disso, use o Assistente de configuração do Office 365 híbrida está disponível em http://aka.MS/HybridWizard. Para obter mais informações, consulte Assistente de configuração híbrida do Office 365 para o Exchange 2010.
PROBLEMA
Configurar uma relação de organização para compartilhar informações entre duas organizações. Isso pode estar em uma implantação híbrida do Microsoft Exchange Online no Office 365 e seu ambiente do Microsoft Exchange Server no local ou dois locais organizações do Exchange Server.

No entanto, você tiver problemas ao tentar usar o relacionamento da organização. Por exemplo, pesquisas de informações de disponibilidade não funcionam. Quando um usuário tenta pesquisar as informações de disponibilidade de outro usuário, o usuário recebe uma mensagem de erro semelhante à seguinte:
Informações sobre disponibilidade não puderam ser recuperada porque o servidor de caixa de correio do participante está ocupado
Outros recursos que requerem o relacionamento da organização e que se baseiam em serviços de Web do Exchange (EWS) também podem ser afetados. Esses recursos incluem dicas e entrega relatórios.
Causa
Esse problema ocorre se as seguintes condições forem verdadeiras:
  • Você pode usar o parâmetro TargetSharingEPR o relacionamento da organização para especificar o ponto de extremidade do EWS.
  • A versão do Exchange é diferente das duas organizações. Por exemplo, uma organização está executando o Exchange Server 2010 e a outra organização está executando o Exchange Server 2016 ou Exchange Server 2013.
O Exchange server envia uma solicitação EWS que inclua a versão principal do Exchange para outra organização. Se a versão do Exchange for diferente, o servidor na organização do participante irá gerar uma resposta 500 ao solicitante.

Se você estiver executando o Exchange Server 2010 no ambiente local, as versões do Exchange no Office 365 e no seu ambiente local são diferentes. Essa combinação, juntamente com a configuração incorreta de ter o parâmetro TargetSharingEPR definido, causa esse problema.
SOLUÇÃO
Para resolver esse problema, conecte-se à organização por meio do Windows PowerShell e, em seguida, defina o parâmetro TargetSharingEPR como Nulo. Isso deve ser realizado para todas as relações da organização.

Para definir o parâmetro TargetSharingEPR como Nulo, siga estas etapas:
  1. Execute uma das seguintes ações:
  2. Verifique se o valor do parâmetro TargetSharingEPR está em branco. Para fazer isso, execute o seguinte comando:
    Get-OrganizationRelationship |fl
  3. Se o valor do parâmetro TargetSharingEPR não estiver em branco, execute o seguinte comando:
    set-OrganizationRelationship <name of organization relationship> –targetSharingEPR $Null
Mais informações
É muito importante certificar-se de descoberta automática do Exchange está configurada corretamente para todas as organizações que usam um relacionamento de organização. Se a descoberta automática não está funcionando corretamente, há uma maneira suportada para uso de relacionamentos da organização.
  1. Certifique-se de que Autodiscover URLS podem ser resolvidos interna e externamente para a organização com a qual deseja compartilhar informações de disponibilidade.
  2. Certifique-se de que a organização com a qual você estiver compartilhando informações de disponibilidade tem seu ponto de extremidade externo do EWS, configurar.
Ainda precisa de ajuda? Vá para o Comunidade do Office 365 site ou o Fóruns do TechNet Exchange.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2838688 - Última Revisão: 04/26/2016 00:39:00 - Revisão: 9.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • o365e o365m o365022013 o365 o365a hybrid kbmt KB2838688 KbMtpt
Comentários