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Não é possível conectar-se ao mapeamento automático caixa de correio ou pasta pública do Exchange 2013 Outlook

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Sintomas
Quando você usa o Microsoft Office Outlook 2007, o Microsoft Outlook 2010 ou o Microsoft Outlook 2013 para se conectar a uma pasta pública do Microsoft Exchange Server 2013 ou a uma caixa de correio mapeados automaticamente, você pode ver o seguinte erro:
Não é possível expandir a pasta. Microsoft Exchange não está disponível. Há problemas de rede ou o servidor Exchange está desativado para manutenção.
Além disso, você pode ver um credenciais de avisar se o administrador do Exchange Server definida ExternalAuthentication Basic.
Causa
Exchange Server 2013 introduziu as configurações de cliente interno e externo separados para conectividade do Outlook em qualquer lugar. O Outlook usa o espaço para nome externo para conectar-se às caixas de correio alternativas, mesmo que o Outlook está localizado na rede interna. Caixas de correio alternativas incluem mapeados automaticamente caixas de correio e pastas públicas.
Resolução
Para Outlook 2013, esse problema é corrigido no pacote de hotfix do dia 13 de agosto de 2013. Para obter mais informações sobre como obter o pacote de hotfix, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
2817347 Descrição do pacote de hotfix do Outlook 2013 (Outlook-x-none; Outlookintl-en-us.msp): 13 de agosto de 2013


Para o Outlook 2010, esse problema é corrigido no pacote de hotfix de 11 de junho de 2013. Para obter mais informações sobre como obter o pacote de hotfix, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
2817371 Descrição do pacote de hotfix do Outlook 2010 (Outlook-x-none): 11 de junho de 2013


Para o Outlook 2007, esse problema é corrigido no pacote de hotfix do dia 13 de agosto de 2013. Para obter mais informações sobre como obter este pacote de hotfix, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
2768023 Descrição da atualização do Outlook 2007: 13 de agosto de 2013


Mais Informações
Para obter mais informações sobre o serviço de descoberta automática, consulte o seguinte artigo do Microsoft TechNet:
A parte interna da resposta da descoberta automática normalmente tem a seguinte aparência:

<Type>EXHTTP</Type><Server>exch1.contoso.com</Server><SSL>Off</SSL><AuthPackage>NTLM</AuthPackage><ASUrl>https://exch1.contoso.com/EWS/Exchange.asmx</ASUrl><EwsUrl>https://exch1.contoso.com/EWS/Exchange.asmx</EwsUrl><OOFUrl>https://exch1.contoso.com/EWS/Exchange.asmx</OOFUrl><OABUrl>https://exch1.contoso.com/OAB/9f2dd03f-064b-4356-b0d0-6789c44ebf29/</OABUrl></Protocol>
A parte externa da resposta da descoberta automática normalmente tem a seguinte aparência:
<Protocol><Type>EXHTTP</Type><Server>mail.contoso.com</Server><SSL>On</SSL><AuthPackage>Ntlm</AuthPackage><ASUrl>https://mail.contoso.com/EWS/Exchange.asmx</ASUrl><EwsUrl>https://mail.contoso.com/EWS/Exchange.asmx</EwsUrl><OOFUrl>https://mail.contoso.com/EWS/Exchange.asmx</OOFUrl></Protocol>

Neste exemplo, a primeira entrada representa InternalHostname e é definida como exch1.contoso.com. A segunda entrada representa ExternalHostname e definida como mail.contoso.com.

Geralmente o Outlook tenta se conectar com o primeiro bloco EXHTTP. Se essa conexão falha, o Outlook tenta se conectar usando o segundo bloco EXHTTP. Por padrão, o Outlook usa essa lógica para a caixa de correio principal. No entanto, ele incorretamente pula para o segundo bloco EXHTTP para conexões de caixa de correio alternativo.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2839517 - Última Revisão: 12/22/2014 23:26:00 - Revisão: 3.0

Microsoft Office Outlook 2007, Microsoft Outlook 2010, Microsoft Outlook 2013, Microsoft Exchange Online

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