Você está offline; aguardando reconexão

Mensagem de erro no aplicativo de música da Xbox, Windows Media Player, Groove músicas ou filmes & TV quando reactiva um computador baseado no Windows 8 ou 10 do Windows

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 2841997
Sintomas
Considere o seguinte cenário:
  • Você tem um computador baseado no Windows 8 ou o Windows 10 tem um monitor DisplayPort ou HDMI à qual o áudio integrado está conectado. Ou você possui um sistema de all-in-one que usa áudio DisplayPort.
  • Você estiver reproduzindo áudio usando o app Xbox músicas, Windows Media Player, Groove músicas ou filmes & TV e a fonte de áudio é o monitor.
  • Enquanto o áudio é reproduzido, você coloca o sistema no modo de suspensão. Em seguida, ativar o sistema.
Nesse cenário, você receberá a seguinte mensagem de erro no aplicativo do Xbox música no Windows 8:
Não é possível reproduzir. Certifique-se de placas de som e vídeo do seu computador estão funcionando e tem os drivers mais recentes e tente novamente.

0xc00d11d1 (0xc00d4e86)
Ou, você pode receber a seguinte mensagem de erro no Windows Media Player 10 do Windows e o Windows 8:
Um dispositivo de áudio foi desconectado ou reconfigurado. Verifique se o dispositivo de áudio está conectado e, em seguida, tente executar o item novamente.
Este problema também ocorre quando você usa o Groove músicas e filmes & TV app no Windows 10. Quando o problema ocorre, você recebe uma ou mais das seguintes mensagens de erro:
Música do Groove (arquivo de áudio)
Não é possível reproduzir. Não foi possível localizar o dispositivo de áudio são os fones de ouvido ou alto-falantes conectados? Se não é isso, vá para a área de trabalho e toque no ícone de alto-falante na bandeja do sistema para obter ajuda. 0xc00d4e86 (0xc00d4e86)
Filmes & TV (arquivo de vídeo)
Não é possível reproduzir. Não foi possível localizar o dispositivo de áudio são os fones de ouvido ou alto-falantes conectados? Se não é isso, vá para a área de trabalho e toque no ícone de alto-falante na bandeja do sistema para obter ajuda. 0xc00d4e86 (0xc00d4e86)
Causa
Esse comportamento é pré-definido. Quando nenhum dispositivo de áudio está conectado ao sistema, o ponto de extremidade somente áudio no sistema desaparece quando o monitor está desligado. Portanto, uma mensagem de erro é exibida ao Xbox músicas, Windows Media Player, Groove músicas ou filmes & TV. As mensagens de erro serão exibidas apenas em monitores DisplayPort ou HDMI específicos e não ocorrerá se outro dispositivo de saída de áudio está conectado ao sistema.
Resolução
Se outro dispositivo de saída de áudio está conectado ao sistema, Xbox músicas, Windows Media Player, Groove músicas ou filmes & TV irá alternar para o dispositivo de áudio quando o monitor é desligado e depois de volta para o monitor quando o monitor está ligado novamente. Nenhuma mensagem de erro será exibida.

Para continuar a reprodução se nenhum dispositivo de áudio está conectado ao sistema quando o monitor está desligado, você deve abrir um outro arquivo de áudio ou reabra o arquivo de áudio original depois que a mensagem de erro é exibida.
Mais Informações
Suspensão do Xbox música Media Player retomar DisplayPort c00d11d1

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 2841997 - Última Revisão: 09/16/2015 07:06:00 - Revisão: 3.1

Windows 10, Windows 8, Windows 8 Pro, Windows 8 Enterprise

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB2841997 KbMtpt
Comentários
>