Visualizador do PowerPoint não pode mostrar todas as animações em outro computador no PowerPoint 2002

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 285493
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você cria uma apresentação do Microsoft PowerPoint 2002, e clique você, em seguida, em Assistente para viagem no menu arquivo , a apresentação do PowerPoint que é criada não pode mostrar todas as animações do PowerPoint quando for exibida em um computador diferente usando o Visualizador do PowerPoint.

O Visualizador do PowerPoint não pode executar qualquer os controles Microsoft ActiveX ou macros incorporados ou.

Esse comportamento também pode ocorrer com qualquer outra apresentação do PowerPoint 2002 que é exibida usando o Visualizador do PowerPoint.
Causa
Esse comportamento pode ocorrer porque o Visualizador do PowerPoint que acompanha o PowerPoint Pack e ir apresentações é um PowerPoint 97 viewer. Qualquer animações que foram desenvolvidas após o PowerPoint 97 não pode ser exibido com o PowerPoint viewer ir.

O PowerPoint viewer não oferece suporte os efeitos de animações sair, ênfase ou caminhos da animação. Os efeitos de animação somente compatíveis com o Visualizador são efeitos de entrada. Não há suporte para as opções de efeito adicional (intervalo, atraso, repetir e disparadores) o visualizador. Além disso, não há suporte para parar e pausar efeitos para sons e filmes.
Resolução
Para resolver esse comportamento, use um dos seguintes métodos.

Método 1

Quando você cria uma apresentação que você pretende empacotar e exibir com o Visualizador do PowerPoint, use somente as animações que são compatíveis com o visualizador. Passar animações que são compatíveis com o PowerPoint Visualizador incluem:
Persiana
Caixas
Quadriculados
Capas
Recorta
Dissolves
Fade
Barras aleatórias
Divisões
Faixas
Revela
Apaga
Outros efeitos de animações que são compatíveis com o Visualizador incluem:
Submenu Suplementos
Piscar uma vez
Tipo de gravador
Aparecem
Para garantir que você use somente as animações que são compatíveis com o Visualizador do PowerPoint, execute estas etapas:
  1. No menu Ferramentas , clique em Opções .
  2. Na caixa de diálogo Opções , clique na guia Editar .
  3. Em Desativar novos recursos , clique para selecionar a caixa de seleção novos efeitos de animação e, em seguida, clique em OK . Observação : agora ao clicar em Personalizar animação no menu apresentação de slides , uma caixa de diálogo Personalizar animação aparece em vez do painel de tarefas Personalizar animação . As animações na caixa de diálogo Personalizar animação são todos compatíveis com o PowerPoint 97 e PowerPoint 2000.
Observação : se você usar esse método, certifique não incluem qualquer ActiveX ou Visual Basic for Applications (VBA) informações em sua apresentação. O Microsoft PowerPoint Viewer não é possível exibir este tipo de informações.

Método 2

Salve a apresentação do PowerPoint como uma apresentação da Web para que as animações podem ser exibidas com o Microsoft Internet Explorer versão 5.O ou posterior.

Para salvar uma apresentação do PowerPoint como uma página da Web e exibir as animações no Internet Explorer, execute estas etapas:
  1. Inicie o PowerPoint. Crie uma apresentação ou abra a apresentação que você deseja salvar.
  2. No menu Ferramentas , clique em Opções .
  3. Na caixa de diálogo Opções , clique na guia Geral e clique em Opções da Web .
  4. Na caixa de diálogo Opções da Web , clique na guia navegador .
  5. Na caixa usuários que virem esta página da Web usarão , clique em Microsoft Internet Explorer 5.0 ou posterior .
  6. Clique duas vezes em OK .
  7. No menu arquivo , clique em Salvar como página da Web .
  8. recomendado : na caixa Salvar como tipo , clique em Arquivo da Web .

    opcional : na caixa Salvar como tipo , clique em página da Web .
  9. O nome do arquivo.
  10. Siga um destes procedimentos:
    • Clique em Salvar .

      - ou -
    • Para publicar a apresentação em uma Web, siga estas etapas:

    1. Clique em Publicar .
    2. Na caixa de diálogo Publicar como página da Web , em publicar o que , clique em apresentação concluída .
    3. Em publicar uma cópia como , na caixa nome do arquivo , digite o caminho completo da Web e o nome do arquivo que você deseja usar.
    4. Clique em Publicar .

Método 3

Empacotar a apresentação do PowerPoint sem o Visualizador do PowerPoint e usar a apresentação apenas em computadores que têm PowerPoint 2002 ou mais recente instalado.

Para empacotar uma apresentação do PowerPoint sem incluir o Visualizador do PowerPoint, execute estas etapas:
  1. Inicie o PowerPoint. Crie uma apresentação ou abra a apresentação que você deseja compactar.
  2. No menu arquivo , clique em Assistente para viagem .
  3. Quando o Assistente para viagem for exibida, clique em Avançar .
  4. Clique para selecionar a apresentação Active caixa de seleção.

    Observação : se a apresentação que você deseja empacotar não for da apresentação ativa, clique em outra apresentação e navegue para a apresentação que você deseja.
  5. Clique em Avançar .
  6. Clique no destino para a apresentação e, em seguida, clique em Avançar .
  7. Clique para selecionar as caixas de seleção apropriadas se você deseja incluir arquivos vinculados e incorporar fontes TrueType e, em seguida, clique em Avançar .
  8. Clique em não incluir o Visualizador e em seguida, clique em Concluir .
Prb PPT

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 285493 - Última Revisão: 12/05/2015 23:54:47 - Revisão: 1.5

Microsoft PowerPoint 2002 Standard Edition

  • kbnosurvey kbarchive kbmt kbview kbnewfile kbtshoot kbprb KB285493 KbMtpt
Comentários