Você receber uma mensagem de erro ao tentar salvar uma apresentação, a pasta de trabalho ou o documento nos programas do Office

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 285517
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você usa o Microsoft PowerPoint, Microsoft Excel ou Microsoft Word, você pode observar um ou mais dos seguintes comportamentos:
  • Quando você estiver salvando uma apresentação no PowerPoint, você pode receber a uma mensagem de erro semelhante à seguinte:
    Ocorreu um erro ao acessar.
    Se você tentar fechar a apresentação e clicar em não quando for solicitado para salvar a apresentação, você pode ser solicitado a salvar a apresentação novamente. A apresentação não é fechada, ou você recebe uma mensagem de erro semelhante à seguinte:
    Erro de sistema & H80004005 (-2147467259). Erro não especificado
  • Se você tentar salvar uma apresentação salva anteriormente depois de remover um formulário de usuário com o controle do ActiveMovie, você receberá uma mensagem de erro semelhante à seguinte:
    File nameestá em uso no momento. O PowerPoint não é possível modificá-lo neste momento.
  • Quando você estiver salvando uma pasta de trabalho no Excel, poderá receber uma mensagem de erro semelhante à seguinte:
    Erro de sistema & H80004005 (-2147467259). Erro não especificado
    Você recebe a mensagem de erro mais duas vezes e, em seguida, você recebe a seguinte mensagem de erro:
    Documento não foi salvo.
    Se você tentar fechar a pasta de trabalho e clicar em não quando você for solicitado a salvar a pasta de trabalho, você pode receber a mesma mensagem de erro três vezes e, em seguida, fecha a pasta de trabalho.
  • Quando você estiver salvando um documento no Word, você receberá uma mensagem de erro semelhante à seguinte:
    O disco está cheio. Libere espaço nesta unidade ou salve o documento em outro disco. Tente um ou mais dos seguintes:
    * Feche quaisquer documentos desnecessários, programas e janelas.
    * Salve o documento em outro disco.
    Se você tentar fechar o documento e clicar em não quando for solicitado para salvar o documento, você receberá uma mensagem de erro semelhante à seguinte:
    Erro de sistema & H80004005 (-2147467259). Erro não especificado
    Você recebe a mensagem de erro três vezes e, em seguida, fecha o documento.
Causa
Esse comportamento pode ocorrer se um controle do ActiveMovie tiver sido adicionado a um formulário do usuário Microsoft Visual Basic no PowerPoint documento do Word, pasta de trabalho do Excel ou apresentação. Esses arquivos não podem ser salvos no formato normal depois que um controle do ActiveMovie for adicionado a um formulário do usuário.
Resolução
Para evitar esse comportamento, não adicione um controle do ActiveMovie a um formulário do usuário.
Como Contornar
Para contornar esse comportamento, use um ou mais dos seguintes métodos.

Método 1: Salvar slides em uma nova apresentação do PowerPoint

Para preservar alterações à sua apresentação, execute estas etapas:
  1. No PowerPoint, clique em Cancelar quando for solicitado para salvar a apresentação.
  2. Clique em Iniciar , aponte para programas e, em seguida, clique em Microsoft PowerPoint para iniciar uma segunda instância do PowerPoint.
  3. No menu Exibir , clique em Classificação de slides .
  4. Alterne para a instância do PowerPoint em que a apresentação é aberta.
  5. No menu Exibir , clique em Classificação de slides .
  6. No menu Editar , clique em Selecionar tudo .
  7. No menu Editar , clique em Copiar .
  8. Alterne para a segunda instância do PowerPoint e, em seguida, clique em Colar no menu Editar .
  9. Salvar esta nova apresentação com um novo nome e, em seguida, siga as etapas no método 2 para fechar a apresentação do PowerPoint.

Método 2: Fechar a apresentação do PowerPoint sem salvar

  1. No PowerPoint, clique em Cancelar quando for solicitado para salvar a apresentação.
  2. No menu Ferramentas , aponte para macro e em seguida, clique em Editor do Visual Basic (ou pressione ALT+F11).
  3. Selecione o formulário de usuário com o ActiveMovie controle.
  4. No menu arquivo , clique em Remover UserForm Name e, em seguida, clique em não .
  5. No menu arquivo , clique em Fechar e voltar para Microsoft PowerPoint .
  6. No menu arquivo , clique em Sair .
Agora você pode fechar a apresentação normalmente.

Método 3: Salvar alterações para a pasta de trabalho do Excel

  1. No Excel, clique com o botão direito do mouse qualquer guia da planilha e, em seguida, clique em Selecionar todas as planilhas .
  2. Clique com o botão direito do mouse qualquer guia da planilha e, em seguida, clique em mover ou copiar .
  3. Na caixa para catálogo , aponte para a seta e, em seguida, clique em (novo catálogo) .
  4. Clique para selecionar a caixa de seleção criar uma cópia e, em seguida, clique em OK .
  5. No menu arquivo , clique em Salvar . Digite um novo nome de arquivo e, em seguida, clique em Salvar .

Método 4: Salvar alterações para o documento do Word

  1. No Word, clique em Selecionar tudo no menu Editar .
  2. No menu Editar , clique em Copiar .
  3. No menu arquivo , clique em novo e clique em Documento em branco no painel de tarefas Novo documento .
  4. No menu Editar , clique em Colar .
  5. No menu arquivo , clique em Salvar . Digite um novo nome de arquivo e, em seguida, clique em Salvar .
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Quando esse problema ocorre, você pode fechar o PowerPoint apresentação somente após você remover o formulário do usuário.
PPT2002 vba loop travar OFFXP OfficeErrorMessages 10053 PPT2003

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 285517 - Última Revisão: 12/05/2015 23:55:22 - Revisão: 3.4

Microsoft Office PowerPoint 2003, Microsoft PowerPoint 2002 Standard Edition, Microsoft Excel 2002 Standard Edition, Microsoft Word 2002 Standard Edition

  • kbnosurvey kbarchive kbmt kbslideshow kbvba kbsavefile kberrmsg KB285517 KbMtpt
Comentários