Ao tentar imprimir, relatórios de mensagem de erro 'Falha de página de teste para imprimir o identificador é inválida'

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 287284
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
importante : Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows

Sintomas
Quando você parar e reiniciar o serviço de spooler, e em seguida, tentar imprimir um arquivo, você receberá a seguinte mensagem de erro:
Falha de página de teste para imprimir o identificador é inválida
Causa
Esse comportamento pode ocorrer porque algumas portas de impressora desaparecem depois que você parar e, em seguida, reiniciar o serviço de spooler.
Resolução
Para resolver o comportamento, remova os nomes de porta LPR que têm caracteres inválidos do Registro:

Aviso : se você usar o Editor do Registro incorretamente, poderá causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.


  1. Inicie o Editor do Registro (Regedt32).
  2. Localize e clique na seguinte entrada no Registro:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Print\Monitors\LPR Port\Ports\
  3. Excluir qualquer uma das chaves que contêm nomes de porta LPR que incluam caracteres inválidos.
  4. Reinicie o computador.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 287284 - Última Revisão: 12/06/2015 00:15:39 - Revisão: 3.1

Microsoft Windows NT Workstation 4.0 Developer Edition, Microsoft Windows NT Server 4.0 Enterprise Edition

  • kbnosurvey kbarchive kbmt kbprb KB287284 KbMtpt
Comentários