Como usar o recurso mala direta com contatos no Outlook 2002 e no Outlook 2003

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 287561
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sumário
Este artigo descreve como usar o recurso mala direta com contatos do Microsoft Outlook e explica como controlar os contatos que você usar com o recurso mala direta.
Mais Informações
No Outlook 2002, você pode mesclar contatos com base em uma exibição filtrada ou você pode mesclar todos os contatos que estão na sua lista de contatos. Você ainda usar o Microsoft Word para executar o recurso mala direta, mas o conjunto de backup e filtragem de seus contatos ocorre no Microsoft Outlook. As informações a seguir fornece uma visão geral geral do que é necessário para usar o recurso mala direta com contatos do Outlook.

Como criar uma mala direta simples

Para criar uma mala direta simples com contatos do Outlook, execute estas etapas:
  1. Abra sua pasta Contatos e configure os critérios de filtragem. Para obter mais informações sobre como configurar os critérios de filtragem, consulte a seção "Definir os critérios" deste artigo.
  2. No menu Ferramentas , clique em mala direta . Se a opção de mala direta não estiver visível, clique nas divisas na parte inferior do menu para expandir o menu e, em seguida, clique em mala direta .
  3. Na caixa de diálogo de mala direta , clique para selecionar as opções apropriadas nos critérios de filtragem que você deseja e, em seguida, clique em OK .

    Para obter mais informações sobre as opções que estão disponíveis, consulte o "Description of os recursos de mensagens de janela de mesclagem" seção deste artigo.

    Neste ponto, o Microsoft Word iniciar e barra de mala direta do Word aparece. Desse ponto em diante, você estará trabalhando no Word.
  4. Digite seu documento e, em seguida, clique no Inserir mesclar campos botão para revelar os campos de contato do Outlook . Clique para selecionar os campos que você deseja que uma vez para colocá-los em seu documento.
  5. Depois que os campos de mesclagem foram colocados no documento concluído, clique em Cartas e endereçamento , no menu Ferramentas e, em seguida, clique em Assistente de mala . Use o Assistente de mala direta para concluir o processo de mala direta.

Como criar uma mala direta usando contatos compartilhados

Word não pode selecionar uma pasta de contatos compartilhados do Outlook de dentro o recurso mala direta. Para criar uma mala direta usando o Outlook compartilhados contatos como uma fonte de dados, iniciar a mala direta de dentro do Outlook. Para fazer isso, execute as seguintes etapas:
  1. No Outlook, alterne para o modo de exibição contatos.
  2. Clique na pasta Contatos compartilhados que contém os dados que você deseja usar na mala direta.
  3. No menu Ferramentas , clique em mala direta . Em seguida, o Outlook exporta os contatos, inicia o Word e identifica os contatos exportados como a fonte de dados.
  4. Use o Word para concluir a mala direta com os contatos compartilhados.

Descrição dos recursos na janela de mala direta

As informações a seguir são uma descrição das diferentes opções disponíveis na janela de mala direta.
  • Contatos

    A opção de Todos os contatos no modo de exibição atual : esta opção mescla todos os contatos Outlook no modo de exibição atual. Você pode criar modos de exibição personalizados com filtros que são aplicados para mesclagem diferentes conjuntos. Para obter mais informações, consulte a seção "Como criar modos de exibição personalizados" deste artigo.

    A opção Somente contatos selecionados : esta opção mescla somente os contatos do Outlook que você selecionou. Você pode manter pressionada a tecla CTRL para selecionar vários Outlook contatos aleatoriamente em vez disso, de um contínua conjunto de itens que selecionar contatos individuais do Outlook. Se você usar essa opção em conjunto com a opção arquivo de dados de contato , você pode criar documentos de dados que podem ser mesclados no futuro com o Word.
  • Campos para mesclagem

    A opção de Todos os campos de contato : esta opção disponibiliza todos os campos na pasta Contatos.

    Os Campos de contato no modo de exibição atual opção: esta opção faz apenas o Outlook campos que são visíveis no modo de exibição atual do contato. Para obter mais informações sobre como adicionar campos ao modo de exibição atual, consulte a seção "Como adicionar campos ao modo de exibição atual" deste artigo. Você pode usar esta opção para gerenciar o número de campos que você pode inserir quando você edita o documento principal.
  • Arquivo de documento

    O Novo documento opção: Use esta opção se você não tiver preparado um documento para mesclar com seus contatos do Outlook.

    A opção de Documento existente : Use esta opção se você tiver um preparado um documento para mesclar com o Outlook contatos. Este documento pode ter os campos de mesclagem já no lugar de uma mala direta anterior. Clique em Procurar para localizar e, em seguida, selecionar o documento que deseja mesclar com os dados.
  • A opção de Arquivo de dados de contato : Use esta opção para criar um arquivo permanente para futuras malas. Clique para selecionar a caixa de seleção arquivo permanente e, em seguida, digite um nome para o arquivo. O arquivo é salvo no Word formato.
  • Opções de mesclagem

    cartas opção: esta opção mescla contatos do Outlook para uma letra de formulário. Você pode personalizar cada letra intercalar campos de mesclagem no documento.

    A opção de Etiquetas de endereçamento : esta opção mescla as informações de contatos do Outlook para etiquetas de endereçamento.

    A opção Envelopes : esta opção mescla as informações de contatos do Outlook para envelopes.

    A opção de catálogo : esta opção mescla as informações de contatos do Outlook a uma lista em massa. Esses formatos não são diferentes do que você veria no Word.
  • Mesclar para

    A opção Novo documento : com esta opção, você pode fazer a mesclagem e verifique o documento depois que a mesclagem for concluída para exibir todas as informações foi extraídas do Outlook contatos antes de imprimir o documento. Além disso, você pode salvar o documento para uso posterior.

    A opção de impressora : com esta opção, você pode mesclar contatos do Outlook diretamente para a impressora designado.

    A opção de email : esta opção mescla Outlook contatos a mensagens de email. Esta opção cria uma mensagem de email para cada contato do Outlook. Esta opção não coloca cada nome de para caixa de mensagem de email, mas cria uma nova mensagem de email para cada Outlook contato que você estiver mesclando a.
Para obter mais informações sobre como usar o recurso mala direta no Word, consulte o Assistente do Office no Word.

Recursos avançados de mala direta

Se você deseja usar alguns dos recursos mais avançados no recurso de mala direta, você precisará saber como fazer as seguintes tarefas:
  • Como criar modos de exibição personalizados
  • Como adicionar campos ao modo de exibição atual

Como criar modos de exibição personalizados

  1. No menu Exibir , aponte para Modo de exibição atual , clique em Definir modos de exibição e, em seguida, clique em novo .
  2. Digite um nome para o modo de exibição e clique em tabela na área de tipo de modo de visualização.

    Observação Clique para selecionar a caixa de seleção nesta pasta, visível para todos se você estiver compartilhando a pasta de contatos e, em seguida, clique em OK .
  3. Para definir os elementos do modo de exibição, clique em campos , clique em Agrupar por , clique em Classificar , clique em filtro , clique em Outras configurações ou clique em Formatação automática e, em seguida, selecione as opções para definir suas configurações de exibição. No canto superior direito da barra de título, houver um ponto de interrogação (?), se você clicar na ? e clique em um dos itens listados, você verá informações adicionais sobre o item. As seguintes etapas são um exemplo de uso de filtros na mala direta. Neste exemplo, o campo de categoria é o campo que está usando o filtro:
    1. No menu Exibir , aponte para Modo de exibição atual e, em seguida, clique em Personalizar modo de exibição atual .
    2. No Modo de exibição Resumo , clique em filtro .
    3. Na guia Mais opções , clique em categorias .
    4. Clique para selecionar a categoria que você deseja exibir e, em seguida, clique em OK .
  4. Clique em OK e, em seguida, clique em Fechar .

Como adicionar campos ao modo de exibição atual

  1. No menu Exibir , clique em modo de exibição atual para alternar para o modo de exibição Lista de telefones .
  2. Clique com o botão direito do mouse um nome de campo, como Nome completo ou empresa e clique em Seletor de campos .
  3. Clique para selecionar o nome do campo na lista e, em seguida, arraste o nome do campo do Seletor de campos para a linha cabeçalho no modo de exibição Lista de telefones na pasta Contatos. Você pode alterar a ordem dos nomes de campo na linha de cabeçalho arrastando-os para posições apropriadas no modo de exibição atual na pasta Contatos.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 287561 - Última Revisão: 12/06/2015 00:19:33 - Revisão: 3.1

Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition

  • kbnosurvey kbarchive kbmt kbcontacts kbhowto kbinfo KB287561 KbMtpt
Comentários