Mensagem de erro sobre LPT1 acesso negado é exibida quando você tenta imprimir em impressora Local

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 288092
Sintomas
IMPORTANTE: Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de fazer um backup e certifique-se de que compreende como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:
256986 Descrição do registro do Microsoft Windows


Ao tentar imprimir em uma impressora local conectada à porta LPT1, você não poderá fazê-lo e você poderá receber a seguinte mensagem de erro:

"Erro ao gravar em LPT1, acesso negado"
Causa
Esse comportamento pode ocorrer quando você anteriormente instalou e desinstalou o programa Hewlett-Packard JetAdmin e ainda há algumas entradas do registro relacionadas a ela.
Resolução
AVISO: Se você usar o Editor do Registro incorretamente, poderá causar sérios problemas que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você conseguirá resolver problemas resultantes do uso incorreto do Editor do registro. Use o Editor do registro por seu próprio risco.

  1. Inicie o Editor do registro (Regedt32.exe).
  2. Localize o Hewlett-Packard JetDirect Port Monitor chave sob a seguinte chave no registro:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Print\Monitors
  3. Sobre o Editar menu, clique em Excluire, em seguida, clique em OK.
  4. Feche o Editor do registro.
  5. Reinicie o computador.
  6. Imprimir para a impressora local conectada à porta LPT1.
smallbiz

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 288092 - Última Revisão: 06/11/2016 23:07:00 - Revisão: 2.0

Microsoft Windows NT Server 4.0 Standard Edition

  • kbprb kbmt KB288092 KbMtpt
Comentários