COMO: Remover modelo de programação no Excel

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 288363
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.

importante : Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows

NESTA TAREFA

Sumário
Este artigo descreve como remover os modelos usados recentemente na lista de arquivos mais utilizados recentemente (MRU) no menu arquivo e da lista Novo com base em modelo no painel de tarefas Nova pasta de trabalho .

Aviso : se você usar o Editor do Registro incorretamente, poderá causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.


back to the top

Salvar informações de registro existente

  1. Feche todos os programas do Microsoft Office.
  2. Inicie o Editor do Registro (Regedit.exe).
  3. Clique para expandir a seguinte subchave no Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Excel
  4. No menu registro , clique em Exportar arquivo do Registro .

    A caixa de diálogo Exportar arquivo do Registro será exibida.
  5. Na caixa nome do arquivo , digite C:\Export para o Excel e, em seguida, clique em Salvar .
back to the top

Como remover um modelo de lista MRU

  1. Clique em arquivos recentes .
  2. Na lista nome , clique em arquivo number, onde o arquivo number corresponde ao arquivo de modelo na lista Data que você deseja remover.

    Observação : os valores na lista nome são exibidos em ordem numérica.
  3. No menu Editar , clique em Excluir e clique em Sim na caixa de mensagem Confirmar exclusão do valor .
  4. Renomeie quaisquer valores na lista nome que não estão em ordem numérica. Para fazer isso, execute estas etapas:
    1. Na lista nome , clique com o botão direito do mouse no valor que você deseja renomear.
    2. No menu de atalho que aparece, clique em Renomear .
    3. Editar o número no final do arquivo number para colocar os valores em ordem numérica.

      Observação : A lista deve aparecer semelhante à seguinte:
         Name        Data   (Default)   {value not set}   File1       "C:\My Documents\myworksheet.xls"   File2       C:\WINDOWS\Application Data\Microsoft\Templates\mytemplate2.xlt"   File3       "C:\WINDOWS\Application Data\Templates\mytemplate3.xlt"						
back to the top

Como remover um modelo da lista de modelos no painel de tarefas

  1. Clique em modelos recentes .
  2. Na lista nome , clique no valor de modelo de number que corresponde a modelo na lista Data que você deseja remover.

    Observação : os valores na lista nome são exibidos em ordem alfanumérica.
  3. No menu Editar , clique em Excluir e, em seguida, na caixa de mensagem Confirmar exclusão do valor , clique em Sim .
  4. Clique no valor amigável number que tem o mesmo número que o valor de number do modelo removidos na etapa 3.
  5. No menu Editar , clique em Excluir e, em seguida, na caixa de mensagem Confirmar exclusão do valor , clique em Sim .
  6. Renomeie quaisquer valores na lista nome que não estão em ordem alfanumérica. Para fazer isso, execute estas etapas:
    1. Na lista nome , clique com o botão direito do mouse no valor que você deseja renomear.
    2. No menu de atalho que aparece, clique em Renomear .
    3. Editar o número no final do amigável number ou number do modelo para colocar os valores em ordem alfanumérica.

      Observação : A lista deve aparecer semelhante à seguinte:
         Name        Data   (Default)   {value not set}   Friendly1   "Balance Sheet"   Friendly2   ""   Template1   "C:\Program Files\MicrosoftOffice\Templates\1033\BalanceSheet.xlt"   Template2   "C:\WINDOWS\Application Data\Templates\mytemplate2.xlt"						
  7. Feche o Editor do Registro.
  8. Reinicie o computador.
Na seguinte subchave do registro
Modelos de HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Excel\Recent
number amigável e o modelo number se referir ao mesmo modelo. O valor formatado number dados contém o nome do modelo de e os pontos de valor de dados de modelo number para o caminho desse arquivo de modelo.

Por exemplo, se Friendly2 contiver um valor de Data de Fatura de vendas , Template2 conterá um valor de dados que é o caminho para o modelo de fatura de vendas.
   Name        Data   (Default)   {value not set}   Friendly2   "Sales Invoice"   Template2   "C:\Program Files\Microsoft Office\Templates\1033\SalesInvoice.xlt"				
modelos personalizados podem ter um valor amigável number que está vazio. O valor de number do modelo correspondente conterá o caminho completo para o local desse modelo personalizado. Por exemplo:
   Name        Data   (Default)   {value not set}   Friendly1   ""   Template1   "C:\WINDOWS\Application Data\Templates\mytemplate.xlt"				


back to the top


Referências
Para obter mais informações sobre a lista MRU, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
284896A lista "usados mais recentemente" está faltando no menu Arquivo e a opção "Lista de arquivos usados" não está no Office XP e no Office 2003 disponível
280591OFFXP: Não é possível mover comandos de menu inferior a lista de mais usados arquivos
307949COMO: Configurar uma diretiva de sistema para controlar a lista de arquivos usados recentemente em um programa do Office XP
back to the top
OfficeKBHowTo inf XL2002

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 288363 - Última Revisão: 12/06/2015 00:27:30 - Revisão: 2.2

Microsoft Excel 2002 Standard Edition

  • kbnosurvey kbarchive kbmt kbhowto kbhowtomaster KB288363 KbMtpt
Comentários