Nome definido não é removido quando você quebra um link no Excel

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 288853
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você quebra um vínculo contendo um nome definido que se refere a uma fonte externa, o nome definido não é removido.
Causa
Esse comportamento foi projetado para evitar a exclusão acidental de nomes definidos que podem estar em uso em vários lugares no arquivo. Quando um nome definido é excluído, as fórmulas que fazem referência que nome tornam-se definido #Ref! erros nas células e devem ser inseridos novamente para corrigir o comportamento.
Como Contornar
Para contornar esse comportamento, remova nomes definidos que estão sendo usados por links externos. Para fazer isso, execute estas etapas:
  1. Procure pela lista de nomes definidos para identificar o nome definido que você deseja remover. Para fazer isso, no menu Inserir , aponte para nome e, em seguida, clique em Definir . Identifique o nome definido que você deseja remover na lista nomes na pasta de trabalho . Depois de ter o nome definido correto, clique em Cancelar .
  2. No menu Editar , clique em Localizar , procurar todas as instâncias do nome definido que estão em uso no seu arquivo e remova-os do uso. Certifique-se que a caixa de suspensa Examinar na caixa de diálogo Localizar apresenta fórmulas . Você pode remover os nomes de uso, substituindo o nome definido com um valor na fórmula, ou a remoção da fórmula e substituindo todo o conteúdo da célula com um valor.
  3. No menu Inserir , aponte para nome e, em seguida, clique em Definir .
  4. Na lista nomes na pasta de trabalho , clique no nome que você deseja remover.
  5. Clique em Excluir e, em seguida, clique em OK .
Mais Informações
Microsoft Excel permite que você criar um nome definido para representar uma célula, intervalo de células, uma fórmula ou um valor constante no atual ou em outra pasta de trabalho. Por exemplo, se um intervalo em outra pasta de trabalho contiver valores de vendas, você pode nomear o intervalo CurrentSales e em seguida, usar o nome CurrentSales na pasta de trabalho, em vez de se referir diretamente para o intervalo.

Observação Se você tiver um nome definido em sua pasta de trabalho que se refere a uma fonte externa, e esse nome definido não é usado em qualquer lugar na pasta de trabalho, esse link não aparecerão na caixa de diálogo Editar vínculos .

Para obter informações adicionais sobre esse problema, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
837238A fonte de vínculo para um nome definido não está disponível no Excel 2002 e posterior

Quando você quebra um link externo que se baseia em um nome definido, todas as fórmulas e referências com base em que o link são substituídas por seus valores atuais. No entanto, o link propriamente dito permanece intacto e você pode continuar a usá-lo no futuro, referências e fórmulas. Para excluir completamente o link, você deve excluir o nome definido como descrito na seção "Solução".
Referências
Para obter mais informações sobre como nomear células, clique em Ajuda do Microsoft Excel no menu Ajuda , digite o Nome células em uma pasta de trabalho no Assistente do Office ou no Assistente de resposta e, em seguida, clique em Pesquisar para exibir o tópico.
Para obter mais informações sobre Quebrar link, clique em Ajuda do Microsoft Excel no menu Ajuda , digite Quebrar vínculos no Assistente do Office ou no Assistente de resposta e, em seguida, clique em Pesquisar para exibir o tópico.
Para obter mais informações sobre como criar links para programas, pastas de trabalho e as células, clique em Ajuda do Microsoft Excel no menu Ajuda , digite o Link para outra célula no Assistente do Office ou no Assistente de resposta e, em seguida, clique em Pesquisar para exibir o tópico.
inf XL2002 prb XL2003

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 288853 - Última Revisão: 12/06/2015 00:32:37 - Revisão: 2.5

Microsoft Office Excel 2003, Microsoft Excel 2002 Standard Edition

  • kbnosurvey kbarchive kbmt kbprb KB288853 KbMtpt
Comentários