Você está offline; aguardando reconexão

COMO FAZER: Verificar e Gerenciar o Status dos Vínculos no Excel 2003

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sumário
Este artigo passo-a-passo descreve como verificar o status dos vínculos e determinar quais ações são necessárias com base no status informado. A caixa de diálogo Editar vínculos no Microsoft Excel 2002 oferece funcionalidade avançada, o que lhe permite ter mais controle sobre os vínculos em suas pastas de trabalho.

voltar para o início

Verificar Vínculos

O vínculo é uma referência a uma outra pasta de trabalho. Ele é às vezes chamado de referência externa. Pode ser criado um vínculo para outro programa, como Microsoft Word 2002. Esse tipo de vínculo é às vezes chamado de referência remota. Visto que os dados em uma outra pasta de trabalho ou programa podem ser alterados, há opções para controlar como os vínculos são atualizados.

Para verificar o status dos vínculos em sua pasta de trabalho, siga estes passos:
  1. No menu Editar, clique em Vínculos.

    Nota O comando Vínculos não é disponibilizado se o seu arquivo não tiver informações vinculadas.
  2. Clique em Verificar status para atualizar o status de todos os vínculos na lista.

    Esse processo pode levar alguns minutos se a pasta de trabalho tiver um grande número de vínculos ou se a pasta de trabalho de origem dos vínculos estiver em um local de rede e a conexão de rede estiver lenta.

    Quando o procedimento Verificar status for concluído, o status atual de todos os vínculos existentes será exibido na coluna Status.
  3. Para gerenciar os vínculos, selecione o vínculo e proceda com a ação necessária, como indicado na tabela a seguir:
    StatusAção Necessária
    OKNenhuma ação necessária; o vínculo está funcionando e está atualizado.
    DesconhecidoClique em Verificar status para atualizar o status de todos os vínculos da lista.
    Não aplicávelO vínculo usa Object Linking and Embedding (OLE)ou Dynamic Data Exchange (DDE). Excel 2002 não pode verificar o status desses tipos de vínculos.
    Erro: Origem não encontradaClique em Alterar origem e selecione a pasta de trabalho. A origem pode ter sido movida ou renomeada.
    Erro: Planilha não encontradaClique em Alterar origem e selecione a planilha correta. A origem pode ter sido movida ou renomeada.
    Aviso: Valores não atualizadosClique em Atualizar valores. O vínculo não foi atualizado quando a pasta de trabalho foi aberta.
    Aviso: Fonte não recalculadaClique em Abrir origem e calcule a pasta de trabalho pressionando F9. A pasta de trabalho pode ser definida para cálculo manual. Para definir o cálculo automático, clique em Opções no menu Ferramentas, selecione a guia Cálculo e clique em Automático.
    Aviso: Nome indefinido ou ou não retangularAlguns nomes podem não ser determinados até que a pasta de trabalho seja aberta. Clique em Abrir origem, alterne para de volta para a pasta de trabalho de destino e clique em Verificar status. Se isso não resolver o problema, verifique se o nome não está escrito incorretamente ou está faltando. Alterne para a pasta de trabalho de origem, aponte para Nome no menu Inserir, clique em Definir e procure o nome.
    Aviso: Abrir origem para atualizar valores Clique em Abrir origem. O vínculo não pode ser atualizado até a origem ser aberta.
    Origem está abertaA origem está aberta. Nenhuma ação é necessária, a não ser que haja erros na pasta de trabalho.
    Valores atualizadosNenhuma ação é necessária; os valores foram atualizados a partir do nome do arquivo.
    Aviso: Status indeterminadoO Excel não pode determinar o status do vínculo. A origem pode conter nenhuma planilha ou estar salva em um formato de arquivo não oferecido. Clique em Atualizar valores.
voltar para o início
Referências
Para obter mais informações sobre vínculos, clique em Ajuda do Microsoft Excel no menu Ajuda, digite vínculos no Assistente do Office ou no Assistente de Resposta e clique em Pesquisar para exibir os tópicos retornados.

voltar para o início
OfficeKBHowTo prb XL2002 inf
Propriedades

ID do Artigo: 288940 - Última Revisão: 12/06/2015 00:33:27 - Revisão: 3.0

Microsoft Excel 2002 Standard Edition, Microsoft Office Excel 2003

  • kbnosurvey kbarchive kbhowtomaster KB288940
Comentários