Mensagem "Host desconhecido" ao enviar um email de Internet de saída

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Sintomas
Todos os emails Internet saído podem ser retornado com uma mensagem semelhante à seguinte:
Sua mensagem não foi entregue alguns ou todos os destinatários pretendidos.
Assunto: teste
Enviada: 2/13/2001 11: 29

Não foi possível encontrar os seguintes destinatários:
c = US; a =; p=org;o=site;dda:SMTP=user@microsoft.com; em 13/2/2001 11: 33, O sistema de email não pôde entregar a mensagem, mas não relatou uma razão específica. Verifique o endereço e tente novamente. Se ele ainda falhar, contate seu administrator.The sistema MTS-identificação da mensagem original é: c = US; a =; p = org; l = MAILSERVER-010213172832Z-2385 MSEXCH:IMS:org:site:MAILSERVER 3902 (000B099C) host desconhecido
Causa
Esse problema pode ocorrer se o servidor baseado no Microsoft Windows 2000 (DNS) que está usando o Exchange 2000 ou Exchange Server 2003 contém uma zona de pesquisa direta para o domínio raiz (.). Quando o Exchange 2000 ou Exchange 2003 procura por um registro MX entregar emails, Exchange 2000 ou Exchange 2003 consulta o servidor DNS. O servidor DNS não tem conhecimento da registros MX na Internet ou em outros servidores DNS que podem ter esses registros, portanto, Exchange 2000 ou Exchange 2003 é não é possível rotear as mensagens de saída.
Resolução
Para resolver esse problema:
  1. No servidor DNS:
    1. Abra o console DNS.
    2. Clique para expandir o nome do servidor DNS e, em seguida, clique para expandir Zonas de pesquisa direta . A zona raiz está listada como um ponto (.). Se a zona raiz é exibida em Zonas de pesquisa direta , exclua a zona raiz.
    3. Clique com o botão direito do mouse o objeto de servidor DNS e, em seguida, clique em Propriedades no menu de atalho. Clique na guia encaminhadores e, em seguida, digite os endereços IP de um ou mais servidores DNS com resolução de nome de Internet. Isso permite que o Exchange 2000 corretamente rotear emails de saída.
  2. Porque houve uma zona raiz, não há servidores de qualquer dica de raiz disponíveis. Simplesmente reiniciar o servidor DNS, e deve reinicie configurado com servidores de dica de raiz. No entanto, se você não puder reiniciar o servidor DNS, você deve pare e reinicie o serviço DNS. Parar e reiniciar o serviço DNS no servidor DNS:
    1. Clique em Iniciar , clique em Executar , digite cmd e, em seguida, clique em OK .
    2. No prompt de comando, digite net stop dns e, em seguida, pressione a tecla ENTER.
    3. Digite net stop netlogon e, em seguida, pressione a tecla ENTER.
    4. Digite net start netlogon e, em seguida, pressione a tecla ENTER.
    5. Digite net start dns e, em seguida, pressione a tecla ENTER.
  3. Vá para o servidor que esteja executando o Exchange 2000 ou Exchange 2003. Use as seguintes etapas para liberar o cache do DNS e, em seguida, registre novamente o cache do DNS no servidor que esteja executando o Exchange 2000 ou Exchange 2003:
    1. Abra uma janela do prompt de comando.
    2. Digite o seguinte comando:
      ipconfig /flushdns
    3. Digite o seguinte comando:
      ipconfig /registerdns
Como Contornar
Se você não tem acesso ao console do DNS e não é possível fazer alterações na configuração do seu servidor DNS ou se desejar manter a resolução DNS local à rede interna e deseja manter a zona de pesquisa direta para o domínio raiz (.), use o procedimento seguinte para resolver esse problema:
  1. Vá para o servidor que esteja executando o Exchange 2000 ou Exchange 2003.
  2. Abra as propriedades do servidor virtual SMTP.
  3. Clique na guia entrega , clique em Avançado e, em seguida, clique em Configurar para configurar servidores DNS externos. Especifique o endereço de um ou mais servidores DNS com resolução de nome externo.
Depois de executar essas etapas, o Exchange 2000 ou Exchange 2003 deve consultar os servidores DNS especificados para rotear emails de saída por meio deste servidor virtual SMTP. Se você tiver mais de um servidor que esteja executando o Exchange 2000 ou Exchange 2003, você deve seguir esse processo em cada servidor que esteja executando o Exchange 2000 ou Exchange 2003.
Mais Informações
Para obter mais informações sobre a zona raiz no Windows 2000, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
298148Como remover a zona raiz (zona de ponto)
XFOR

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 289045 - Última Revisão: 12/03/2007 04:44:55 - Revisão: 4.8

Microsoft Exchange 2000 Server Standard Edition, Microsoft Exchange Server 2003 Enterprise Edition, Microsoft Exchange Server 2003 Standard Edition, Microsoft Windows Small Business Server 2003 Premium Edition, Microsoft Windows Small Business Server 2003 Standard Edition

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