PROBLEMA: Erro "Atualização <username> Falha" ao alterar senha de usuário em BizDesk

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Sintomas
Quando você usa o BizDesk para alterar uma senha de usuário no site do fornecedor AD solução, você receberá a seguinte mensagem de erro:
<username>Falha na atualização <nomedousuário>.
<username>onde <nomedousuário> é o nome do usuário que você está tentando atualizar.

Quando você clica em detalhes , você pode ver os detalhes de mensagem de erro:
Falha na análise de um comando de URL, hr:-1056948604, url:
Senha incorreta encontrada.
Causa
Este erro ocorre se uma diretiva é aplicada ao domínio que restringe a conta ou senha. Por exemplo, se uma diretiva que restringe o comprimento da senha pelo menos 10 caracteres for aplicada ao domínio e você tenta alterar a senha do usuário para uma senha com nove caracteres, você receberá a mensagem de erro mencionadas anteriormente.
Resolução
Para resolver esse problema, aderir à diretiva de domínio quando você altera qualquer senha para um usuário no site de solução do fornecedor AD.
Mais Informações

Etapas para reproduzir o problema

  1. Descompacte o site de solução do fornecedor AD em um computador que seja membro de um domínio.
  2. Alterar a diretiva de domínio para incluir uma diretiva de senha para comprimento mínimo da senha de 10 caracteres.
  3. No módulo de usuários do BizDesk AD de fornecedor, criar um novo usuário e forneça uma senha que atenda aos requisitos de diretiva de domínio.
  4. No módulo de usuários do BizDesk AD de fornecedor, tente alterar a senha para o usuário recém-criado para nove caracteres. Você receber a mensagem de erro mencionadas anteriormente.
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Propriedades

ID do Artigo: 290126 - Última Revisão: 12/06/2015 00:44:12 - Revisão: 2.2

Microsoft Commerce Server 2002 Standard Edition, Microsoft Commerce Server 2000 Standard Edition

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