Não é possível usar barra de ferramentas ou clique com o botão direito do mouse para ativar os balões e desativa em modo de exibição layout de impressão do Word

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 292115
Sintomas
Quando você tenta exibir um documento do Microsoft Word no modo de exibição de layout de impressão e quando a opção para exibir balões está desativada, há clique com o botão não simples direito opção ou botão da barra de ferramentas para ativar os balões.

Para ativar balões, você deve fazer o seguinte:
  1. No Microsoft Office Word 2003 ou no Microsoft Word 2002, clique com o botão direito ALT na barra de status na parte inferior do documento e em seguida, clique em Opções .

    No Microsoft Word 2007, clique na guia Revisão , clique em Controlar alterações no grupo de controle e, em seguida, clique em Alterar opções de controle .
  2. No Word 2002, clique para selecionar a caixa de seleção Utilizar balões no layout da Web e de impressão na caixa de diálogo Alterações e, em seguida, clique em OK .

    No Word 2003, selecione sempre na caixa de diálogo Alterações na usar balões (layout de impressão e Web) lista .

    No Word 2007, selecione sempre na caixa de diálogo Opções de controle de alterações na lista usar balões (layout de impressão e Web) .
Como Contornar
Para contornar esse problema, use um dos seguintes métodos.

Método 1: Usar uma macro

Criar uma macro e, em seguida, atribua a ela a uma barra de ferramentas. Para fazer isso, execute as seguintes etapas:
  1. Inicie o Word.
  2. No Word 2003 ou no Word 2002, aponte para macro no menu Ferramentas e, em seguida, clique em macros .

    No Word 2007, clique na guia desenvolvedor e, em seguida, clique em macros no grupo de código .
  3. Na lista macros em , clique no modelo ou documento no qual você deseja armazenar a macro.
  4. Na caixa de nome de macro , digite ToggleBalloons .
  5. Clique em criar para abrir o Editor do Visual Basic.
  6. Digite o código a seguir na janela de código:
       With ActiveWindow.View      If .RevisionsMode = wdBalloonRevisions Then         .RevisionsMode = wdInLineRevisions      Else         .RevisionsMode = wdBalloonRevisions      End If   End With					
  7. No menu arquivo , clique em Fechar e retornar ao Microsoft Word .
  8. No menu Exibir , aponte para barras de ferramentas e, em seguida, clique em Personalizar .
  9. Na guia comandos , na caixa categorias , clique em macros .

    A macro de balões de alternância aparece na caixa comandos .
  10. Na caixa comandos , arraste a macro para a barra de ferramentas que você deseja.
Clique no botão da barra de ferramentas de Balões de alternar para exibir e ocultar balões.

Método 2: Alterar exibições do documento

Alterar modos de exibição de documento. Use o modo de exibição normal quando não desejar exibir balões e imprimir modo de exibição de layout (ou modo de exibição layout da Web) quando você deseja exibir balões.

No Word 2003 ou no Word 2002, clique em normal , Layout de impressão ou Layout da Web no menu Exibir .

No Word 2007, clique na guia Exibir , clique em Layout da Web ou Layout de impressão no grupo Exibições do documento .

Método 3: Mostrar/ocultar marcação

Você pode ativar a exibição de todos os elementos de marcação no documento ou desativar.

No Word 2003 ou no Word 2002, clique em marcação no menu Exibir para exibir ou ocultar todos os elementos de marcação.

No Word 2007, clique na guia Revisão , clique em Mostrar marcação no grupo de controle e, em seguida, clique para selecionar ou desmarcar todas as caixas de seleção.
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 292115 - Última Revisão: 01/31/2007 19:04:25 - Revisão: 1.3

Microsoft Office Word 2007, Microsoft Office Word 2003, Microsoft Word 2002 Standard Edition

  • kbmt kbbug kbnofix KB292115 KbMtpt
Comentários