Inserir botão de endereço não usa entrada de AutoTexto AddressLayout no Word

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 292127
Sintomas
Quando você cria uma entrada de AutoTexto "AddressLayout", o AutoTexto "AddressLayout" será ignorado quando você clica em Inserir endereço na caixa de diálogo Envelopes e etiquetas .

Quando você clica em Inserir endereço na caixa de diálogo Envelopes e etiquetas , o contato que você selecionar é inserido no campo de endereço, mas o contato não é formatado de acordo com sua entrada de AutoTexto "AddressLayout".
Como Contornar
Para contornar esse problema, execute estas etapas:
  1. Adicione botão Catálogo de endereços a um menu ou barra de ferramentas.

    Para fazer isso no Microsoft Word 2002 ou no Microsoft Office Word 2003, execute as seguintes etapas:
    1. No menu Exibir , aponte para barras de ferramentas e, em seguida, clique em Personalizar .
    2. Clique na guia comandos . Em categorias , clique em Inserir .

      Os botões internos disponíveis para a categoria selecionada são exibidos à direita, em comandos .
    3. Role a lista de categorias e localizar o Catálogo de endereços .
    4. Arraste o botão Catálogo de endereços para o local que você deseja em um menu ou barra de ferramentas.
    Para fazer isso no Microsoft Office Word 2007, execute as seguintes etapas:
    1. Clique no Botão Microsoft Office e, em seguida, clique em Opções do Word .
    2. No painel esquerdo, clique em Personalizar .
    3. No painel à direita, selecione Todos os comandos na lista escolher comandos de , selecione o Catálogo de endereços , clique em Adicionar e, em seguida, clique em OK .
  2. Copie e cole a seleção de endereço no campo de endereço apropriado envelopes e etiquetas.

    Para fazer isso no Word 2002 ou no Word 2003, execute as seguintes etapas:
    1. Abra um documento do Word em branco e clique no botão Catálogo de endereços para selecionar um nome da sua lista.
    2. Clique em OK .
    3. Selecione o endereço e clique em Copiar no menu Editar .
    4. No menu Ferramentas , aponte para Cartas e correspondências e, em seguida, clique em Envelopes e etiquetas .
    5. Clique na guia Envelopes ou na guia etiquetas e pressione CTRL+V para colar a entrada de endereço no campo endereço fornecido.
    Para fazer isso no Word 2007, execute as seguintes etapas:
    1. No Word 2007, abra um documento do Word em branco e, em seguida, clique no botão Inserir endereço na barra de ferramentas de acesso rápido para selecionar um nome da sua lista.
    2. Clique em OK .
    3. Selecione o endereço e, em seguida, pressione CTRL + C.
    4. Clique na guia correspondências , clique em envelopes ou etiquetas no grupo criar e, em seguida, pressione CTRL+V para colar a entrada de endereço no campo endereço fornecido.
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações sobre como modificar o layout de uma entrada de catálogo de endereço, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
212345Como modificar o layout de uma entrada de catálogo de endereço

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 292127 - Última Revisão: 01/31/2007 19:25:14 - Revisão: 2.2

Microsoft Office Word 2007, Microsoft Office Word 2003, Microsoft Word 2002 Standard Edition

  • kbmt kbbug kbnofix KB292127 KbMtpt
Comentários