Mensagens de erro ao instalar um produto do Office ou iniciar o Word

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 292448
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
importante Este artigo contém informações sobre como modificar o registro. Certifique-se de fazer backup do registro antes de modificá-lo. Certifique-se que você sabe como restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
Sintomas
Quando você instala o Microsoft Office ou iniciar o Microsoft Word, poderá receber uma ou mais das seguintes mensagens de erro:
Erro 1904.Module path \MCPS.DLL Falha ao registrar HRESULT-2147024893 contate sua equipe de suporte.
Observação Path é o caminho completo para Mcps.dll em sua instalação administrativa.
Mensagem de erro Erro 1919. Erro ao configurar fonte de dados ODBC: 6 de erro de ODBC; banco de dados Microsoft Access: componente não encontrado no registro. Verifique se os arquivos de banco de dados Microsoft Access arquivo existe e você pode acessá-lo.
Mensagem de erro Erro 1919. Erro ao configurar fonte de dados ODBC: dBASE arquivos; 6 de erro de ODBC: componente não encontrado no registro. Verifique se os arquivos do dBASE existe e você pode acessá-lo.
Mensagem de erro Erro 1919. Erro ao configurar fonte de dados ODBC: Excel; 6 de erro de ODBC: componente não encontrado no registro. Verifique se os arquivos do Excel arquivo existe e você pode acessá-lo.
Mensagem de erro Erro 1919. Erro ao configurar fonte de dados ODBC: banco de dados do Visual FoxPro; ODBC erro 6: componente não encontrado no registro. Verificar se o arquivo de que banco de dados do Visual FoxPro existe e você pode acessá-lo.
Mensagem de erro Erro 1919. Erro ao configurar fonte de dados ODBC: tabelas do Visual FoxPro; ODBC erro 6: componente não encontrado no registro. Verificar se o arquivo que tabelas do Visual FoxPro existe e você pode acessá-lo.
Mensagem de erro Erro 1919. Erro ao configurar fonte de dados ODBC: arquivos do dBASE - Word; 6 de erro de ODBC: componente não encontrado no registro. Verifique se que o arquivo dBASE arquivos - Word existe e você pode acessá-lo.
Mensagem de erro Erro 1919. Erro ao configurar fonte de dados ODBC: arquivos do FoxPro - Word; 6 de erro de ODBC: componente não encontrado no registro. Verifique se os arquivos do arquivo FoxPro - Word existe e você pode acessá-lo.
Além disso, se você tentar inserir clip-art em seu documento, você pode receber uma das seguintes mensagens de erro:
Não foi possível registrar HRESULT-2147024893 MCPS.DLL contate sua equipe de suporte.
O Clip Gallery encontrou um erro. Tente reiniciar o Windows ou reinstalar aplicativos Microsoft
Causa
Esse comportamento ocorre se todas as condições a seguir forem verdadeiras:
  • Quando você instalou o Office, o recurso do Clip Gallery foi definido para executar a partir da rede .
  • Você instalou o Office a partir uma instalação administrativa em um servidor Novell NetWare.
Resolução
Para evitar esse problema, configure o recurso Clip Gallery para Executar de Meu computador quando você instala o Office.

Se o Office já estiver instalado com o recurso do Clip Gallery configurado para executar a partir da rede , execute estas etapas:
  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. No painel de controle, clique duas vezes em Adicionar ou remover programas .
  3. Na caixa de diálogo Adicionar ou remover programas , clique em Microsoft Office 2000 e em seguida, clique em Alterar (no Microsoft Windows 2000) ou clique em Adicionar ou remover (no Microsoft Windows 95, Microsoft Windows 98, Microsoft Windows Millennium Edition ou Microsoft Windows NT 4.0).
  4. Na caixa de diálogo Modo de manutenção do Office , clique em Adicionar ou remover recursos .
  5. Expanda Ferramentas do Office , clique na seta ao lado para o Clip Gallery e, em seguida, clique em Executar de Meu computador . Clique em Atualizar agora .
Se o método anterior não corrigir o problema, use um dos seguintes métodos.

Método 1

Aviso Podem ocorrer sérios problemas se você modificar o registro incorretamente usando o Editor do registro ou usando outro método. Esses problemas podem exigir que você reinstale seu sistema operacional. A Microsoft não garante que esses problemas possam ser solucionados. Modificar o registro por sua própria conta e risco.
Importar as chaves de Registro ODBC de um sistema de trabalho no registro do sistema e, em seguida, reinstalar o Office. Para fazer isso, execute as seguintes etapas:
  1. Localize um sistema de trabalho que é semelhante ao ou uma duplicata deste sistema.
  2. Execute o Regedit.exe, localize as chaves ODBC e usar a opção de exportação para fazer backup as seguintes chaves em um disquete:
    HKEY_LOCAL_MACHINE\Software\ODBC
    HKEY_CURRENT_USER\Software\ODBC
    Selecione a chave ODBC, clique em registro , clique em Exportar chave do Registro , selecione um local na caixa Salvar como , nomeie a chave e, em seguida, clique em Salvar .
  3. No sistema que está causando problemas, repita a etapa 2 e, em seguida, exportar uma cópia de ambas as chaves ODBC para a área de trabalho.
  4. Insira o disquete que contém cópias das chaves ODBC de trabalho no sistema que está causando problemas.
  5. Clique duas vezes cada arquivo *.reg que você copiou. Clique em Sim quando for solicitado a importar essa chave no registro.
  6. Reinicie o sistema e, em seguida, executar a instalação do Office. Clique em Reparar o Office e em seguida, clique em Reinstalar o Office ou detectar e reparar erros na minha instalação do Office .

Método 2

Reinstale o Windows para uma nova pasta. Não reinstale o Windows sobre ela mesma, porque isso é um erro de registro e será propagado para a instalação do mesma.

Para obter mais informações, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
266465Como executar uma instalação paralela do Windows 2000 ou Windows Server 2003
200378Como instalar o Windows 98 em uma nova pasta para solucionar problemas no Office 2000
OFF2000 offxp de Pavillion HP

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 292448 - Última Revisão: 12/06/2015 01:24:24 - Revisão: 2.4

Microsoft Office 2000 Premium Edition, Microsoft Office 2000 Professional Edition, Microsoft Office 2000 Small Business Edition, Microsoft Office 2000 Standard Edition, Microsoft Office 2000 Developer Edition, Microsoft Project 2000 Standard Edition, Microsoft Word 2000 Standard Edition

  • kbnosurvey kbarchive kbmt kbbug kberrmsg kbnofix KB292448 KbMtpt
Comentários