XADM: Identificação do evento 7200 para MSExchangeIS Mailbox Store É registrada no Application Event Log cada 15 minutos

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 293370
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
A seguinte mensagem de erro pode ser registrada no log de eventos do aplicativo a cada 15 minutos:
Tipo de evento: erro
Origem do evento: MSExchangeIS Mailbox Store
Categoria do evento: 6)
IDENTIFICAÇÃO de evento: 7200
Data: 1/11/2001
Tempo: 3:45:02 PM
Usuário: N/d
Computador: Nome de computador do
Descrição: Thread de plano de fundo FDoUpdateCatalog interrompido no banco de dados "First Storage Group\Private Information Store (nome do computador)" devido ao código de erro 0 x 80070005.
Quando você solucionar esse problema, procure em todos os possíveis agendas que estão definidas para sempre; isso geralmente indica uma solicitação de intervalo de 15 minutos.

Com base na descrição desse erro, o FDoUpdateCatalog tiver sido interrompido. Isso pode indicar que a indexação de texto completo foi originalmente definido com o intervalo de tempo definido para sempre, em seguida, o serviço foi desabilitado e o intervalo de tempo não foi definido novamente como nunca.
Causa
Esse problema pode ocorrer se o Exchange 2000 lê este intervalo de tempo e o serviço não está sendo executado; Exchange 2000 registra o erro porque o Exchange 2000 determina que o serviço deve estar no.
Resolução
Para resolver esse problema, baixe e instale o Microsoft Exchange 2000 Server Service Pack 2. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
301378XGEN: Como obter o Service Pack mais recente do Exchange 2000 Server
Você também poderá usar a resolução de etapas a seguir esse problema:
  1. Ative indexação de texto completo para o armazenamento de informações que está sendo afetado:
    1. Inicie o Exchange System Manager para o Exchange 2000.
    2. Clique para expandir o objeto Organization , clique em para expandir o objeto de Site e, em seguida, clique para expandir o objeto de servidores . Clique no objeto Server_name, clique no objeto Storage_group_name e, em seguida, clique no objeto Mailbox Store .
    3. Clique com o botão direito no objeto Mailbox Store e clique em Create Full-Text Indexing no menu de atalho.
    4. Clique em OK para o caminho do catálogo.
  2. Aguarde até que a indexação de texto completo está habilitada; isso pode levar algum tempo para armazenamentos de informações grandes. Clique com o botão direito no objeto Mailbox Store e, em seguida, clique em Propriedades no menu de atalho.

    Observação : se o banco de dados informações de armazenamento (no qual você está configurando o índice) é muito grande, talvez você precise agendar esse processo para uma hora quando produção não será interrompida porque indexação ocorre em todas as caixas de correio.
  3. Clique na guia Full-Text Indexing e, em seguida, alterar o intervalo de volta para nunca .
  4. Desative indexação de texto completo para o armazenamento de informações:
    1. Clique para expandir o objeto Organization , clique em para expandir o objeto de Site e, em seguida, clique para expandir o objeto de servidores . Clique no objeto Server_name, clique no objeto Storage_group_name e, em seguida, clique no objeto Mailbox Store .
    2. Clique com o botão direito no objeto Mailbox Store e, em seguida, clique em Excluir Full-Text Indexing no menu de atalho.
    3. Clique em OK para o caminho do catálogo.
  5. Após 15 minutos, atualizar os logs de aplicativo; as mensagens de erro devem ser removidas.
Situação
Esse problema foi corrigido primeiro no Microsoft Exchange 2000 Server Service Pack 2.
Mais Informações
Embora essa mensagem de erro para indexação de texto completo seja realmente inofensiva, essa mensagem de erro pode preencher dos logs de eventos rapidamente. Se você usar o procedimento na seção "Resolução" deste artigo, você pode impedir que essas mensagens de erro seja registrada.

Além disso, o mesmo comportamento pode ocorrer se indexação de texto completo foi originalmente definido nas pastas públicas e, em seguida, desativada, mas o intervalo nunca foi desativado.
exch2kp2w

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 293370 - Última Revisão: 12/06/2015 01:33:14 - Revisão: 1.6

Microsoft Exchange 2000 Server Standard Edition

  • kbnosurvey kbarchive kbmt kberrmsg kbprb KB293370 KbMtpt
Comentários