Como criar um padrão de preenchimento personalizada usando uma imagem de bitmap no Visio

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 295411
Sumário
Este artigo explica como criar um padrão de preenchimento personalizada usando uma imagem de bitmap no Microsoft Office Visio. O padrão de preenchimento personalizada, em seguida, pode ser aplicado a formas em um desenho do Visio.
Mais Informações

Criar um padrão de preenchimento personalizada usando um arquivo de bitmap

O Visio inclui 41 padrões de sombra e preenchimento: 0 é não padrão; 1 é um padrão sólido, uma cor; 2 a 24 são padrões de bitmap; e 25 a 40 são padrões de gradientes. Padrões de preenchimento personalizadas adicionais podem ser criados com uma imagem de bitmap. Para fazer isso, execute as seguintes etapas:
  1. Comece usando um dos seguintes métodos, conforme apropriado:
    • Para tornar o padrão disponível somente no desenho atual, procure a janela Gerenciador de desenho. Se a janela Gerenciador de desenho não estiver aberta, clique em Janela do Gerenciador de desenho no menu Exibir .
    • Para salvar o padrão com um estêncil existente para que você pode abri-lo em qualquer desenho, abra o estêncil (no menu arquivo , aponte para estênceis , clique em Abrir estêncil , localizar o estêncil que você deseja abrir e, em seguida, clique duas vezes nele). Clique no ícone na barra de título do estêncil e, em seguida, clique em Editar . Clique no ícone de barra de título novamente e, em seguida, clique em Janela do Gerenciador de desenho .
    • Para criar um novo estêncil com o qual salvar o padrão (para disponibilizá-lo em qualquer desenho), aponte para estênceis no menu arquivo e clique em Novo estêncil . (Um novo estêncil abre no modo edição, portanto, não é necessário clicar em Editar quando você cria um novo estêncil). Clique no ícone de barra de título e, em seguida, clique em Janela do Gerenciador de desenho .
  2. Na janela Gerenciador de desenho, clique com o botão direito na pasta de Padrões de preenchimento e, em seguida, clique em Novo padrão .
  3. Na caixa de diálogo Novo padrão , digite um nome para o padrão (na caixa nome em detalhes ) e clique no padrão de preenchimento para tipo .

    Observação Você também pode criar padrões de linhas e extremidades de linha em tipo . Fazendo alterações caso as opções de comportamento (consulte a etapa 4).
  4. Em comportamento , selecione o tipo de comportamento de preenchimento que você deseja para o bitmap:
    • Criar várias cópias da imagem para preencher uma forma (lado a lado na imagem).
    • Use uma única imagem centralizada.
    • Alongar uma única imagem para preencher a forma.
    Para ajustar o padrão de medida que a escala da página de desenho é alterada, clique para selecionar a caixa de seleção em escala . Quando você tiver terminado de na caixa de diálogo Novo padrão , clique em OK .

    Isso cria um novo padrão de preenchimento na janela Gerenciador de desenho na pasta padrões de preenchimento.
  5. Na janela Gerenciador de desenho, clique o novo padrão com o botão direito do mouse e, em seguida, clique em Editar padrão .

    Isso abre a janela Editar padrão em branco.
  6. No menu Inserir , aponte para imagem e, em seguida, clique em Do arquivo .
  7. Na caixa de diálogo Inserir imagem , navegue até o arquivo de bitmap (.bmp) para o preenchimento personalizada e, em seguida, clique em Abrir .

    Isso insere o arquivo .bmp para a janela Editar padrão.
  8. Clique no botão Fechar janela ( X ) para fechar a janela Editar padrão. Não encerre o Visio propriamente dito.
  9. Quando solicitado para atualizar seu padrão e todas as formas que usá-lo, clique em Sim .
Um novo padrão de preenchimento personalizada que usa seu arquivo de bitmap agora está pronto para ser aplicado a formas.

Aplicar o padrão de preenchimento personalizada

Para aplicar o padrão de preenchimento personalizada, execute essas etapas:
  1. Selecione a forma à qual você deseja aplicar o padrão personalizado.
  2. No menu Formatar , clique em preenchimento . Em preenchimento , clique no padrão personalizado da parte inferior da lista padrão e, em seguida, clique em OK .

    Observação Como alternativa, clique com o botão direito na forma, aponte para Formatar e, em seguida, clique em preenchimento .
Imagem gráfica VSO2007 VSO 2003 VSO2003 VSO2002

Propriedades

ID do Artigo: 295411 - Última Revisão: 11/28/2006 17:54:53 - Revisão: 4.1

Microsoft Office Visio Professional 2007, Microsoft Office Visio Standard 2007, Microsoft Office Visio Professional 2003, Microsoft Office Visio Standard 2003, Microsoft Visio 2002 Professional Edition, Microsoft Visio 2002 Standard Edition

  • kbmt kbhowto kbinfo KB295411 KbMtpt
Comentários